follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Engine Swaps

Engine Swaps Discussion of engine swaps.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-25-2017, 04:26 PM   #1
Shit Luck
Senior Member
 
Join Date: Oct 2012
Drives: red frs
Location: pa
Posts: 1,031
Thanks: 244
Thanked 229 Times in 140 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Swap issue: No starter trigger

So I am swapped.
Standalone to run engine, canbus is integrated.
I used the factory harness for everything else, but I get no starter when I turn the key.
Anybody have any ideas?
Shit Luck is offline   Reply With Quote
Old 08-25-2017, 04:30 PM   #2
DustinS
Senior Member
 
DustinS's Avatar
 
Join Date: Apr 2014
Drives: 2013 Ultramarine FR-S
Location: Springfield, MO
Posts: 1,900
Thanks: 2,432
Thanked 1,335 Times in 772 Posts
Mentioned: 29 Post(s)
Tagged: 3 Thread(s)
What are you using to trigger starter?

Edit:


That is the thick white/blue wire used to trigger the starter. That is directly attached to the ignition switch (well sorta). You don't need to do anything other than plug it on to the starter solenoid.

If you are looking for "Switch Power" for you harness. You can use that grey wire to power a relay as the trigger wire.

Quote:
Okay, Found my ignition source wire. I am going to run a relay (possibly Fan relay 2 that I removed earlier) to power the Ignition source for GM harness. Using the Grey C/Open relay trigger wires (IG2) to trigger ignition relay.

If you follow the Grey wire that comes from IG2 and C/Open relay it leads to the ECM ignition switch wire (from what I understand that is what it is on the ECM). This is the end of wiring for my swap until the MRS Device arrives.





Edit: Hoping this didn't come across as harsh, just not wanting you to hurt anything.
__________________
DustinS is offline   Reply With Quote
Old 08-25-2017, 04:39 PM   #3
Shit Luck
Senior Member
 
Join Date: Oct 2012
Drives: red frs
Location: pa
Posts: 1,031
Thanks: 244
Thanked 229 Times in 140 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DustinS View Post
What are you using to trigger starter?
I am not sure what you are asking.
The entire body harness is bone stock, so the factory relays and stuff.
Shit Luck is offline   Reply With Quote
Old 08-25-2017, 04:40 PM   #4
DustinS
Senior Member
 
DustinS's Avatar
 
Join Date: Apr 2014
Drives: 2013 Ultramarine FR-S
Location: Springfield, MO
Posts: 1,900
Thanks: 2,432
Thanked 1,335 Times in 772 Posts
Mentioned: 29 Post(s)
Tagged: 3 Thread(s)
So factory Starter trigger wire then. White with blue tracer?
__________________
DustinS is offline   Reply With Quote
Old 08-25-2017, 04:48 PM   #5
Shit Luck
Senior Member
 
Join Date: Oct 2012
Drives: red frs
Location: pa
Posts: 1,031
Thanks: 244
Thanked 229 Times in 140 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
I have seen these write ups.
I intentionally left the stock harness intact to keep it looking factory and make the wiring easier.
Shit Luck is offline   Reply With Quote
Old 08-25-2017, 04:49 PM   #6
Shit Luck
Senior Member
 
Join Date: Oct 2012
Drives: red frs
Location: pa
Posts: 1,031
Thanks: 244
Thanked 229 Times in 140 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DustinS View Post
So factory Starter trigger wire then. White with blue tracer?
Yup it's all factory.
Like I said all I have done is unplug the engine harness at the main connector.
Shit Luck is offline   Reply With Quote
Old 08-25-2017, 04:50 PM   #7
DustinS
Senior Member
 
DustinS's Avatar
 
Join Date: Apr 2014
Drives: 2013 Ultramarine FR-S
Location: Springfield, MO
Posts: 1,900
Thanks: 2,432
Thanked 1,335 Times in 772 Posts
Mentioned: 29 Post(s)
Tagged: 3 Thread(s)
Should just be able to use the factory trigger wire then. So thick white wire, blue tracer. Will be covered with the black plastic wire loom cover with grey electrical tape. Has a female spade connector on it if I am remembering correctly. Make sure clutch is down when starting as well
__________________
DustinS is offline   Reply With Quote
Old 08-25-2017, 04:56 PM   #8
Shit Luck
Senior Member
 
Join Date: Oct 2012
Drives: red frs
Location: pa
Posts: 1,031
Thanks: 244
Thanked 229 Times in 140 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DustinS View Post
Should just be able to use the factory trigger wire then. So thick white wire, blue tracer. Will be covered with the black plastic wire loom cover with grey electrical tape. Has a female spade connector on it if I am remembering correctly. Make sure clutch is down when starting as well
Yeah it doesn't trigger...
Shit Luck is offline   Reply With Quote
Old 08-25-2017, 05:06 PM   #9
DustinS
Senior Member
 
DustinS's Avatar
 
Join Date: Apr 2014
Drives: 2013 Ultramarine FR-S
Location: Springfield, MO
Posts: 1,900
Thanks: 2,432
Thanked 1,335 Times in 772 Posts
Mentioned: 29 Post(s)
Tagged: 3 Thread(s)
Manual or AT car?
__________________
DustinS is offline   Reply With Quote
Old 08-25-2017, 05:08 PM   #10
Shit Luck
Senior Member
 
Join Date: Oct 2012
Drives: red frs
Location: pa
Posts: 1,031
Thanks: 244
Thanked 229 Times in 140 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DustinS View Post
Manual or AT car?
Manual...
I am thinking some how the immobilizer is involved.
Shit Luck is offline   Reply With Quote
Old 08-25-2017, 05:10 PM   #11
DustinS
Senior Member
 
DustinS's Avatar
 
Join Date: Apr 2014
Drives: 2013 Ultramarine FR-S
Location: Springfield, MO
Posts: 1,900
Thanks: 2,432
Thanked 1,335 Times in 772 Posts
Mentioned: 29 Post(s)
Tagged: 3 Thread(s)
Base FRS Right? Can't tell from your instagram lol. Don't think Base FRS had an immobilizer

Wiring Schematic

Page 86 has the starter system wiring. Triple check everything there. Really weird.

If you don't have the factory ECU hooked up, it won't work either.
__________________
DustinS is offline   Reply With Quote
Old 08-25-2017, 05:11 PM   #12
Shit Luck
Senior Member
 
Join Date: Oct 2012
Drives: red frs
Location: pa
Posts: 1,031
Thanks: 244
Thanked 229 Times in 140 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Yeah it's a base 2013
Shit Luck is offline   Reply With Quote
Old 08-25-2017, 05:14 PM   #13
Shit Luck
Senior Member
 
Join Date: Oct 2012
Drives: red frs
Location: pa
Posts: 1,031
Thanks: 244
Thanked 229 Times in 140 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DustinS View Post
Base FRS Right? Can't tell from your instagram lol. Don't think Base FRS had an immobilizer

Wiring Schematic

Page 86 has the starter system wiring. Triple check everything there. Really weird.

If you don't have the factory ECU hooked up, it won't work either.
I have the factory ecu but not the injector driver that was on the engine.
Shit Luck is offline   Reply With Quote
Old 08-25-2017, 05:15 PM   #14
DustinS
Senior Member
 
DustinS's Avatar
 
Join Date: Apr 2014
Drives: 2013 Ultramarine FR-S
Location: Springfield, MO
Posts: 1,900
Thanks: 2,432
Thanked 1,335 Times in 772 Posts
Mentioned: 29 Post(s)
Tagged: 3 Thread(s)
Injector driver shouldn't matter



__________________
DustinS is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter swap? Wil Engine, Exhaust, Transmission 1 07-27-2016 07:50 AM
Pulled the trigger... Stewie BRZ First-Gen (2012+) -- General Topics 1 01-01-2015 02:16 AM
Help about to pull the trigger.... JerryMichaels7 Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack 12 02-25-2014 06:12 PM
6 MT Swap, Complete: Transmission,Starter, Flywheel, Clutch, Driveshaft, Pedals, Hydr ecda Transmission and Driveline 2 01-30-2014 10:45 PM
Just pulled the trigger Trobinson CANADA 5 04-08-2013 10:48 PM


All times are GMT -4. The time now is 12:28 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.