follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-02-2019, 02:01 PM   #1
GamboaBRZ
Junior Member
 
Join Date: Aug 2013
Drives: Galaxy Blue BRZ/Takeda CAI/Mag CatB
Location: Ft Myers
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Fuel Cut/Stalling

Vehicle Mileage: 30,000
Make: Subaru BRZ
Miles After Recall: >1
Problems After Fix:
Brought the car in because it was having a fuel cut issue when driving over 5,000 rpm's.
Car drove great when normal driving, but when getting on it it would simply lose all power but the car would stay on and no CEL's, after a second it would work fine again. Cleaned air filter (Takeda) and gave it Chevron Techron fuel cleaner. Car still did it so I brought it in to dealer since I still have warranty. Dealer says it could be the recall so I say fix it. 5 days later I get a call that car is ready, been test driven, no stalling but needs several hundred dollars in maintentance (tires, brake fluid, ac charge etc.). I so, OK, but first I want to test drive car. I go test drive it with mechanic, first acceleration the car does the same thing bust worse than ever. Was on the gas, only about 35 mph but accelerating, then the whole things stops moving and the gas pedal doesn't work. This time the car dies, never used to, and I pull over. Try to start car but it won't. Wait a few seconds, try again and car starts. It drives normal as I head back to dealer but I don't drive it hard again. Mechanic who was driving with me says it's a fuel starvation issue, he'll diagnose and call me the next day. Three days later I get a call that I need to bring them a stock airbox and pay for fuel injector service. Dealer says mechanic is confused, he called Subaru Tech and they told him this is how to proceed.
Im bringing stock airbox to them tomorrow and told them to proceed with the injectors.
I don't have confidence that this will fix the problem, super worried. Any thoughts?

P.S.-Dealer said that the issue only seems to happen when the the car is below 200 degrees operating temperature, that it doesn't do it once it hits 200 degrees. (not sure what this means, the car does the fuel cut/stall after it's been driven for a while and plenty warm but the dealer says "that doesn't have anything to to with the operating temperature which is between 190-215 degrees")
GamboaBRZ is offline   Reply With Quote
Old 05-02-2019, 02:19 PM   #2
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 29,996
Thanks: 28,992
Thanked 32,069 Times in 16,519 Posts
Mentioned: 709 Post(s)
Tagged: 2 Thread(s)
Well, that's got to be aggravating -

Do you have any power mods?

Have you ever had it tuned?

Yep, sounds like a fuel issue.

I'd suggest you just leave it with the dealer and let them sort it out and fix it.


humfrz
humfrz is offline   Reply With Quote
Old 05-02-2019, 04:18 PM   #3
GamboaBRZ
Junior Member
 
Join Date: Aug 2013
Drives: Galaxy Blue BRZ/Takeda CAI/Mag CatB
Location: Ft Myers
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
No power mods, just Takeda intake ant CatB exhaust.
Never had it tuned, either.
I'll post any updates
GamboaBRZ is offline   Reply With Quote
Old 05-08-2019, 05:46 PM   #4
GamboaBRZ
Junior Member
 
Join Date: Aug 2013
Drives: Galaxy Blue BRZ/Takeda CAI/Mag CatB
Location: Ft Myers
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by GamboaBRZ View Post
Vehicle Mileage: 30,000
Make: Subaru BRZ
Miles After Recall: >1
Problems After Fix:
Brought the car in because it was having a fuel cut issue when driving over 5,000 rpm's.
Car drove great when normal driving, but when getting on it it would simply lose all power but the car would stay on and no CEL's, after a second it would work fine again. Cleaned air filter (Takeda) and gave it Chevron Techron fuel cleaner. Car still did it so I brought it in to dealer since I still have warranty. Dealer says it could be the recall so I say fix it. 5 days later I get a call that car is ready, been test driven, no stalling but needs several hundred dollars in maintentance (tires, brake fluid, ac charge etc.). I so, OK, but first I want to test drive car. I go test drive it with mechanic, first acceleration the car does the same thing bust worse than ever. Was on the gas, only about 35 mph but accelerating, then the whole things stops moving and the gas pedal doesn't work. This time the car dies, never used to, and I pull over. Try to start car but it won't. Wait a few seconds, try again and car starts. It drives normal as I head back to dealer but I don't drive it hard again. Mechanic who was driving with me says it's a fuel starvation issue, he'll diagnose and call me the next day. Three days later I get a call that I need to bring them a stock airbox and pay for fuel injector service. Dealer says mechanic is confused, he called Subaru Tech and they told him this is how to proceed.
Im bringing stock airbox to them tomorrow and told them to proceed with the injectors.
I don't have confidence that this will fix the problem, super worried. Any thoughts?

P.S.-Dealer said that the issue only seems to happen when the the car is below 200 degrees operating temperature, that it doesn't do it once it hits 200 degrees. (not sure what this means, the car does the fuel cut/stall after it's been driven for a while and plenty warm but the dealer says "that doesn't have anything to to with the operating temperature which is between 190-215 degrees")

I got a call today that the car war ready. They said they put the stock air box back on and did a top end fuel system clean and could not replicate the issue. I picked it up and test drove it, it did not do the issue through first gear and I was sooo happy! Then I'm in second gear and at about 6k rpms the car stopped accelerating completely, car won't go over 51 mph. I let go of the gas, after a second or two the car starts responding again, just like before. I do a couple more runs and same thing, at about 50mph and 5-6k rpm's it just stops accelerating completely. Again, this is only when getting on the gas enough to get to 5-6k rpm's. Brought the car back to dealer, waiting to hear back.....

P.S. Nervous because dealer says that Subaru told them they could not try to replicate the problem if it occurs near redline. I told them the redline for this car is 7k rpm's, and the problem occurs at 5-6k rpm's. I'm worried Subaru is gonna come at me with some B.S. about how the car only does it when driven hard, so they won't fix it. ALMOST ANYONE WHO BOUGHT THIS CAR DID SO TO DRIVE IT SPIRITED, A BRZ THAT CAN'T GO ABOVE 5-6K RPM'S IS WORTHLESS!
GamboaBRZ is offline   Reply With Quote
Old 05-08-2019, 07:30 PM   #5
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 29,996
Thanks: 28,992
Thanked 32,069 Times in 16,519 Posts
Mentioned: 709 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by GamboaBRZ View Post
I got a call today that the car war ready. They said they put the stock air box back on and did a top end fuel system clean and could not replicate the issue. I picked it up and test drove it, it did not do the issue through first gear and I was sooo happy! Then I'm in second gear and at about 6k rpms the car stopped accelerating completely, car won't go over 51 mph. I let go of the gas, after a second or two the car starts responding again, just like before. I do a couple more runs and same thing, at about 50mph and 5-6k rpm's it just stops accelerating completely. Again, this is only when getting on the gas enough to get to 5-6k rpm's. Brought the car back to dealer, waiting to hear back.....

P.S. Nervous because dealer says that Subaru told them they could not try to replicate the problem if it occurs near redline. I told them the redline for this car is 7k rpm's, and the problem occurs at 5-6k rpm's. I'm worried Subaru is gonna come at me with some B.S. about how the car only does it when driven hard, so they won't fix it. ALMOST ANYONE WHO BOUGHT THIS CAR DID SO TO DRIVE IT SPIRITED, A BRZ THAT CAN'T GO ABOVE 5-6K RPM'S IS WORTHLESS!
Oh, jest set the shift light for 5,000 rpms - Problem solved!

Seriously, it sounds like the folks at that dealership don't know what they are doing.

Maybe take it to a different dealership or a tuner in your area -


humfrz
humfrz is offline   Reply With Quote
Old 05-08-2019, 07:38 PM   #6
kch
Senior Misanthrope
 
kch's Avatar
 
Join Date: Sep 2014
Drives: 2015 BRZ Series.Blue CWP
Location: Seattle, WA
Posts: 1,490
Thanks: 1,743
Thanked 1,168 Times in 645 Posts
Mentioned: 20 Post(s)
Tagged: 2 Thread(s)
Agree with the tech; that sounds like fuel starvation. Failing tank pump?
kch is offline   Reply With Quote
Old 05-08-2019, 10:20 PM   #7
jflogerzi
Senior Member
 
jflogerzi's Avatar
 
Join Date: May 2012
Drives: 2013 Series 10 6MT FR-S
Location: Moreno Valley, CA
Posts: 5,547
Thanks: 2,004
Thanked 2,029 Times in 1,467 Posts
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by kch View Post
Agree with the tech; that sounds like fuel starvation. Failing tank pump?
Bingo that would be my money as well. As you increase the RPMs you need more fuel. So Fuel pump or Injectors. Confused did you get them to replace the injectors? Was it replaced under warranty?
__________________
2013 Series 10 FRS #553
RCE T2's, SPC LCAs -4/2.6 camber
JDL 4-2-1 EL, FP and OP, Tuned by Zach@CSG on e85
RR Wilwood Front/Rear Sport BBK, Motul 600 Fluid
ARC-8 17x9 SX2 GTs 245s/Koing 17x8 v730's 225's
jflogerzi is offline   Reply With Quote
Old 06-13-2019, 09:20 PM   #8
GamboaBRZ
Junior Member
 
Join Date: Aug 2013
Drives: Galaxy Blue BRZ/Takeda CAI/Mag CatB
Location: Ft Myers
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
You would be right. They replaced the fuel pump, which was the first thing I told them to check over a month ago. Did test run and....SAME PROBLEM. Dealer said they would be bringing in another more experienced tech and a few days later I got a call that they had identified what may be the problem. Pump in the tank was malfunctioning, they also said my fuel filter had what looked like "girls makeup, like foundation powder or something". Asked me what kind of gas and additives I use, told them premium and none. They replaced this fuel pump as well, also some hoses and other sensor that broke in the process. Finally get the car back, and.......2 days later I get a CEL. Car feels and sounds fine but OBD says all kinds of codes (multiple misfires, 02 problem, fuel starvation problem, stalling). Bring it back to dealer and....a few days later I'm told it's the catalytic converter. Been 2 weeks since I got it back, dealer covered all costs because of extended warranty. So far, it runs and feels great and NO CEL's (knock on wood). From the moment I took my car in it took about 6 weeks to get it fixed right, including the recall that got done. Now I get to put my mods back on I asked the mechanic if he's ever seen another BRZ with this issue, he said this was a one-off.
GamboaBRZ is offline   Reply With Quote
The Following User Says Thank You to GamboaBRZ For This Useful Post:
humfrz (06-14-2019)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Frs stalling Abe1120 Issues | Warranty | Recalls / TSB 44 09-11-2020 07:35 AM
Engine Misfiring and Stalling FIREISFUN135 Issues | Warranty | Recalls / TSB 7 09-19-2016 03:19 PM
2013 Auto FRS stalling? peachsnow Issues | Warranty | Recalls / TSB 11 12-26-2014 01:03 AM
random bogging/stalling - no cel though edsbreezy Issues | Warranty | Recalls / TSB 5 04-22-2014 09:58 PM
Not stalling? grgonium Scion FR-S / Toyota 86 GT86 General Forum 24 11-17-2012 10:26 AM


All times are GMT -4. The time now is 01:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.