follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-24-2019, 02:49 PM   #1
Demolitionist
Junior Member
 
Join Date: Jan 2019
Drives: 2014 Subaru BRZ
Location: VA
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Trouble shifting into gear at a stop

Hey all. As the title says, I'm having trouble getting my car into gear at a full stop. First off, my car is a 2014 BRZ that had around 30k miles on it stock, before I started modding it out, with a supercharger and some drivetrain mods being the important things here. Drivetrain mods/changes that may affect me:

- ACT XT Street Clutch Kit (normal flywheel version)
- Verus Forged 4130 Clutch Fork
- Verus Billet Clutch Fork Pivot
- Transmission fluid change to Motul trans fluid

All of the above was done at once, last February, while I was having my Edelbrock SC installed. Everything was super smooth, better than stock for a while. I've put about 6k miles on those mods, and it wasn't until a week or so ago that I started having difficulties.

It started with the gears feeling "crunchier" than normal. First and reverse were hard to get into at a stop, but I could shift into third to free them up, which I initially thought was just a manual trans being a manual trans, needing to be meshed occasionally. It was odd because I never had that problem before, though, when the car was stock or afterwards. Regardless, it's gotten worse now, and I struggle to put it into any gear. First and reverse are pretty much completely solid, but I can usually work it into third to make first and reverse open up enough to get it into gear.

If I'm in motion, no problems at all, other than it not feeling quite as smooth as it used to. I typically will put slight pressure on first as I'm coming to a stop, letting it go into gear on its own before coming to a complete stop, then just holding it in first with the clutch down until the red light changes. Driving it like that works fine, but I'm planning on dropping it off at a garage soon to have it checked out because I'm worried driving it like this will screw something up majorly, if it's not already too late.

Other details of note:

- When things warmed up outside for the Summer (few months ago), I noticed that I could hear a creak from under the car when I depressed the clutch pedal. I'd also hear a high pitched squeak from the floor board under the dash/around where the clutch master cylinder would be, from what I can tell, that would happen randomly a short time after releasing the clutch (but oddly long afterwards, like 10-20 seconds after I released the clutch and was driving down the road)

- When I'm at a stop trying to put the car into gear, it sometimes just feels solid, but other times will give a bit but cause the car's RPMs to drop like it's going to stall out until I stop putting pressure on the gearshift

- If I put the car into 1st gear while moving, let it come to a stop, then take it out of first, I can put it back into first easily as long as I leave the clutch depressed. If I take it out of first, release the clutch, then depress the clutch and try to put it back into first, I can't get it back.

- It seems to happen more and more as the car warms up. When I first start out driving, it doesn't seem as bad, then gets progressively worse as I go. That could be my perception though.

- I can hear what sounds like a bearing chirping when the clutch is engaged. This happens whether I'm sitting still or in gear, in motion. If I put even the smallest bit of pressure on the clutch pedal, the sound goes away. This seems to happen only once the car is warm.

I searched for similar threads but couldn't find anything that matched up with what I'm seeing or offered the same amount of details. Hoping all that info helps. No change to clutch fluid in the reservoir, so no leak that I can tell. There are other things I know I could check, such as transmission fluid level if I had a place to do it, but I don't have anywhere to put the car up on jack stands. As stated, I'm taking it to a shop as soon as I can, but I'd like to have an idea of what I could be facing as far as repairs go. Any ideas as to what is going on? Thanks in advance!
Demolitionist is offline   Reply With Quote
Old 09-24-2019, 03:32 PM   #2
Tcoat
Senior Member
 
Tcoat's Avatar
 
Join Date: Jul 2014
Drives: 2020 Hakone
Location: London, Ont
Posts: 69,845
Thanks: 61,656
Thanked 108,286 Times in 46,456 Posts
Mentioned: 2495 Post(s)
Tagged: 50 Thread(s)
TOB
__________________
Racecar spelled backwards is Racecar, because Racecar.
Tcoat is offline   Reply With Quote
Old 09-25-2019, 02:42 AM   #3
EndlessAzure
Wheels for Brains
 
EndlessAzure's Avatar
 
Join Date: May 2017
Drives: '14 FR-S [37J] | Daily/Track
Location: Los Angeles
Posts: 893
Thanks: 111
Thanked 574 Times in 367 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Garage
Could be TOB, could be the clutch system.

I had an ACT clutch kit (ACT HB7-HDSS), and I had a lot of the same issues.



Ended up being clutch drag, and I just put the OE kit back on. http://www.ft86club.com/forums/showthread.php?t=128871
EndlessAzure is offline   Reply With Quote
Old 09-25-2019, 02:52 AM   #4
dhuang
Cannonball Record Guy
 
dhuang's Avatar
 
Join Date: Jul 2012
Drives: Series.Yellow, 4C, Fit
Location: Houston / Atlanta
Posts: 493
Thanks: 480
Thanked 429 Times in 223 Posts
Mentioned: 8 Post(s)
Tagged: 2 Thread(s)
I had the exact same symptoms as you with my previous FR-S. I had to replace the factory TOB ~60k miles because it started squealing and was getting worse. Since the transmission was being dropped, guess what I ended up installing as well...
  • ACT SB7-HDSS Kit
  • Velox (Verus) Forged Clutch Fork
  • Velox (Verus) Billet Clutch Fork Pivot
  • Redline MT90 Fluid



Was fine until ~6k miles in and then I started experiencing issues:
  • Could never get it into gear from a stop. (Sometimes I would have to throw it into 3rd in order to unlock 1st, and even third is sometimes locked out)
  • No issues while car is in motion.
  • Keeping clutch depressed while rolling to a stop was the only way I can ensure that I can get it into gear when it was time to move again.
  • Only happens when car is warmed up. Feels fine when car is cold.

Bled the clutch fluid, replaced the slave cylinder ...but in the end, I could never figure out why before moving on to my current BRZ.

My guess? ACT quality control needs improvement.

Another forum member went from an ACT kit back to stock and all his problems went away.

EDIT: @EndlessAzure got to the thread first.
__________________
2017 Series.Yellow
2013 Whiteout

VINwiki - Changing Automotive History
dhuang is offline   Reply With Quote
The Following User Says Thank You to dhuang For This Useful Post:
EndlessAzure (09-25-2019)
Old 09-25-2019, 02:48 PM   #5
Demolitionist
Junior Member
 
Join Date: Jan 2019
Drives: 2014 Subaru BRZ
Location: VA
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks all. I was expecting the answer to be "ACT." I've heard a lot of negative things about them, but I've used them in the past twice before without issue. Guess I went to the well one too many times with them. The similarities are crazy between our cars, dhuang. I think I'm just going to have my garage swap the clutch for another. I don't have my stock clutch assembly anymore, and want something that can hold more power anyway. Any performance brands that I can bank on?
Demolitionist is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues Shifting Into Gear From Stop bryan86tx Issues | Warranty | Recalls / TSB 12 02-27-2019 02:26 AM
car move when shifting to 1st from a stop mjk Issues | Warranty | Recalls / TSB 8 05-17-2015 01:30 AM
Trouble getting into 1st gear with Manual Transmission when hot MINOCIN Engine, Exhaust, Transmission 3 09-30-2014 12:18 AM
Shifting from 1st-2nd gear... FRSpappa Engine, Exhaust, Transmission 13 05-24-2014 10:06 PM
Trouble getting into gear in the morning? ozne99 BRZ First-Gen (2012+) -- General Topics 19 11-22-2012 02:27 PM


All times are GMT -4. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.