follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Engine, Exhaust, Transmission

Engine, Exhaust, Transmission Discuss the FR-S | 86 | BRZ engine, exhaust and drivetrain.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-22-2019, 10:33 PM   #29
_keepkushin_
Member
 
Join Date: Apr 2019
Drives: 2013 subaru brz limited
Location: CA
Posts: 28
Thanks: 1
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Did ur car shut off due to wobble?
_keepkushin_ is offline   Reply With Quote
Old 09-23-2019, 01:13 AM   #30
Impureclient
Banned
 
Join Date: May 2015
Drives: 2015 FR-S
Location: NPR, Florida
Posts: 2,404
Thanks: 1,802
Thanked 2,901 Times in 1,280 Posts
Mentioned: 25 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by _keepkushin_ View Post
Did ur car shut off due to wobble?
Are you talking to some voice in your head out loud here or the guy from 6 years ago that had this problem?
Just in case he doesn't report back, and he wont since you didn't quote him to ask the question and he last posted some time in 2014....
If your car shut off, it isn't from a wobbly looking crank pulley bolt.
Here is an instructive Youtube video that might help you for the car shutting off issue: [ame]https://www.youtube.com/watch?v=AynXoLjYrKc[/ame]

Also, for your benefit if it turns out to be the gas issue your having, don't keep kushin.
Impureclient is offline   Reply With Quote
Old 09-23-2019, 10:23 PM   #31
_keepkushin_
Member
 
Join Date: Apr 2019
Drives: 2013 subaru brz limited
Location: CA
Posts: 28
Thanks: 1
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by Impureclient View Post
Are you talking to some voice in your head out loud here or the guy from 6 years ago that had this problem?
Just in case he doesn't report back, and he wont since you didn't quote him to ask the question and he last posted some time in 2014....
If your car shut off, it isn't from a wobbly looking crank pulley bolt.
Here is an instructive Youtube video that might help you for the car shutting off issue:


Also, for your benefit if it turns out to be the gas issue your having, don't keep kushin.
my bad not really used to this site yet but anyways car shut of while on the freeway like i lost all engine power my lights where working but when i was pulled over i couldn't get it to crank over and then i got it towed home thought it was a starter issue got a new starter got it to crank over it claks anytime over 1800 rpms but once i depress throttle it dies out. i had it running for an hour the other day almost and that was without giving it gas sounded normal i data logged what i had but no clakking sound during that idle period also when car lost power i got p0345 p0340 and p0198 p0197 dtcs got new cam sensors check crank sensor altenator my grounds are good nothing looks to be open on the harness that is visable. thought it could be highly excessive engine knock due to a quater of the tank being 2 and a half 3 week old ethanol but not sure it could be due to anything from loose flex plate but i can crank seems a lil hard to turn with the tools i have and the time i also have available due to my job but gonna prob have it towed to a shop im still under warranty.
_keepkushin_ is offline   Reply With Quote
Old 09-23-2019, 11:31 PM   #32
Impureclient
Banned
 
Join Date: May 2015
Drives: 2015 FR-S
Location: NPR, Florida
Posts: 2,404
Thanks: 1,802
Thanked 2,901 Times in 1,280 Posts
Mentioned: 25 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by _keepkushin_ View Post
my bad not really used to this site yet but anyways car shut of while on the freeway like i lost all engine power my lights where working but when i was pulled over i couldn't get it to crank over and then i got it towed home thought it was a starter issue got a new starter got it to crank over it claks anytime over 1800 rpms but once i depress throttle it dies out. i had it running for an hour the other day almost and that was without giving it gas sounded normal i data logged what i had but no clakking sound during that idle period also when car lost power i got p0345 p0340 and p0198 p0197 dtcs got new cam sensors check crank sensor altenator my grounds are good nothing looks to be open on the harness that is visable. thought it could be highly excessive engine knock due to a quater of the tank being 2 and a half 3 week old ethanol but not sure it could be due to anything from loose flex plate but i can crank seems a lil hard to turn with the tools i have and the time i also have available due to my job but gonna prob have it towed to a shop im still under warranty.
That's beyond my pay grade. For sure make a separate new post of all that in the Issues | Warranty | Recalls / TSB here: http://www.ft86club.com/forums/forumdisplay.php?f=72 and I'm sure great help will be along shortly.
If it's under warranty you should be good to go but if I read that correctly, you're running E85 which means they will deny everything possible since you are running that and a tune to go with it. If that's the case, maybe try
filling with some 93 and put back a regular gas tune in and see what happens before surrendering it to the dealer. There's a couple real good people in the "software tuning" subforum in here too that could help if it's all
stemming from the tune.
Impureclient is offline   Reply With Quote
Old 09-25-2019, 04:27 PM   #33
_keepkushin_
Member
 
Join Date: Apr 2019
Drives: 2013 subaru brz limited
Location: CA
Posts: 28
Thanks: 1
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by Impureclient View Post
That's beyond my pay grade. For sure make a separate new post of all that in the Issues | Warranty | Recalls / TSB here: http://www.ft86club.com/forums/forumdisplay.php?f=72 and I'm sure great help will be along shortly.
If it's under warranty you should be good to go but if I read that correctly, you're running E85 which means they will deny everything possible since you are running that and a tune to go with it. If that's the case, maybe try
filling with some 93 and put back a regular gas tune in and see what happens before surrendering it to the dealer. There's a couple real good people in the "software tuning" subforum in here too that could help if it's all
stemming from the tune.
alright cool thanks man i appreciate the help yes it's still under warranty. plan was to flash back to stock and empty tank and let the motor idle for a lil while so trims will be normal. hopefully they wont trip on the catback ill put oem headers back on also
_keepkushin_ is offline   Reply With Quote
Old 09-25-2019, 07:26 PM   #34
Impureclient
Banned
 
Join Date: May 2015
Drives: 2015 FR-S
Location: NPR, Florida
Posts: 2,404
Thanks: 1,802
Thanked 2,901 Times in 1,280 Posts
Mentioned: 25 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by _keepkushin_ View Post
alright cool thanks man i appreciate the help yes it's still under warranty. plan was to flash back to stock and empty tank and let the motor idle for a lil while so trims will be normal. hopefully they wont trip on the catback ill put oem headers back on also
Catback should't be an issue with any dealer. The header is 50/50. My dealer didn't care though and even with the tune still on it still in there they did warranty work on the fuel pump.
You don't want to switch it all back to OEM and bring it in to have nothing wrong though, be sure it's nothing you've done. Get the E85 out and regular in and try a gas tune. Then I'd
try removing the aftermarket header and back to stock tune. And then after all that, if there's still an issue, bring it in. Remember the dealer can tell if a car has been flashed and if it you
bring it back right after the stock flash going in they may give you trouble. If you removed everything you did in steps and check for codes each time and still are having the issue at least
it's arguable that it wasn't anything you did that is causing it if they confronting you about the tune.

And again ask in the tuning section and/or maintenance since they might save you a trip to the dealer altogether without removing anything or emptying the tank.
Impureclient is offline   Reply With Quote
The Following User Says Thank You to Impureclient For This Useful Post:
_keepkushin_ (09-26-2019)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wobble, falling apart, loose joints? imravenit Issues | Warranty | Recalls / TSB 25 03-29-2015 10:02 PM
Perrin Crank Pully firl21 Engine, Exhaust, Transmission 27 09-15-2014 07:50 PM
86 Motoring Lightweight Pully Kit - Impression Do Boy Engine, Exhaust, Transmission 0 09-11-2013 12:05 AM
Visconti STG1+ kit not shipping with smaller pully. Adeets Forced Induction 6 06-05-2013 12:32 PM
CEL After PERRIN Crank Pully Install milko002 Engine, Exhaust, Transmission 9 02-05-2013 02:11 PM


All times are GMT -4. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.