follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Mechanical Maintenance (Oil, Fluids, Break-In, Servicing)

Mechanical Maintenance (Oil, Fluids, Break-In, Servicing) Everything related to the mechanical maintenance of the FR-S and BRZ


User Tag List

Reply
 
Thread Tools Search this Thread
Old 03-03-2019, 07:09 PM   #1
Jcas
Member
 
Jcas's Avatar
 
Join Date: Oct 2017
Drives: 2013 Limited Subaru BRZ
Location: NJ
Posts: 47
Thanks: 61
Thanked 15 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exclamation First start after 4 and a half months

First off, I want to apologize if I am posting this in the wrong section it seemed like it would be the most suiting. So, yesterday I had replaced my headers, overpipe and front pipe all with aftermarket parts and I already had a catback on it, so now I have a full exhaust system . Now to my part where maybe i'm just bugging out because the car makes different noises changing so much with all the new exhaust components. I tuned it stage 2+ on the OFT and started it up, mind you its been sitting in my garage for 4 and half months because its winter here in the Northeast. So it started right up no problems at all idle was a little low at times trying to adjust to the tune at times but never stalled. So what had me worried is while it was warming up I popped the hood to make sure everything was kosher and all the sudden I started hearing a little ticking noise not to the beat or idle of the engine though. It was coming from the driver side engine on top somewhere it sounds like. I was thinking maybe just a lifter tick? Fuel pump? Injectors? Not really sure but yeah haven't started the car in a while nonetheless so that could also play a factor possibly just not used to the sounds yet maybe lol. If anyone has any ideas on what it could possibly be feel free to share! Thank you in advance.
Jcas is offline   Reply With Quote
Old 03-03-2019, 09:19 PM   #2
gravitylover
Senior Member
 
Join Date: Nov 2014
Drives: 2013 BRZ Premium 6MT White
Location: SE NY
Posts: 1,503
Thanks: 1,218
Thanked 667 Times in 473 Posts
Mentioned: 7 Post(s)
Tagged: 1 Thread(s)
Is the gas in the tank the same 4 1/2 months old? Fuel pump not happy or maybe injectors...
__________________
gravitylover is offline   Reply With Quote
Old 03-03-2019, 09:52 PM   #3
DarkPira7e
Yes, my car does run!
 
DarkPira7e's Avatar
 
Join Date: Feb 2017
Drives: 2013 Turbo Firestorm FRS
Location: Vermont
Posts: 3,553
Thanks: 2,783
Thanked 3,543 Times in 1,800 Posts
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
May have been lubricating things still. When it sits for that long, everything goes bone dry. Let it run for a half hour and tell us if it's still there. Could also be a belt or pulley, but terribly unlikely.
DarkPira7e is offline   Reply With Quote
Old 03-04-2019, 11:31 AM   #4
Jcas
Member
 
Jcas's Avatar
 
Join Date: Oct 2017
Drives: 2013 Limited Subaru BRZ
Location: NJ
Posts: 47
Thanks: 61
Thanked 15 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by gravitylover View Post
Is the gas in the tank the same 4 1/2 months old? Fuel pump not happy or maybe injectors...
yes it is the same gas, but I also out stabil in it so the gas didn't go stale/bad. And yeah thats what I was thinking possibly.
Jcas is offline   Reply With Quote
The Following User Says Thank You to Jcas For This Useful Post:
gravitylover (03-04-2019)
Old 03-04-2019, 11:32 AM   #5
Jcas
Member
 
Jcas's Avatar
 
Join Date: Oct 2017
Drives: 2013 Limited Subaru BRZ
Location: NJ
Posts: 47
Thanks: 61
Thanked 15 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DarkPira7e View Post
May have been lubricating things still. When it sits for that long, everything goes bone dry. Let it run for a half hour and tell us if it's still there. Could also be a belt or pulley, but terribly unlikely.
Yeah thats true, I didn't even drive it yet either so im sure im just paranoid and itll go away once it runs more and actually drives and gets everything all lubricated and what not.
Jcas is offline   Reply With Quote
The Following User Says Thank You to Jcas For This Useful Post:
DarkPira7e (03-04-2019)
Old 03-04-2019, 11:53 AM   #6
Tcoat
Donít deal well with dumb
 
Tcoat's Avatar
 
Join Date: Jul 2014
Drives: 2020 Hakone
Location: London, Ont
Posts: 69,109
Thanks: 61,179
Thanked 106,195 Times in 45,811 Posts
Mentioned: 2458 Post(s)
Tagged: 50 Thread(s)
New exhaust heating up, expanding and making a ticking sound. All exhausts do it but new ones can be really loud as everything finds it's place. It may have sounded like it was coming from the top of the engine since the noise bounced around a bit. The fact that it was not tied to the engine speed rules out most of the engine components.
Could also just be the style of header you installed. Some of them make some weird sounds.
__________________
Racecar spelled backwards is Racecar, because Racecar.
Tcoat is offline   Reply With Quote
The Following User Says Thank You to Tcoat For This Useful Post:
LimitedSlip (03-04-2019)
Old 03-04-2019, 03:29 PM   #7
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 29,162
Thanks: 27,521
Thanked 30,305 Times in 15,883 Posts
Mentioned: 693 Post(s)
Tagged: 2 Thread(s)
Yep, like said, I'd suggest you go fill up with fresh gas and then take a long drive (an hour or so). Maybe the car just needs to "shake it out" after its hibernation and the new exhaust parts need a chance to settle in.


humfrz
humfrz is offline   Reply With Quote
Old 03-04-2019, 08:25 PM   #8
Trueweltall
Senior Member
 
Trueweltall's Avatar
 
Join Date: Feb 2016
Drives: 2016 Subaru BRZ
Location: Florida
Posts: 394
Thanks: 91
Thanked 195 Times in 115 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Gas isn't going to go bad in 4 months, I have had motorcycles sit for a year with a full tank and start up like normal after taking them off my trickle charger.
Trueweltall is offline   Reply With Quote
The Following 2 Users Say Thank You to Trueweltall For This Useful Post:
Jcas (03-05-2019), soundman98 (03-05-2019)
Old 03-04-2019, 08:50 PM   #9
wbradley
Sarcastic SOB
 
wbradley's Avatar
 
Join Date: May 2012
Drives: '13 FR-S M6, '18 STI Sport
Location: Thornhill Ontario
Posts: 4,484
Thanks: 1,201
Thanked 2,741 Times in 1,569 Posts
Mentioned: 30 Post(s)
Tagged: 3 Thread(s)
Garage
Quote:
Originally Posted by Trueweltall View Post
Gas isn't going to go bad in 4 months, I have had motorcycles sit for a year with a full tank and start up like normal after taking them off my trickle charger.
Then why is it recommended to use stabilizer for winter storage? There must be SOME degradation but stabilizer is also a lubricant which helps upon bone dry startup no doubt. It also quiets the crickets.
__________________
5:AD kit, HKS V1+ S/C, ECUtek dyno'd, Ohlins MP20, Magnaflow cb, Revworks UEL, Topspeed overpipe, Pinnacle Ceramic tint, VG shark fin, HID's, yellow DRL's, full LEDs, red floor lights, Homelink mirror, trunk lid liner, Perrin LWCP, Valenti smoked, Flossy Grip Tape Shorty, GT86 plaque, lighted vanity mirror, Michelin PSS, Project mU +800, DOT4 fluid, 720 Form GTF1 17x8&9, stitched leather bits, EZ valve.
wbradley is offline   Reply With Quote
Old 03-04-2019, 09:27 PM   #10
Trueweltall
Senior Member
 
Trueweltall's Avatar
 
Join Date: Feb 2016
Drives: 2016 Subaru BRZ
Location: Florida
Posts: 394
Thanks: 91
Thanked 195 Times in 115 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
It's recommended so you spend your money on their product, it's marketing 101. Just top off your fuel tank before you store your car, if it's under a year you'll probably be a-okay. If it's outside in direct sunlight being exposed to a greater range of temperature fluctuations you will have more hydrocarbons evaporate and possibly more condensation getting in (e85 and blends).
Trueweltall is offline   Reply With Quote
The Following 2 Users Say Thank You to Trueweltall For This Useful Post:
Jcas (03-05-2019), soundman98 (03-05-2019)
Old 03-04-2019, 10:45 PM   #11
Ultramaroon
soft and fluffy
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 30,029
Thanks: 48,571
Thanked 33,583 Times in 17,565 Posts
Mentioned: 1068 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by Jcas View Post
all the sudden I started hearing a little ticking noise not to the beat or idle of the engine though. It was coming from the driver side engine on top somewhere it sounds like. I was thinking maybe just a lifter tick? Fuel pump? Injectors?
When the engine is up to temp and left to idle, the fueling system switches from port injection to direct injection. It can be disturbing for the unsuspecting owner because it truly makes a racket. Viewing the engine from the front, the DI pump is just behind the oil fill cap.


Here's someone else's video clip capturing the moment where it switches over.


[ame]https://www.youtube.com/watch?v=IBB3GREGPSc[/ame]
__________________

Last edited by Ultramaroon; 03-04-2019 at 11:24 PM.
Ultramaroon is offline   Reply With Quote
Old 03-05-2019, 09:06 AM   #12
Jcas
Member
 
Jcas's Avatar
 
Join Date: Oct 2017
Drives: 2013 Limited Subaru BRZ
Location: NJ
Posts: 47
Thanks: 61
Thanked 15 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
When the engine is up to temp and left to idle, the fueling system switches from port injection to direct injection. It can be disturbing for the unsuspecting owner because it truly makes a racket. Viewing the engine from the front, the DI pump is just behind the oil fill cap.


Here's someone else's video clip capturing the moment where it switches over.


THATS EXACTLY THE SOUND!
Jcas is offline   Reply With Quote
The Following User Says Thank You to Jcas For This Useful Post:
Ultramaroon (03-05-2019)
Old 03-05-2019, 09:06 AM   #13
Jcas
Member
 
Jcas's Avatar
 
Join Date: Oct 2017
Drives: 2013 Limited Subaru BRZ
Location: NJ
Posts: 47
Thanks: 61
Thanked 15 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by humfrz View Post
Yep, like said, I'd suggest you go fill up with fresh gas and then take a long drive (an hour or so). Maybe the car just needs to "shake it out" after its hibernation and the new exhaust parts need a chance to settle in.


humfrz
fair enough thanks!
Jcas is offline   Reply With Quote
Old 03-05-2019, 09:07 AM   #14
Jcas
Member
 
Jcas's Avatar
 
Join Date: Oct 2017
Drives: 2013 Limited Subaru BRZ
Location: NJ
Posts: 47
Thanks: 61
Thanked 15 Times in 10 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Tcoat View Post
New exhaust heating up, expanding and making a ticking sound. All exhausts do it but new ones can be really loud as everything finds it's place. It may have sounded like it was coming from the top of the engine since the noise bounced around a bit. The fact that it was not tied to the engine speed rules out most of the engine components.
Could also just be the style of header you installed. Some of them make some weird sounds.
This is true since im new to the full exhaust life
Jcas is offline   Reply With Quote
 
Reply

Tags
brz, engine, headers, noise, tick

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: STI engine start push start OEM plug and play sokol Interior Parts (Incl. Lighting) 5 06-13-2019 03:12 PM
Half trd parts from the factory? Grips&slips Scion FR-S / Toyota 86 GT86 General Forum 24 12-22-2018 08:26 PM
C-West Half-Lip 636 Cosmetic Modification (Interior/Exterior/Lighting) 15 04-10-2014 12:08 AM
WTB: TRD Intake Air Box (Front Half) FyeaFRS Want-To-Buy Requests 0 01-23-2014 12:20 PM
Half Inch Drop? Ray_32 Suspension | Chassis | Brakes -- Sponsored by 949 Racing 7 08-28-2013 06:44 PM


All times are GMT -4. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.