follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Engine, Exhaust, Transmission

Engine, Exhaust, Transmission Discuss the FR-S | 86 | BRZ engine, exhaust and drivetrain.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-22-2021, 03:59 PM   #1
gpvecchi
Senior Member
 
gpvecchi's Avatar
 
Join Date: Mar 2018
Drives: Toyota 86 GT Limited PP (Model G)
Location: Italy
Posts: 690
Thanks: 234
Thanked 193 Times in 101 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Noise at idle

My 25000 km car started (or I just noticed it) a new noise: when cold, at idle i hear a clackclackclack noise. It goes away when I depress clutch.
Sometimes I got a small similar sound from the play of the TOB, but this one is much more strong.
Anyone please?
gpvecchi is offline   Reply With Quote
The Following User Says Thank You to gpvecchi For This Useful Post:
humfrz (02-23-2021)
Old 02-23-2021, 04:33 PM   #2
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 27,236
Thanks: 24,248
Thanked 27,052 Times in 14,510 Posts
Mentioned: 639 Post(s)
Tagged: 2 Thread(s)
Have you changed the transmission oil lately?

Has it been colder than usual?

Gear rollover maybe?

What say you, there, @Ultramaroon?
humfrz is online now   Reply With Quote
The Following 2 Users Say Thank You to humfrz For This Useful Post:
gpvecchi (02-24-2021), Ultramaroon (02-23-2021)
Old 02-23-2021, 09:05 PM   #3
Ultramaroon
boost schmoost
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 26,157
Thanks: 40,469
Thanked 27,433 Times in 14,712 Posts
Mentioned: 974 Post(s)
Tagged: 9 Thread(s)
Audio clip?
__________________
Ultramaroon is offline   Reply With Quote
Old 02-23-2021, 09:12 PM   #4
ermax
Senior Member
 
ermax's Avatar
 
Join Date: Sep 2017
Drives: 2013 FR-S 6MT Raven
Location: Jacksonville, FL
Posts: 2,355
Thanks: 832
Thanked 1,865 Times in 1,092 Posts
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
TOBs failing can sound a bazillion different ways. I replaced mine with the new white dot version and itís now on its way out. It sounds sort of like rod knock but if I put it in neutral and the let the clutch out it stops. It was making a screaming sound but that seems to have gone away now. Obviously itís still on its way out, my point is it can sound a lot of different ways. The fact that this car eats TOBs (even the new style) and actuating the clutch makes the sound change, my bet is on it being your TOB.
ermax is offline   Reply With Quote
The Following User Says Thank You to ermax For This Useful Post:
gpvecchi (02-24-2021)
Old 02-23-2021, 10:05 PM   #5
tomm.brz
Senior Member
 
Join Date: Jan 2017
Drives: brz 2017 hksv2
Location: italy
Posts: 1,533
Thanks: 363
Thanked 575 Times in 468 Posts
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by ermax View Post
TOBs failing can sound a bazillion different ways. I replaced mine with the new white dot version and it’s now on its way out. It sounds sort of like rod knock but if I put it in neutral and the let the clutch out it stops. It was making a screaming sound but that seems to have gone away now. Obviously it’s still on its way out, my point is it can sound a lot of different ways. The fact that this car eats TOBs (even the new style) and actuating the clutch makes the sound change, my bet is on it being your TOB.
same here
TOB and clutch chatter a lot on idle but then when clutch is pressed it becomes dead silent
I do have the newer one and it's failing too
tomm.brz is offline   Reply With Quote
The Following User Says Thank You to tomm.brz For This Useful Post:
gpvecchi (02-24-2021)
Old 02-23-2021, 10:46 PM   #6
Ultramaroon
boost schmoost
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 26,157
Thanks: 40,469
Thanked 27,433 Times in 14,712 Posts
Mentioned: 974 Post(s)
Tagged: 9 Thread(s)
I guess it's always a good idea to drop the trans to replace the TOB and clean stuff. They do eat TOBs. There's also a little test to check each gear pair but one needs to be quick and gentle. Leave the clutch engaged and nudge the gearshift into each gate. Listen for any changes in sound as you load up each syncro clutch. If the clack can be felt, or the sound changes, you found it. Might get lucky.
__________________
Ultramaroon is offline   Reply With Quote
Old 02-24-2021, 12:49 AM   #7
gpvecchi
Senior Member
 
gpvecchi's Avatar
 
Join Date: Mar 2018
Drives: Toyota 86 GT Limited PP (Model G)
Location: Italy
Posts: 690
Thanks: 234
Thanked 193 Times in 101 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
I tried taking a video, but sound is too low. No recent changes except some degree hotter...
gpvecchi is offline   Reply With Quote
Old 02-24-2021, 03:49 PM   #8
gpvecchi
Senior Member
 
gpvecchi's Avatar
 
Join Date: Mar 2018
Drives: Toyota 86 GT Limited PP (Model G)
Location: Italy
Posts: 690
Thanks: 234
Thanked 193 Times in 101 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
So strange, a friend has this problem since 2 days, exactly like me, this is the video he sent me:
https://www.facebook.com/messenger_m...eCSl309Isto8D1

Mine does it a little more, as I have LWF...
gpvecchi is offline   Reply With Quote
Old 02-25-2021, 03:23 AM   #9
Oxyg3n
Senior Member
 
Oxyg3n's Avatar
 
Join Date: Oct 2015
Drives: 2017 BRZ - WRB
Location: Bay Area
Posts: 288
Thanks: 108
Thanked 167 Times in 93 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by gpvecchi View Post
So strange, a friend has this problem since 2 days, exactly like me, this is the video he sent me:
https://www.facebook.com/messenger_m...eCSl309Isto8D1

Mine does it a little more, as I have LWF...
That link doesn't seem to be working.

Is your issue the same as mine that I posted here a couple of days ago?
I started hearing a weird noise that I believe is coming from the transmission and it somewhat goes away when I put the clutch in. Here is a video of it:

Oxyg3n is offline   Reply With Quote
Old 02-25-2021, 04:09 AM   #10
tomm.brz
Senior Member
 
Join Date: Jan 2017
Drives: brz 2017 hksv2
Location: italy
Posts: 1,533
Thanks: 363
Thanked 575 Times in 468 Posts
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
TOB/clutch chatter

as usual in this car for 9 years almost

You can whine about it and try to find expensive solutions, or just ignore it and keep change the TOB whenever you have the chance to do it as part of other jobs for example without overdoing as it s not necessary
tomm.brz is offline   Reply With Quote
Old 02-25-2021, 04:09 PM   #11
gpvecchi
Senior Member
 
gpvecchi's Avatar
 
Join Date: Mar 2018
Drives: Toyota 86 GT Limited PP (Model G)
Location: Italy
Posts: 690
Thanks: 234
Thanked 193 Times in 101 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Noise is like the same yes. TOB usually whines when pressed, as in many other threads, as it's not involved when cluch is depresssed.
This sounds more like gears noise IMO.
Stange is that 3 cars started all together 2 days ago...
gpvecchi is offline   Reply With Quote
Old 02-26-2021, 12:00 AM   #12
tomm.brz
Senior Member
 
Join Date: Jan 2017
Drives: brz 2017 hksv2
Location: italy
Posts: 1,533
Thanks: 363
Thanked 575 Times in 468 Posts
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Humidity plays a role, as it plays in high pressure fuel pump crickets with some quality of fuel
His sound goes away when clutch is pressed, so to me is TOB/clutch chatter and it's so common in this car that one shouldn't even suprise himself anymore
tomm.brz is offline   Reply With Quote
Old 02-26-2021, 12:57 AM   #13
gpvecchi
Senior Member
 
gpvecchi's Avatar
 
Join Date: Mar 2018
Drives: Toyota 86 GT Limited PP (Model G)
Location: Italy
Posts: 690
Thanks: 234
Thanked 193 Times in 101 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
TOB chatter should stop if you put tension on it,slightly pressing the pedal, just to push the TOB against the spring, but not enough to disengage clutch. But the noise is still there, so it's gears for sure.
gpvecchi is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle knocking noise Kostamojen Issues | Warranty | Recalls / TSB 33 04-20-2018 01:09 PM
Ticking/Rattling noise at idle. Razgriz Issues | Warranty | Recalls / TSB 4 08-17-2017 09:02 PM
Noise when idle (not Crickets) hanabie Issues | Warranty | Recalls / TSB 8 10-18-2013 08:58 PM
Idle Sound Click/Noise FRS_Jack Issues | Warranty | Recalls / TSB 4 10-13-2013 09:26 PM
Is this idle noise normal? robo_robb Engine, Exhaust, Transmission 287 01-23-2013 08:55 AM


All times are GMT -4. The time now is 12:25 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.