follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-28-2013, 12:44 AM   #1
Bonburner
Senior Member
 
Bonburner's Avatar
 
Join Date: May 2012
Drives: 2013 Scion FR-S M/T Argento
Location: Orange County
Posts: 1,378
Thanks: 1,495
Thanked 375 Times in 246 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Garage
6th Gear Grind & Replaced Transmission

So I've been having a grind on 6th gear for a long time I think since 5k miles or so.
I took my 86 in at 14.2k miles and I demanded they take apart my transmission and they said come back when toyota reps come.
They said that if there is no problem it would be $1000.00 labor charge - I told them take out the transmission there Is something very wrong.
So my 6th was damaged - it looked fine but a few of the teeth were chipped.
The worst was the synchros - apparntly my synchros were shot somehow.

Toyota agreed to take it out of their pocket on a replacement transmission - they said this was not warranted repairs.
But it seems that we have a lot of "grinding" issues on these forums.
They claimed that I was shifting too aggressively to which I had a blank face to their response.

We'll see how long this transmission lasts ..

__________________
Purchased: 6/22/12
aFe Magnum FLOW Pro 5R; JDM Underpanels; KYB Excel-G Struts; EBC Yellowstuff pads; PowerStop Drilled & Slotted Rotors; Seicane S16003; Morimoto 35W XB H11B 6500K HID kit; Subaru FA20DIT Oil Cooler; Eneos Racing Street 0W20; StopTech Racing STR 600
Bonburner is offline   Reply With Quote
Old 09-28-2013, 01:15 AM   #2
Dezoris
Senior Member
 
Dezoris's Avatar
 
Join Date: Aug 2012
Drives: FR-S
Location: IL
Posts: 2,848
Thanks: 516
Thanked 2,933 Times in 1,087 Posts
Mentioned: 151 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by Bonburner View Post
So I've been having a grind on 6th gear for a long time I think since 5k miles or so.
I took my 86 in at 14.2k miles and I demanded they take apart my transmission and they said come back when toyota reps come.
They said that if there is no problem it would be $1000.00 labor charge - I told them take out the transmission there Is something very wrong.
So my 6th was damaged - it looked fine but a few of the teeth were chipped.
The worst was the synchros - apparntly my synchros were shot somehow.

Toyota agreed to take it out of their pocket on a replacement transmission - they said this was not warranted repairs.I
But it seems that we have a lot of "grinding" issues on these forums.
They claimed that I was shifting too aggressively to which I had a blank face to their response.

We'll see how long this transmission lasts ..

Did you skip gears when shifting? Ie going from 4th to 6th? Or 3rd to 6th?
Dezoris is offline   Reply With Quote
Old 09-28-2013, 01:51 AM   #3
Bonburner
Senior Member
 
Bonburner's Avatar
 
Join Date: May 2012
Drives: 2013 Scion FR-S M/T Argento
Location: Orange County
Posts: 1,378
Thanks: 1,495
Thanked 375 Times in 246 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by Dezoris View Post
Did you skip gears when shifting? Ie going from 4th to 6th? Or 3rd to 6th?
not often - the few times i did I would wait to rev match
__________________
Purchased: 6/22/12
aFe Magnum FLOW Pro 5R; JDM Underpanels; KYB Excel-G Struts; EBC Yellowstuff pads; PowerStop Drilled & Slotted Rotors; Seicane S16003; Morimoto 35W XB H11B 6500K HID kit; Subaru FA20DIT Oil Cooler; Eneos Racing Street 0W20; StopTech Racing STR 600
Bonburner is offline   Reply With Quote
Old 09-28-2013, 02:13 AM   #4
hmong337
Emperor JDM
 
hmong337's Avatar
 
Join Date: Jun 2013
Drives: '91 MR2 Gen3 3SGTE, '13 FRS
Location: Onterrible, Canada
Posts: 1,748
Thanks: 3,498
Thanked 908 Times in 495 Posts
Mentioned: 20 Post(s)
Tagged: 3 Thread(s)
I wonder if all these grinding gear threads were really user error and not the gearbox itself...
__________________
hmong337 is offline   Reply With Quote
Old 09-28-2013, 02:58 AM   #5
ZionsWrath
Thanks
 
ZionsWrath's Avatar
 
Join Date: Apr 2013
Drives: BRZ
Location: NY
Posts: 4,125
Thanks: 5,956
Thanked 3,048 Times in 1,478 Posts
Mentioned: 38 Post(s)
Tagged: 3 Thread(s)
You gotta be moving pretty fast to aggresively shift into 6th lol
ZionsWrath is offline   Reply With Quote
Old 09-28-2013, 03:00 AM   #6
Young_makaveli
Senior Member
 
Young_makaveli's Avatar
 
Join Date: Aug 2013
Drives: 2013 frs
Location: Montreal
Posts: 712
Thanks: 181
Thanked 88 Times in 77 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Is your frs a 2012 or 2013 manufactured one ?

Im at 14xx km and have no issues
Young_makaveli is offline   Reply With Quote
Old 09-28-2013, 03:04 AM   #7
boxer 2.5
Senior Member
 
Join Date: Aug 2013
Drives: 2007 Impreza, 2013 BRZ
Location: Vernon, CT
Posts: 314
Thanks: 240
Thanked 119 Times in 78 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Yeah a grind in 6th? definitely not user error. Unless you're sitting there without the clutch pushed just jamming it into gear going 110 on the highway for funs.
boxer 2.5 is offline   Reply With Quote
Old 09-28-2013, 03:21 AM   #8
Bonburner
Senior Member
 
Bonburner's Avatar
 
Join Date: May 2012
Drives: 2013 Scion FR-S M/T Argento
Location: Orange County
Posts: 1,378
Thanks: 1,495
Thanked 375 Times in 246 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Garage
my sig says when I got the car - the first month they were sold lol

i was averaging 28 mpg btw lol
i didn't shifted aggressively - almost always casually

never had the opportunity to track/hdpe/autox
__________________
Purchased: 6/22/12
aFe Magnum FLOW Pro 5R; JDM Underpanels; KYB Excel-G Struts; EBC Yellowstuff pads; PowerStop Drilled & Slotted Rotors; Seicane S16003; Morimoto 35W XB H11B 6500K HID kit; Subaru FA20DIT Oil Cooler; Eneos Racing Street 0W20; StopTech Racing STR 600
Bonburner is offline   Reply With Quote
Old 09-28-2013, 03:22 AM   #9
Young_makaveli
Senior Member
 
Young_makaveli's Avatar
 
Join Date: Aug 2013
Drives: 2013 frs
Location: Montreal
Posts: 712
Thanks: 181
Thanked 88 Times in 77 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Bonburner View Post
my sig says when I got the car - the first month they were sold lol

i was averaging 28 mpg btw lol
i didn't shifted aggressively - almost always casually

never had the opportunity to track/hdpe/autox
Sorry on tapatalk lol
Young_makaveli is offline   Reply With Quote
Old 09-28-2013, 03:24 AM   #10
ZionsWrath
Thanks
 
ZionsWrath's Avatar
 
Join Date: Apr 2013
Drives: BRZ
Location: NY
Posts: 4,125
Thanks: 5,956
Thanked 3,048 Times in 1,478 Posts
Mentioned: 38 Post(s)
Tagged: 3 Thread(s)
My car is in first 1000 vin. Dont notice any trans problems so far, at 20k miles
ZionsWrath is offline   Reply With Quote
Old 09-28-2013, 04:11 AM   #11
Sporran
Member
 
Join Date: Sep 2013
Drives: Metallic Grey 86
Location: Johannesburg
Posts: 72
Thanks: 9
Thanked 31 Times in 16 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Dezoris View Post
Did you skip gears when shifting? Ie going from 4th to 6th? Or 3rd to 6th?
I'm not sure why that should even be an issue - my belief is that if the synchro's can't handle skipping a gear they have no business being in this gearbox in the first place.

The ratios are quite closely spaced so why should going from say 4th to 6th in our box be any different from going from 4th to 5th in a less sporty 5-speed vehicle?

I know there's many threads on this issue and many differing viewpoints too - I'm just trying to get a better understanding of what's going on with our gearbox.

I've been driving manual transmissions for over thirty years and never experienced anything like the issues this gearbox appears to have.
Sporran is offline   Reply With Quote
The Following 2 Users Say Thank You to Sporran For This Useful Post:
sierra (09-28-2013), tech4pdx (09-28-2013)
Old 09-28-2013, 04:45 AM   #12
MIKE_909
Member
 
Join Date: Apr 2013
Drives: firestorm FR-S
Location: San Bernardino CA
Posts: 22
Thanks: 1
Thanked 11 Times in 5 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
I've had my trans replaced because of the synchro going out car was at 10k mile if anyone comes up with why there messing up that would be great news being I don't wanna have this problem again being they were a little stubborn to fix it in the first place
MIKE_909 is offline   Reply With Quote
Old 09-28-2013, 07:47 AM   #13
Rayme
The Answer
 
Rayme's Avatar
 
Join Date: Sep 2012
Drives: Mazda 2
Location: Moncton, NB
Posts: 1,233
Thanks: 488
Thanked 661 Times in 315 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Looks like just a bad batch of transmission, like everything else alot of people have no problems with it and others have weird problems like a 6th gear grind. Sound like a bad assembly, improperly pressed in gear or something like that...I mean a chipped 6th gear tooth? Sounds like something was binding, NOT being abused.
__________________
Rayme is offline   Reply With Quote
Old 09-28-2013, 08:02 AM   #14
Mikem53
Senior Member
 
Join Date: Apr 2013
Drives: FR-S 6MT
Location: Somewhere in Space
Posts: 1,565
Thanks: 500
Thanked 880 Times in 432 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Dezoris View Post
Did you skip gears when shifting? Ie going from 4th to 6th? Or 3rd to 6th?
That not going to cause an issue.. That's BS..
My corvettes, both with a T56 and the TR6060 had CAGS
Which would force the shifter from 1st to 4th gear if you were under
A certain speed. I also skip gears in this car with no issues. That's never
Been an issue with manuals.
There is something wrong with this tranny in its build from the factory..
They have some defective parts or are built with bad tolerances..
Skip shifting is common and not harmful unless there is something defective.. These trannys are not that fragile..
Mikem53 is offline   Reply With Quote
The Following User Says Thank You to Mikem53 For This Useful Post:
tech4pdx (09-28-2013)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5th Gear Grind at Freeway Speeds? l0aded Issues | Warranty | Recalls / TSB 124 03-21-2018 07:04 PM
3rd-4th gear grind...but only near redline hushypushy Engine, Exhaust, Transmission 89 06-03-2016 09:39 PM
Gear and shift knob vibration and grind Howardwei Issues | Warranty | Recalls / TSB 3 07-11-2013 10:37 AM
Low Idle/Cam gear - Anyone request to inspect your old/replaced parts? ahausheer Issues | Warranty | Recalls / TSB 7 08-26-2012 03:31 PM
3rd gear grind Mo707 Scion FR-S / Toyota 86 GT86 General Forum 18 07-29-2012 07:37 PM


All times are GMT -4. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.