follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Forced Induction

Forced Induction Turbo, Supercharger, Methanol, Nitrous


User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-17-2020, 07:32 AM   #1
Gloonge
Senior Member
 
Join Date: May 2016
Drives: 2013 frs raven
Location: W.P.B - Florida
Posts: 215
Thanks: 5
Thanked 51 Times in 38 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
More fuel trim questions.

Back again guys.

Been on my final tune for my SC for a few months everything running smooth. Decided to hook up my oft to data log the other day and noticed that my fuel trims are doing some strange things.

At idle everything is nominal and of course at higher throttle range they go into closed loop, no issues there. But starting at about 10% throttle (before boost) and all the way until open loop my LTFTs run to around - 15% and STFTs run up to +15%. Everything bounces back to normal when I drop back down to idle. Afr and command afr are within a few tenths of each other at all times.

Never seen anything like this, is it a software issue a reflash will fix or anyone know where I should start looking?

There are no running issues, just this data point.
Gloonge is offline   Reply With Quote
Old 12-18-2020, 11:25 AM   #2
FR_STEEZ
Member
 
Join Date: Mar 2019
Drives: 2017 toyota 86
Location: soflo
Posts: 12
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
wouldn't that mean your fuel trims are technically at 0
FR_STEEZ is offline   Reply With Quote
Old 12-18-2020, 11:30 AM   #3
Gloonge
Senior Member
 
Join Date: May 2016
Drives: 2013 frs raven
Location: W.P.B - Florida
Posts: 215
Thanks: 5
Thanked 51 Times in 38 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by FR_STEEZ View Post
wouldn't that mean your fuel trims are technically at 0
I guess technically. Just never seen anything like it.

Turns out it solved its self, this morning everything went back to normal. Maybe bad gas? No idea.
Gloonge is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Torque data log interpretation - Fuel Trim, AFR, Timing Etc Butterballz Issues | Warranty | Recalls / TSB 6 07-31-2019 11:02 PM
fuel trim John27 Scion FR-S / Toyota 86 GT86 General Forum 2 04-21-2017 04:08 PM
UPDATED!! OFT E85 EL map, high LT fuel trim zmz0305 Software Tuning 24 09-10-2016 03:32 PM
Fuel system questions. Boost-A-pump/stock fuel lines for engine swap Toxicmilk45 Engine, Exhaust, Transmission 4 12-14-2015 03:52 PM
Anyone else with ECUTEK having fuel trim issues. Shit Luck Software Tuning 5 04-02-2015 09:01 PM


All times are GMT -4. The time now is 06:23 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.