follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > 1st Gens: Scion FR-S / Toyota 86 / Subaru BRZ > BRZ First-Gen (2012+) -- General Topics

BRZ First-Gen (2012+) -- General Topics All discussions about the first-gen Subaru BRZ coupe


User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-03-2021, 01:40 PM   #1
rjbrz
Junior Member
 
Join Date: Nov 2021
Drives: 2017 Subaru BRZ Limited
Location: USA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
No signal from OEM backup camera to Boss head unit

I purchased the Boss BE950WCPA head unit and the Crux SWRSU-38C Wiring Interface from Crutchfield. As far as I know everything is connected correctly and I had a friend check the wiring. Twice the backup camera worked when putting it into reverse but now I just get the "no signal" message from the head unit. Crutchfield has support and I plan on calling them when I have time but I am sure they will just say to check the wiring. Has anyone had any experience working with the OEM backup camera on Subaru BRZs?
rjbrz is offline   Reply With Quote
Reply

Tags
aftermarket radio, backup camera, boss, brz, camera

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 add backup camera + head unit lynnmichelle DIY (Do-It-Yourself) Guides 7 10-09-2019 09:21 AM
Camera source backup cam with Canadian head unit? random_brz_owner CANADA 0 07-20-2019 04:19 AM
Aftermarket head unit with stock backup camera and mic? Nonexistent Electronics | Audio | NAV | Infotainment 4 06-26-2017 09:21 PM
Android head unit and 2016 backup camera? michaelchatten Electronics | Audio | NAV | Infotainment 6 11-28-2016 10:55 PM
Anyone with the FA743CS Head Unit Install Backup Camera? c8Face Electronics | Audio | NAV | Infotainment 1 10-15-2016 02:08 AM


All times are GMT -4. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.