follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack

Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack Specific topics relating to wheels and tires.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-06-2012, 01:48 PM   #1
trueno86power
[||]=(86)=[||]
 
trueno86power's Avatar
 
Join Date: Jan 2010
Drives: 2017 Toyota 86
Location: Quebec
Posts: 963
Thanks: 173
Thanked 488 Times in 218 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Update on TPMS - No light without sensors!

I've restarded a thread just to prevent people from opening their cluster to hide the tire light.

Last night i've remove my OEM wheels with my C-ONE. I've roll like 20KM and then the light was on. I've roll 80km more and was still on.

This morning, the light was off when I started it to go to work. And it's still off now.

Look like the system take a while to be sure their is no sensor.

I'll post proof picture later on the day.
__________________
trueno86power
GR | TOM'S | TRD
2017 Toyota 86
trueno86power is offline   Reply With Quote
Old 06-06-2012, 01:58 PM   #2
Mitch
form follows function
 
Join Date: Nov 2011
Drives: RIP '13 BRZ
Location: Baton Rouge
Posts: 688
Thanks: 42
Thanked 234 Times in 122 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Awesome! This was something I was really worried about. Hope it's not just a fluke!
Mitch is offline   Reply With Quote
Old 06-06-2012, 02:27 PM   #3
Miniata
Senior Member
 
Join Date: Mar 2012
Drives: 13 BRZ - 90 Miata - 07 FXT -05 Mini
Location: Ohio
Posts: 546
Thanks: 6
Thanked 142 Times in 105 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
If it is like the TPMS in one of my other cars, it resets after the car has been sitting long enough without being started (like overnight for example), but with enough driving the light will come back on. On my Mustang, if I just drive back and forth to work (13 miles) the TPMS light never comes on with my summer tires on. If I drive to our autocross lot (20-25 miles away) the light comes on when I'm almost there. Keep us posted if the light comes back on with you driving for a longer length of time again.
Miniata is offline   Reply With Quote
Old 06-06-2012, 04:04 PM   #4
dsgerbc
Senior Member
 
Join Date: Jan 2012
Drives: BRZ(sold), STI
Location: A2, MI
Posts: 1,915
Thanks: 176
Thanked 419 Times in 241 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by project.sth View Post
This morning, the light was off when I started it to go to work. And it's still off now.

Look like the system take a while to be sure their is no sensor.

I'll post proof picture later on the day.
Nope. It will come on again. It did for me, multiple times. It just takes longer than a typical commute.
I have a theory that the car pics up the signal of stock tires laying around my garage right when I start it in the morning and does not turn the light on. When I go driving around after work to get to the 1k miles quicker - it comes up after about half hour of driving on backroads.
dsgerbc is offline   Reply With Quote
Old 06-06-2012, 04:07 PM   #5
MTeator
First 86
 
Join Date: May 2012
Drives: 2013 Scion FR-S
Location: Lexington, KY
Posts: 303
Thanks: 14
Thanked 98 Times in 56 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by dsgerbc View Post
Nope. It will come on again. It did for me, multiple times. It just takes longer than a typical commute.
I have a theory that the car pics up the signal of stock tires laying around my garage right when I start it in the morning and does not turn the light on. When I go driving around after work to get to the 1k miles quicker - it comes up after about half hour of driving on backroads.
If that's true, the pipe bomb trick might work.
__________________
Scion First 86 in Lexington KY - Firestorm 6MT - Delivered May 17, 2012
Mods: Motegi 17x7 TrakLites, BFG Rivals, K&N 33-2300 Filter, Nameless Perf. Track Pipe, TRD springs & rear bar, Hotchkis front bar (eh), Kask trailer hitch
MTeator is offline   Reply With Quote
Old 06-06-2012, 04:17 PM   #6
dsgerbc
Senior Member
 
Join Date: Jan 2012
Drives: BRZ(sold), STI
Location: A2, MI
Posts: 1,915
Thanks: 176
Thanked 419 Times in 241 Posts
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by MTeator View Post
If that's true, the pipe bomb trick might work.
Right until sensors shut off due to lack of rotation. I'm gonna try to stop later today, when the light comes on and see if it appears if I restart the car away from my garage.
dsgerbc is offline   Reply With Quote
Old 06-06-2012, 05:34 PM   #7
MTeator
First 86
 
Join Date: May 2012
Drives: 2013 Scion FR-S
Location: Lexington, KY
Posts: 303
Thanks: 14
Thanked 98 Times in 56 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Strap it to the wheel spokes?
__________________
Scion First 86 in Lexington KY - Firestorm 6MT - Delivered May 17, 2012
Mods: Motegi 17x7 TrakLites, BFG Rivals, K&N 33-2300 Filter, Nameless Perf. Track Pipe, TRD springs & rear bar, Hotchkis front bar (eh), Kask trailer hitch
MTeator is offline   Reply With Quote
Old 06-06-2012, 05:50 PM   #8
DarrenDriven
NW Region Moderator
 
DarrenDriven's Avatar
 
Join Date: Mar 2010
Drives: FR-S No More
Location: Portland OR
Posts: 5,156
Thanks: 1,134
Thanked 3,184 Times in 1,091 Posts
Mentioned: 300 Post(s)
Tagged: 4 Thread(s)
Garage
I put 200+ miles on my car and the light was still on. Hmm.
DarrenDriven is offline   Reply With Quote
Old 06-06-2012, 07:08 PM   #9
ft86Fan
Senior Member
 
ft86Fan's Avatar
 
Join Date: Feb 2010
Drives: FR-S, Exige S, Miata
Location: Basking Ridge NJ
Posts: 798
Thanks: 327
Thanked 131 Times in 80 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
I don't care about the light coming on. I can always put tape over it. Does anybody know besides the light, what other effect does it have? Can't disable TC?
__________________
'13 Scion FR-S (Whiteout)
'07 Lotus Exige S (Aspen White) Touring, Traction, Starshield
'95 Miata (Montego Blue)
ft86Fan is offline   Reply With Quote
Old 06-06-2012, 07:31 PM   #10
trueno86power
[||]=(86)=[||]
 
trueno86power's Avatar
 
Join Date: Jan 2010
Drives: 2017 Toyota 86
Location: Quebec
Posts: 963
Thanks: 173
Thanked 488 Times in 218 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Yeah you can disable all traction control. Well if you say so. I've reinstall my OEM wheels (my c-one don't fit the look of the car... ).
__________________
trueno86power
GR | TOM'S | TRD
2017 Toyota 86
trueno86power is offline   Reply With Quote
Old 06-06-2012, 07:34 PM   #11
trueno86power
[||]=(86)=[||]
 
trueno86power's Avatar
 
Join Date: Jan 2010
Drives: 2017 Toyota 86
Location: Quebec
Posts: 963
Thanks: 173
Thanked 488 Times in 218 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by dsgerbc View Post
Nope. It will come on again. It did for me, multiple times. It just takes longer than a typical commute.
I have a theory that the car pics up the signal of stock tires laying around my garage right when I start it in the morning and does not turn the light on. When I go driving around after work to get to the 1k miles quicker - it comes up after about half hour of driving on backroads.
Last morning I wasen't even close of my wheels I was at my girlfriend. Anyway good to know but I was sure of my shot. Sorry for starting a new thread.
__________________
trueno86power
GR | TOM'S | TRD
2017 Toyota 86
trueno86power is offline   Reply With Quote
Old 05-10-2014, 09:02 PM   #12
Young_makaveli
Senior Member
 
Young_makaveli's Avatar
 
Join Date: Aug 2013
Drives: 2013 frs
Location: Montreal
Posts: 712
Thanks: 181
Thanked 88 Times in 77 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Here is what happened to me guys

I put on my enkei wheels about month ago and my tpms light never came on until today

So now I'm wondering why all of sudden it's working ? Does it read the air on my enkei 's lol (doubt it)

But yeah that's what's happened to me ..wish there was some way to turn off the light using a tech stream

Sent from my SM-N900W8 using Tapatalk
Young_makaveli is offline   Reply With Quote
Old 05-10-2014, 09:53 PM   #13
wparsons
Senior Member
 
wparsons's Avatar
 
Join Date: Jul 2012
Drives: 2013 Asphalt FR-S Manual
Location: Whitby, ON, Canada
Posts: 6,716
Thanks: 7,874
Thanked 3,349 Times in 2,133 Posts
Mentioned: 99 Post(s)
Tagged: 1 Thread(s)
Garage
How close do you park to your stock wheels? If you're close to them when you start the car up, and don't drive too far the light will stay off.

My sensors are on my RPF1's with my summer tires, and were stored all winter in our basement, but some days the car would still pick up the sensors from the garage.
__________________
Light travels faster than sound, so people may appear to be bright until you hear them speak...
flickr
wparsons is offline   Reply With Quote
Old 05-10-2014, 10:20 PM   #14
B-R-Z
I love peanut butter
 
B-R-Z's Avatar
 
Join Date: Jun 2013
Drives: 2013 SWP BRZ Limited
Location: NJ
Posts: 1,598
Thanks: 428
Thanked 584 Times in 349 Posts
Mentioned: 14 Post(s)
Tagged: 2 Thread(s)
Garage
You can buy used sensors that work with the FRS\BRZ on ebay for very cheap. I got all 4 sensors for ~$40; Toyota\Lexus sensors PN PMV-C010 3729A. If you can find a tire shop or friend who can program your ECU with the new codes, you are all set for ~$40. If not, you will need to get a tool like the ATEQ Quickset which is ~$150. I have the quickset and if anyone needs tpms programming I have 3 extra car slots to store summer\winter wheel codes and I'm willing to help out, located in central jersey.
B-R-Z is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS Sensors kanundrum Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack 249 06-21-2019 04:22 AM
Blocking Your TPMS Light DarrenDriven DIY (Do-It-Yourself) Guides 77 03-29-2017 11:18 PM
TPMS Sensors.. Dave-ROR Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack 31 04-08-2014 01:22 PM
TPMS Sensors ashtray Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack 78 05-24-2013 04:24 PM
Auto Parking Sensors? Swancoat Scion FR-S / Toyota 86 GT86 General Forum 86 02-18-2012 02:01 AM


All times are GMT -4. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.