follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
86WORX
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Electronics | Audio | NAV | Infotainment

Electronics | Audio | NAV | Infotainment Anything related to in-car electronics, navigation, and infotainment.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-02-2012, 05:11 PM   #1
pkny
Senior Member
 
Join Date: Feb 2012
Drives: Firestorm FR-S 6MT
Location: SF Bay area
Posts: 103
Thanks: 12
Thanked 91 Times in 27 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Dealer set the wrong Car Type in FR-S base audio

Got my FR-S on Thursday, and found out that the dealer set the FR-S base audio to tC in the Car type (EQ) setting instead of FR-S. Oh well, that's a easy fix.

Here is the instruction for changing the Car Type (from p.52 of the manual):
To display the SETUP menu, press
and hold the MULTI KNOB while
the power is in "OFF" position.
When the MULTI KNOB is turned,
the setting item of the SETUP
menu will switch in the following
order:

SUB-W CTRL, OPENING, CAR TYPE

CAR TYPE:
A menu for setting up the vehicle
type.
When the MULTI KNOB is
pressed, switches in the following
order:

TC , XB, XD,IQ, FR-S

After you press the MULTIKNOB 4 times, it should look like this:
Name:  IMG_0371.jpg
Views: 14501
Size:  583.2 KB

For those who have the base audio in their FR-S, you may want to check this setting.

Note: I haven't compare the differences between different Car Type, but base on my experience of owning a 1st gen tC, a correct Car Type always sounds the best. You may found another Car Type sounds better, so feel free to play with it.
pkny is offline   Reply With Quote
The Following 27 Users Say Thank You to pkny For This Useful Post:
20valvewynn83 (09-24-2012), AlanLGuy (06-03-2012), avusblue (06-08-2012), Black Tire (05-27-2014), Calum (06-02-2012), CamryDS (04-03-2013), Chewie4299 (07-01-2012), civicdrivr (06-03-2012), DjDATZ (08-24-2012), ducks (06-03-2012), FakeWhiteMan (06-03-2012), Fish (06-03-2012), Fly Guy (06-03-2012), FRSGT86 (06-22-2012), FrX (06-03-2012), Fuzzysmith (07-12-2012), Guff (06-09-2012), Koji_Online (06-03-2012), NoVtec (06-03-2012), serial gixxer (08-28-2012), shiro (05-19-2013), Sigh-on-Rice (06-09-2012), Snoopyalien24 (06-09-2012), ToxicSneakers (06-20-2012), Uatu13 (06-18-2013), Wolfking (08-12-2012), yayforaddison (06-06-2012)
Old 06-02-2012, 05:34 PM   #2
GodSays
Senior Member
 
GodSays's Avatar
 
Join Date: Jan 2012
Drives: Beater
Location: Killa Cali
Posts: 295
Thanks: 16
Thanked 37 Times in 27 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks! Mine was on TC too
Ill be getting the OEM audio plus next week too
GodSays is offline   Reply With Quote
Old 06-02-2012, 05:54 PM   #3
Subie
Señor Member
 
Subie's Avatar
 
Join Date: Apr 2012
Drives: 2013 SSM DZE BRZ
Location: SC
Posts: 947
Thanks: 728
Thanked 404 Times in 196 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
But I thought the FR-S was the new tC?















Subie is offline   Reply With Quote
The Following 2 Users Say Thank You to Subie For This Useful Post:
blu_ (06-03-2012), ROFL it's Waffle (10-25-2019)
Old 06-02-2012, 05:59 PM   #4
Zoomie
Senior Member
 
Join Date: May 2012
Drives: VW R32
Location: Here, sometimes there.
Posts: 127
Thanks: 17
Thanked 45 Times in 18 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Talking

Ouch!!! No !!!!
Zoomie is offline   Reply With Quote
Old 06-03-2012, 02:05 AM   #5
feldy
Senior Member
 
feldy's Avatar
 
Join Date: Aug 2011
Drives: 2013 FRS Asphalt
Location: SF Bay Area
Posts: 1,155
Thanks: 309
Thanked 335 Times in 212 Posts
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Ha just checked mine and it was set for the tc. I changed it. Now if I can figure out how to get into my playlist from the radio instead of doing from my iPhone.
feldy is offline   Reply With Quote
Old 06-03-2012, 02:26 AM   #6
AlanLGuy
Senior Member
 
Join Date: May 2012
Drives: Raven 6 speed Manual FRS
Location: Columbus, Ohio
Posts: 131
Thanks: 2
Thanked 24 Times in 22 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Garage
Oh wow! Mine was set to TC as well. Major improvement in the overall quality after setting it to FR-S. The biggest change I notice is much less distorted lows and I actually have mids now! Thanks for the tip!
__________________
2013 6-Speed Raven Black Scion FRS - Unmolested, for now

2000 Celica GT-S - "Frankenstein" CAI, Boosted2.0 Ported Header, TRD Exhaust, ES Motor Mount Inserts, ES Suspension Bushings, Southbend TZ clutch, Fidanza Flywheel.
AlanLGuy is offline   Reply With Quote
Old 06-03-2012, 11:46 AM   #7
FrX
Senior Member
 
Join Date: May 2012
Drives: 2013 Scion FR-S, 1993 Lexus SC300
Location: Houston, TX
Posts: 411
Thanks: 284
Thanked 175 Times in 102 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Garage
Interesting. Mine was set to tC as well. Switched it over. Will see how it affects the sound quality soon.
FrX is offline   Reply With Quote
Old 06-03-2012, 01:23 PM   #8
ducks
Senior Member
 
Join Date: Apr 2012
Drives: car
Location: usa
Posts: 205
Thanks: 41
Thanked 74 Times in 35 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
i'm guessing this wasn't on the PDI checklist. sounds much better now, thanks!!!
ducks is offline   Reply With Quote
Old 06-03-2012, 01:41 PM   #9
Dave-ROR
Site Moderator
 
Dave-ROR's Avatar
 
Join Date: Dec 2010
Drives: Stuff
Location: Florida
Posts: 10,253
Thanks: 921
Thanked 5,853 Times in 2,652 Posts
Mentioned: 253 Post(s)
Tagged: 8 Thread(s)
TC is probably the default, they probably never change it
__________________
-Dave
DD: 2005 Acura TSX || HPDE: 2013 Scion FRS || HPDE: 1998 Integra Type-R || Race car: 1993 Honda Civic Hatchback || Toy: 1994 MR2 Turbo || Toy: 1993 MR2 Turbo || Tow Vehicle: 2004 GMC Sierra 2500 8.1L (2022 F-450 on order) || Current rebuild(s) in progress: 2013 Subaru BRZ Limited
Dave-ROR is offline   Reply With Quote
Old 06-03-2012, 02:30 PM   #10
FakeWhiteMan
Back From The Dead
 
Join Date: May 2012
Drives: Hot Lava FR-S
Location: CalCo MD
Posts: 144
Thanks: 24
Thanked 21 Times in 16 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to FakeWhiteMan
Of course mine was non TC too..
FakeWhiteMan is offline   Reply With Quote
Old 06-03-2012, 05:25 PM   #11
Fish
Senior Member
 
Fish's Avatar
 
Join Date: May 2012
Drives: 2015 Yuzu RS1.0 Scion FR-S #893
Location: San Fernando Valley, CA
Posts: 913
Thanks: 459
Thanked 414 Times in 264 Posts
Mentioned: 35 Post(s)
Tagged: 1 Thread(s)
Thanks for the info! I knew this option was in my old 1st gen xB radio. I wasn't sure if it was still there. Good to know. Mine was set to tC as well. Sounds a lot better. (To me at least)
Fish is offline   Reply With Quote
Old 06-03-2012, 06:29 PM   #12
civicdrivr
Senior Member
 
civicdrivr's Avatar
 
Join Date: Mar 2012
Drives: 2018 Golf R
Location: Richmond, VA
Posts: 2,807
Thanks: 5,386
Thanked 1,095 Times in 647 Posts
Mentioned: 68 Post(s)
Tagged: 7 Thread(s)
I hear a slight difference as well. Thanks!
__________________
Parting out HERE
civicdrivr is offline   Reply With Quote
Old 06-03-2012, 07:02 PM   #13
Mr.Jay
Senior Member
 
Mr.Jay's Avatar
 
Join Date: Mar 2011
Drives: FRS :D
Location: Vancouver BC
Posts: 2,985
Thanks: 545
Thanked 699 Times in 438 Posts
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
lol noticed this is the FRS i was in today as well

dealer didn't even know there was a setting for it
__________________
Out of the FRS game
Mr.Jay is offline   Reply With Quote
Old 06-08-2012, 12:25 AM   #14
Suiris
Member
 
Suiris's Avatar
 
Join Date: Jun 2012
Drives: 2013 Scion FR-S
Location: Pennsylvania
Posts: 68
Thanks: 6
Thanked 32 Times in 18 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
A little late but mine was set to tC as well. Must be factory default.
Suiris is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong Fuel Hawx AUSTRALIA 22 12-11-2011 07:08 PM
16 inch wheels for the base model!!! Blokatos Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack 2 12-07-2011 12:17 PM
Base BRZ exterior pictures? mines13 BRZ First-Gen (2012+) -- General Topics 15 12-05-2011 03:11 PM
Feds find majority of Toyota unintended acceleration cases were people hitting wrong ichitaka05 Other Vehicles & General Automotive Discussions 15 03-16-2011 02:19 AM
Could this be the base FT-86 boxer engine? iff2mastamatt Engine, Exhaust, Transmission 2 02-10-2011 11:55 PM


All times are GMT -4. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.