follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > 1st Gens: Scion FR-S / Toyota 86 / Subaru BRZ > Scion FR-S / Toyota 86 GT86 General Forum

Scion FR-S / Toyota 86 GT86 General Forum The place to start for the Scion FR-S / Toyota 86 | GT86


User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-19-2022, 06:12 AM   #1
02maher
Member
 
02maher's Avatar
 
Join Date: Apr 2020
Drives: Gt86 2013
Location: Dubai
Posts: 63
Thanks: 6
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Unhappy Pls Help! Lack of power mid rpms - possible misfire

Hi guys!
So I have my gt86 2013 for 3 years now, only came to realize that it has a serious lack of power when I drove a couple of other 86 a few months ago;
I was thinking the clutch needed replacement but from 3 years ago up until now the car drives exactly the same... From approximately 2k till 4k rpms, flooring the gas pedal, the car accelerates hardly and it sounds like a truck if you know what I mean. Then past 4k rpms the engine sounds smooth and normal and the acceleration is amazing. Even when revving in neutral I could see there's a problem when I compared my car to the others of the same year btw.

I told my mechanic about the acceleration problem 2 years ago so we had the spark plugs replaced but that didn't change anything.

It only had aftermarket suspensions and Invidia N1 when I bought it, I then installed a catless header 10 month ago and 2 weeks ago got hold of an OFT so I put the stage 2+ tune.

When I put the catless header I didn't get any DTC for 10 months... but as soon as I got the stage 2+ tune I got an O2 sensor dtc which didn't come back for 2 weeks now after I cleared it, and also a P0301 (Cilynder 1 misfire) and this one comes back systematically (engine light blinks every couple of minutes when it occurs around 2.5K RPMs).

What's more interesting is that I have another ECM from a 2013 FRS and whenever I put that one instead of mine I Do get P0301! but also P0453 P0463 P2401 P2419 C1201. At this point I'm wondering if my ECM has been tempered with in order not detect these codes
02maher is offline   Reply With Quote
Old 01-19-2022, 06:58 AM   #2
Ashikabi
Senior Member
 
Ashikabi's Avatar
 
Join Date: Aug 2014
Drives: 2013 FR-S
Location: Northwest Iowa
Posts: 7,323
Thanks: 454
Thanked 4,515 Times in 2,931 Posts
Mentioned: 59 Post(s)
Tagged: 5 Thread(s)
The lackn of power mid range is called the Torque Dip. All 86s had it. It's not broken, that's just how the engine behaves. If you have catless headers you need a tune specifically for that. Which stage 2 should be, but some people do have catted headers. The codes come and go because they aren't properly turned off for whatever reason. Your tune shoyld turn off the cat related codes because you don't have one anymore. The misfire is likely because you have the wrong tune loaded and the computer is trying to "fix" it, but can't.

Sent from my ONEPLUS A5010 using Tapatalk
Ashikabi is offline   Reply With Quote
Old 01-19-2022, 07:33 AM   #3
02maher
Member
 
02maher's Avatar
 
Join Date: Apr 2020
Drives: Gt86 2013
Location: Dubai
Posts: 63
Thanks: 6
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ashikabi View Post
The lackn of power mid range is called the Torque Dip. All 86s had it. It's not broken, that's just how the engine behaves. If you have catless headers you need a tune specifically for that. Which stage 2 should be, but some people do have catted headers. The codes come and go because they aren't properly turned off for whatever reason. Your tune shoyld turn off the cat related codes because you don't have one anymore. The misfire is likely because you have the wrong tune loaded and the computer is trying to "fix" it, but can't.

Sent from my ONEPLUS A5010 using Tapatalk
Ashikabi it's not a torque dip, there's a big performance difference between my car and the other 3 frs/86 that I drove that were also from 2013.

Sorry but I forgot to mention that I get some shaking at around 2500 rpms and that's when generally the computer detects the misfire, sometimes it's extremely rough.
02maher is offline   Reply With Quote
Old 01-19-2022, 07:42 AM   #4
sygfrid
FT8Syg
 
sygfrid's Avatar
 
Join Date: Nov 2012
Drives: `12 FRS & `17 BRZ Inazuma
Location: British Columbia, Canada
Posts: 142
Thanks: 1
Thanked 71 Times in 49 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Try resetting the ECU by disconnecting the battery or even retuning it. My FRS (catted, OFT) & BRZ (catless, ECUTEK) would have that problem whenever I'd disconnect the battery or update the tune. Sometimes, I'd have to reset it 2x. I'm not sure about your errors though.
__________________
Modding for daily fun & efficiency: Gruppe-S UEL, HKS dual res. FP, STi Per. Muffler, Delicious T. Ecutek tune, Crawford BPB, Grimmspeed CAI, STi Flex T. Bar, TRD Door Stabilizer, DSS aluminum propeller shaft, Verus diffuser & underbody covers, Verus LCA, Perrin bushings, Bilstein B6+RCE Yellows, Michelin PS4S + 18" WedsSport TC105X-summer, Michelin Alpin PA4 +18" Motegi MR140-winter
sygfrid is offline   Reply With Quote
Old 01-19-2022, 07:49 AM   #5
02maher
Member
 
02maher's Avatar
 
Join Date: Apr 2020
Drives: Gt86 2013
Location: Dubai
Posts: 63
Thanks: 6
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by sygfrid View Post
Try resetting the ECU by disconnecting the battery or even retuning it. My FRS (OFT) & BRZ (ECUTEK) would have that problem whenever I'd disconnect the battery or update the tune. Sometimes, I'd have to reset it 2x.
Changed the ecu back and forth multiple times, tuned and untuned also multiple times...
The difference in power before and after the header and tune is minimal. last 86 completely stock I drove was way faster than mine with that header and tune.
02maher is offline   Reply With Quote
Old 01-19-2022, 08:01 AM   #6
Ashikabi
Senior Member
 
Ashikabi's Avatar
 
Join Date: Aug 2014
Drives: 2013 FR-S
Location: Northwest Iowa
Posts: 7,323
Thanks: 454
Thanked 4,515 Times in 2,931 Posts
Mentioned: 59 Post(s)
Tagged: 5 Thread(s)
Quote:
Originally Posted by 02maher View Post
Ashikabi it's not a torque dip, there's a big performance difference between my car and the other 3 frs/86 that I drove that were also from 2013.



Sorry but I forgot to mention that I get some shaking at around 2500 rpms and that's when generally the computer detects the misfire, sometimes it's extremely rough.
Ok. That wasn't clear in the first post. Still sounds like tuning to me. What all mods do you have?

Sent from my ONEPLUS A5010 using Tapatalk
Ashikabi is offline   Reply With Quote
Old 01-19-2022, 08:09 AM   #7
02maher
Member
 
02maher's Avatar
 
Join Date: Apr 2020
Drives: Gt86 2013
Location: Dubai
Posts: 63
Thanks: 6
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ashikabi View Post
Ok. That wasn't clear in the first post. Still sounds like tuning to me. What all mods do you have?

Sent from my ONEPLUS A5010 using Tapatalk
Invidia N1, EL headers, body kit and suspensions that's all
02maher is offline   Reply With Quote
Old 01-19-2022, 08:12 AM   #8
Ashikabi
Senior Member
 
Ashikabi's Avatar
 
Join Date: Aug 2014
Drives: 2013 FR-S
Location: Northwest Iowa
Posts: 7,323
Thanks: 454
Thanked 4,515 Times in 2,931 Posts
Mentioned: 59 Post(s)
Tagged: 5 Thread(s)
Quote:
Originally Posted by 02maher View Post
Invidia N1, EL headers, body kit and suspensions that's all
You said you loaded stage 2 tune. I know "stage 2" is super vague and there is no 100% definition of it. Was there a description on the tune stating that it was intended for catless headers and catback and nothing else? Really only the headers matter. But if the tune included modification for an intake, like MAF scaling, then that would indeed cause problems

Sent from my ONEPLUS A5010 using Tapatalk
Ashikabi is offline   Reply With Quote
Old 01-19-2022, 08:24 AM   #9
02maher
Member
 
02maher's Avatar
 
Join Date: Apr 2020
Drives: Gt86 2013
Location: Dubai
Posts: 63
Thanks: 6
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ashikabi View Post
You said you loaded stage 2 tune. I know "stage 2" is super vague and there is no 100% definition of it. Was there a description on the tune stating that it was intended for catless headers and catback and nothing else? Really only the headers matter. But if the tune included modification for an intake, like MAF scaling, then that would indeed cause problems

Sent from my ONEPLUS A5010 using Tapatalk
Yes it's a stage 2 plus tune, OFT mention on their website that it is intended for catless headers, stock airbox which I have also

Last edited by 02maher; 01-19-2022 at 08:26 AM. Reason: forgot detail
02maher is offline   Reply With Quote
Old 01-19-2022, 08:26 AM   #10
Ashikabi
Senior Member
 
Ashikabi's Avatar
 
Join Date: Aug 2014
Drives: 2013 FR-S
Location: Northwest Iowa
Posts: 7,323
Thanks: 454
Thanked 4,515 Times in 2,931 Posts
Mentioned: 59 Post(s)
Tagged: 5 Thread(s)
Quote:
Originally Posted by 02maher View Post
Yes it's a stage 2 plus tune, OFT mention on their website that it is intended for catless headers
But are you supposed to have any other mods? I find it hard to believe that headers alone qualify as stage 2

Sent from my ONEPLUS A5010 using Tapatalk
Ashikabi is offline   Reply With Quote
Old 01-19-2022, 08:28 AM   #11
02maher
Member
 
02maher's Avatar
 
Join Date: Apr 2020
Drives: Gt86 2013
Location: Dubai
Posts: 63
Thanks: 6
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ashikabi View Post
But are you supposed to have any other mods? I find it hard to believe that headers alone qualify as stage 2

Sent from my ONEPLUS A5010 using Tapatalk
They state on their website that stage 2 is for catted and 2 plus is for catless, also anything after the headers is compatible
02maher is offline   Reply With Quote
Old 01-19-2022, 08:29 AM   #12
Ashikabi
Senior Member
 
Ashikabi's Avatar
 
Join Date: Aug 2014
Drives: 2013 FR-S
Location: Northwest Iowa
Posts: 7,323
Thanks: 454
Thanked 4,515 Times in 2,931 Posts
Mentioned: 59 Post(s)
Tagged: 5 Thread(s)
Quote:
Originally Posted by 02maher View Post
They state on their website that stage 2 is for catted and 2 plus is for catless, also anything after the headers is compatible
What about intake? Can you link that page?

Sent from my ONEPLUS A5010 using Tapatalk
Ashikabi is offline   Reply With Quote
Old 01-19-2022, 08:31 AM   #13
02maher
Member
 
02maher's Avatar
 
Join Date: Apr 2020
Drives: Gt86 2013
Location: Dubai
Posts: 63
Thanks: 6
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ashikabi View Post
What about intake? Can you link that page?

Sent from my ONEPLUS A5010 using Tapatalk
https://support.openflashtablet.com/...e-requirements
02maher is offline   Reply With Quote
Old 01-19-2022, 08:33 AM   #14
Ashikabi
Senior Member
 
Ashikabi's Avatar
 
Join Date: Aug 2014
Drives: 2013 FR-S
Location: Northwest Iowa
Posts: 7,323
Thanks: 454
Thanked 4,515 Times in 2,931 Posts
Mentioned: 59 Post(s)
Tagged: 5 Thread(s)
Quote:
Originally Posted by 02maher View Post
K that's pretty clear. You are running 91+fuel right?

Sent from my ONEPLUS A5010 using Tapatalk
Ashikabi is offline   Reply With Quote
 
Reply

Tags
clutch, evaporative, lag, misfire, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire after installing Crawford Billet Power Blocks (BPB) LaertesSon Issues | Warranty | Recalls / TSB 39 04-14-2016 08:56 AM
Lack of power, can't figure out why (Supercharged, EcuTek) EquiFox Issues | Warranty | Recalls / TSB 7 06-13-2015 09:48 PM
HKS Hi Power Spec L at 3,4&5k Rpms Donbrz Engine, Exhaust, Transmission 5 04-05-2015 11:06 PM
FRS lack of horsepower nmctacticz Scion FR-S / Toyota 86 GT86 General Forum 164 08-12-2014 11:18 AM
Poor response/power below ~2500 rpms? New car. Formula Vee Issues | Warranty | Recalls / TSB 21 02-16-2014 02:33 PM


All times are GMT -4. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.