follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-24-2015, 12:54 AM   #29
woode
Boosted Member
 
woode's Avatar
 
Join Date: Dec 2013
Drives: 2013 Subaru BRZ
Location: Maryland, USA
Posts: 699
Thanks: 455
Thanked 464 Times in 246 Posts
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Garage
Send a message via MSN to woode
Quote:
Originally Posted by BlueSky View Post
I agree, but in the dealers eyes.....


it's pretty well a lose lose situation
Oh, I know.. I have contemplated taking it to the dealer as-is (turbo, exhaust, oil cooler, etc.) but the chances of them actually seeing past all that are about zero. Although, legally I am pretty confident that the warranty should be honored - I don't think it would be worth my trouble arguing that.
__________________
2013 Subaru BRZ LTD 6MT DGM
2014 Subaru XV Crosstrek Hybrid TRG PG
2011 Honda CBR1000RR
2010 Subaru Impreza WRX PRM SSM
woode is offline   Reply With Quote
Old 02-24-2015, 08:50 AM   #30
BlueSky
Senior Member
 
BlueSky's Avatar
 
Join Date: Dec 2014
Drives: 2015 Aozora BRZ
Location: Sarnia
Posts: 209
Thanks: 44
Thanked 80 Times in 51 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by woode View Post
Oh, I know.. I have contemplated taking it to the dealer as-is (turbo, exhaust, oil cooler, etc.) but the chances of them actually seeing past all that are about zero. Although, legally I am pretty confident that the warranty should be honored - I don't think it would be worth my trouble arguing that.
I would give it a go, worse case they say no
Depending on your knowledge you could go higher up, but I'm sure your not the first person to have modded their car and void warranty


Let us know what you do
BlueSky is offline   Reply With Quote
Old 02-25-2015, 03:32 PM   #31
Djratrap
Senior Member
 
Join Date: Apr 2013
Drives: BRZ CSB Limited
Location: Seattle
Posts: 334
Thanks: 132
Thanked 95 Times in 69 Posts
Mentioned: 3 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by The_Mitz View Post
My completely stock 2014 has been in and out of the dealership for the 0018 code. 13k miles.

First time in, they just reset it. Came back a block away from the dealer.

Second time, they updated the ECU and topped my oil off, plus some drive cycles. Came back on a block from the dealer.

Third time, they replaced the AVCS oil valve, plus some drive cycles. Came back on two blocks from the dealer.

Fourth time, SOA says to replace ECU and then possibly the sprocket on the affected cam. Still waiting for the ECU to come in.

I will post an update when I get the car back.



ugh
I had the same thing happen, i just went back to the dealer at 52k miles. They are currently troubleshooting with the engineers.
Djratrap is offline   Reply With Quote
Old 02-25-2015, 07:18 PM   #32
Lonewolf
Senior Member
 
Lonewolf's Avatar
 
Join Date: Dec 2011
Drives: Moped
Location: CA
Posts: 4,189
Thanks: 4,401
Thanked 2,025 Times in 1,138 Posts
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Djratrap View Post
I had the same thing happen, i just went back to the dealer at 52k miles. They are currently troubleshooting with the engineers.
Do you have a 2013?
Lonewolf is offline   Reply With Quote
Old 02-26-2015, 07:01 PM   #33
Djratrap
Senior Member
 
Join Date: Apr 2013
Drives: BRZ CSB Limited
Location: Seattle
Posts: 334
Thanks: 132
Thanked 95 Times in 69 Posts
Mentioned: 3 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by Lonewolf View Post
Do you have a 2013?

Yup
Djratrap is offline   Reply With Quote
Old 02-26-2015, 10:06 PM   #34
Lonewolf
Senior Member
 
Lonewolf's Avatar
 
Join Date: Dec 2011
Drives: Moped
Location: CA
Posts: 4,189
Thanks: 4,401
Thanked 2,025 Times in 1,138 Posts
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Djratrap View Post
Yup
Thanks for the reply...sorry to hear about all the stuff you're dealing with.
Lonewolf is offline   Reply With Quote
Old 02-27-2015, 09:28 AM   #35
Djratrap
Senior Member
 
Join Date: Apr 2013
Drives: BRZ CSB Limited
Location: Seattle
Posts: 334
Thanks: 132
Thanked 95 Times in 69 Posts
Mentioned: 3 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by Lonewolf View Post
Thanks for the reply...sorry to hear about all the stuff you're dealing with.
Just got my car back. Fairly quick turn around (2 days). I called Subaru Corporate to make sure the repairs were on record. I guess as long as i have the vehicle this issue will be repaired for free. The catch is i can't really mod anything in the engine bay (super bummer). Oh well, it's gives me some peace of mind.
Djratrap is offline   Reply With Quote
Old 03-02-2015, 12:44 PM   #36
The_Mitz
Junior Member
 
Join Date: May 2014
Drives: 1998 Subaru 2.5RS
Location: United States
Posts: 8
Thanks: 0
Thanked 11 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Djratrap View Post
I had the same thing happen, i just went back to the dealer at 52k miles. They are currently troubleshooting with the engineers.
Update from me.

Got the car back last week. They ended up only replacing the ECU. I guess SOA told them that when the cam sensor goes out it has been causing permanent damage to the ECU.

I hope that they come out with a fix soon because that is ridiculous. I don't want to buy a new ECU every time a fucking sensor breaks.
The_Mitz is offline   Reply With Quote
The Following User Says Thank You to The_Mitz For This Useful Post:
Djratrap (03-02-2015)
Old 03-02-2015, 01:04 PM   #37
Djratrap
Senior Member
 
Join Date: Apr 2013
Drives: BRZ CSB Limited
Location: Seattle
Posts: 334
Thanks: 132
Thanked 95 Times in 69 Posts
Mentioned: 3 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by The_Mitz View Post
Update from me.

Got the car back last week. They ended up only replacing the ECU. I guess SOA told them that when the cam sensor goes out it has been causing permanent damage to the ECU.

I hope that they come out with a fix soon because that is ridiculous. I don't want to buy a new ECU every time a fucking sensor breaks.
I feel your pain. I REALLY want to add on a supercharger/turbo, but have to keep the engine stock for Subaru to continue to fix this issue for free.
Djratrap is offline   Reply With Quote
Old 03-03-2015, 12:10 PM   #38
The_Mitz
Junior Member
 
Join Date: May 2014
Drives: 1998 Subaru 2.5RS
Location: United States
Posts: 8
Thanks: 0
Thanked 11 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I'm glad to hear that Subaru is paying to fix this shit after the warranty period. Hopefully they figure it out quick.
The_Mitz is offline   Reply With Quote
Old 04-01-2015, 08:36 PM   #39
Djratrap
Senior Member
 
Join Date: Apr 2013
Drives: BRZ CSB Limited
Location: Seattle
Posts: 334
Thanks: 132
Thanked 95 Times in 69 Posts
Mentioned: 3 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by The_Mitz View Post
I'm glad to hear that Subaru is paying to fix this shit after the warranty period. Hopefully they figure it out quick.
They haven't figured it out, 2k miles and it's back (same code). I talked to corporate and am trying to file a lemon law claim, or have the dealer buy the vehicle back and have them take the hit. They sold me a faulty car. I should have known something was up when i purchased the car "new" with 100 miles on it. I was too eager and now i pay the price.
Djratrap is offline   Reply With Quote
Old 04-01-2015, 10:18 PM   #40
BRZnut
Senior Member
 
Join Date: Oct 2012
Drives: BRZ DGM Limited
Location: USA
Posts: 1,237
Thanks: 5
Thanked 430 Times in 249 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Djratrap View Post
They haven't figured it out, 2k miles and it's back (same code). I talked to corporate and am trying to file a lemon law claim, or have the dealer buy the vehicle back and have them take the hit. They sold me a faulty car. I should have known something was up when i purchased the car "new" with 100 miles on it. I was too eager and now i pay the price.

What miles did the code start coming up and how often?? How does the car drive with the code?? (Does it seem like something is wrong or does it drive fine with the code?)
BRZnut is offline   Reply With Quote
Old 04-01-2015, 10:37 PM   #41
Djratrap
Senior Member
 
Join Date: Apr 2013
Drives: BRZ CSB Limited
Location: Seattle
Posts: 334
Thanks: 132
Thanked 95 Times in 69 Posts
Mentioned: 3 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by BRZnut View Post
What miles did the code start coming up and how often?? How does the car drive with the code?? (Does it seem like something is wrong or does it drive fine with the code?)
Code started happening around 33k (cam sprockets/ecu/oil control valve replaced).

I'm currently at 54k, the last time the ocv gasket was replaced was around 52k.

With code car drives "okay" except it is obviously in limp mode. Traction light and CEL were on, but they disappeared this morning.
Hard to say, but i feel like i'm not getting full throttle response even with lights off.
Dropping off car at 3rd dealership tomorrow.
Djratrap is offline   Reply With Quote
Old 04-01-2015, 10:44 PM   #42
BRZnut
Senior Member
 
Join Date: Oct 2012
Drives: BRZ DGM Limited
Location: USA
Posts: 1,237
Thanks: 5
Thanked 430 Times in 249 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
I would have hoped , and thought, these issue would have shown up before 33K as they did with many others that have posted about Cam issues.


So I guess we are not "safe" at any miles from these issues. Sucks...
BRZnut is offline   Reply With Quote
The Following User Says Thank You to BRZnut For This Useful Post:
Astroboy (01-17-2016)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL P0018 brichard0625 Issues | Warranty | Recalls / TSB 8 02-10-2016 09:44 PM
Cams Fabron757 Forced Induction 10 01-13-2015 06:30 PM
HKS cams JesseTheFlash Engine, Exhaust, Transmission 4 01-09-2015 07:42 PM
Wtb oem cams midnight23 Want-To-Buy Requests 0 03-19-2014 12:07 PM
Cams Surok Engine, Exhaust, Transmission 10 01-01-2013 08:30 PM


All times are GMT -4. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.