follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-14-2019, 07:12 PM   #15
Tcoat
He who smelt it...
 
Tcoat's Avatar
 
Join Date: Jul 2014
Drives: 14 FRS Hot Lava
Location: London, Ont
Posts: 52,102
Thanks: 46,463
Thanked 71,568 Times in 32,515 Posts
Mentioned: 1928 Post(s)
Tagged: 49 Thread(s)
Quote:
Originally Posted by Tt3Sheppard View Post
Were any exhaust/header parts removed? Check the gaskets there might be a small leak. The header bolts should be checked if the header was removed. Might need to be retorqued or leaking from gaskets.
Good call!
__________________
Racecar spelled backwards is Racecar, because Racecar.
Tcoat is online now   Reply With Quote
The Following User Says Thank You to Tcoat For This Useful Post:
Tt3Sheppard (02-16-2019)
Old 02-15-2019, 09:19 PM   #16
Cassanova
Junior Member
 
Join Date: Feb 2019
Drives: Brz 2018
Location: CA
Posts: 7
Thanks: 0
Thanked 7 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Solved. Dealer replaced exhaust manifold gaskets.

No more ticking or exhaust smell.

Thanks everyone!
Cassanova is offline   Reply With Quote
The Following 5 Users Say Thank You to Cassanova For This Useful Post:
ermax (02-16-2019), humfrz (02-16-2019), Summerwolf (02-16-2019), Tcoat (02-15-2019), Tt3Sheppard (02-16-2019)
Old 02-15-2019, 09:29 PM   #17
BRZnut
Senior Member
 
Join Date: Oct 2012
Drives: BRZ DGM Limited
Location: USA
Posts: 1,184
Thanks: 3
Thanked 405 Times in 233 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Wow..the forum at its finest! Glad it worked out.
BRZnut is offline   Reply With Quote
Old 02-16-2019, 01:41 PM   #18
dodj
Member
 
Join Date: Jul 2013
Drives: Rallye Blue BRZ
Location: Canada
Posts: 43
Thanks: 17
Thanked 15 Times in 11 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Cassanova View Post
he also said my original reason for the check engine light was because I did not put in Chevron gas
I have to believe this guy was just joking. Or you were talking to the building janitor.


My 2013 makes quite an audible ticking at idle when I have the hood up checking things, but never hear anything at speed?
dodj is offline   Reply With Quote
Old 02-18-2019, 09:25 PM   #19
slizoth
Senior Member
 
slizoth's Avatar
 
Join Date: Oct 2011
Drives: 2013 WRB Subaru BRZ
Location: Oregon
Posts: 442
Thanks: 160
Thanked 68 Times in 43 Posts
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Honestly I can't even hear it in the video but glad you got it resolved.
__________________
slizoth is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pop noise when accelerating sometimes Jfheisenberg Engine, Exhaust, Transmission 5 10-09-2017 07:39 PM
grinding noise when accelerating from stop mokinbird87 Issues | Warranty | Recalls / TSB 10 04-07-2017 09:59 PM
New coilover ticking noise ItzBidge Suspension | Chassis | Brakes -- Sponsored by 949 Racing 22 01-07-2016 09:41 PM
Ticking/Clicking noise when accelerating? Pineapple Issues | Warranty | Recalls / TSB 3 08-28-2014 03:29 PM
ticking noise? iHeartmyFR-S Issues | Warranty | Recalls / TSB 13 04-18-2013 05:42 PM


All times are GMT -4. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.