follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Engine, Exhaust, Transmission

Engine, Exhaust, Transmission Discuss the FR-S | 86 | BRZ engine, exhaust and drivetrain.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-23-2017, 03:19 AM   #1
Donovan34
Member
 
Donovan34's Avatar
 
Join Date: Aug 2016
Drives: 2014 Turbo Monogram Frs
Location: Austin, Texas
Posts: 27
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
*Automatic* Second Gear Issue!!

Hey guys be having a issue that's been going on for couple weeks. It only happens in second gear in manual mode. The Rpms seem to freak out when I'm above 5000-6000. It's doesn't happen all the time but enough to have me worried. If any one has any thoughts what it could be would help a lot.
Donovan34 is offline   Reply With Quote
Old 08-23-2017, 10:53 PM   #2
Turdinator
Seņor Member
 
Turdinator's Avatar
 
Join Date: Aug 2012
Drives: 86 GT/'74 TA22 Celica/Kangaroo
Location: Melbourne, Australia
Posts: 1,639
Thanks: 1,070
Thanked 730 Times in 464 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Garage
What do you mean freak out?
__________________
1974 TA22 Celica
2013 86 GT
Turdinator is offline   Reply With Quote
Old 08-23-2017, 11:57 PM   #3
Donovan34
Member
 
Donovan34's Avatar
 
Join Date: Aug 2016
Drives: 2014 Turbo Monogram Frs
Location: Austin, Texas
Posts: 27
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
It's hard to explain. It basically jumps up real quick and then goes back to where it was before. I'll try to see if I can get a video of it.
Donovan34 is offline   Reply With Quote
Old 08-24-2017, 04:27 AM   #4
Donovan34
Member
 
Donovan34's Avatar
 
Join Date: Aug 2016
Drives: 2014 Turbo Monogram Frs
Location: Austin, Texas
Posts: 27
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Here a link to the video.
Donovan34 is offline   Reply With Quote
Old 08-24-2017, 02:36 PM   #5
arxm
Senior Member
 
Join Date: Jan 2017
Drives: 2013 FR-S
Location: Toronto
Posts: 220
Thanks: 101
Thanked 43 Times in 36 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
it looks and sounds almost like its hitting the limiter but the rpms are way too low. my best bet would be to see if its throwing any codes and take it to the dealer ive never worked on an automatic before
__________________
2013 Whiteout FRS 6MT
arxm is offline   Reply With Quote
Old 08-24-2017, 04:57 PM   #6
tyler_win_photo
Senior Member
 
tyler_win_photo's Avatar
 
Join Date: Dec 2013
Drives: 2014 Scion FRS (Asphalt)
Location: Redmond, WA
Posts: 549
Thanks: 36
Thanked 170 Times in 140 Posts
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Try asking to have your transmission ecu reflashed at the dealership.
__________________
tyler_win_photo is offline   Reply With Quote
Old 08-24-2017, 09:09 PM   #7
mizzta21
Senior Member
 
mizzta21's Avatar
 
Join Date: Jul 2014
Drives: 2014 whiteout, scion fr-s
Location: San Jose
Posts: 282
Thanks: 503
Thanked 127 Times in 72 Posts
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by Donovan34 View Post
It's hard to explain. It basically jumps up real quick and then goes back to where it was before. I'll try to see if I can get a video of it.
it may be the factory tune? not sure...ive seen in a past thread that the tune is even more neutered top end in the automatic not totally sure.
mizzta21 is offline   Reply With Quote
Old 08-24-2017, 09:54 PM   #8
Donovan34
Member
 
Donovan34's Avatar
 
Join Date: Aug 2016
Drives: 2014 Turbo Monogram Frs
Location: Austin, Texas
Posts: 27
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
So would tuning get rid of the issue? I was just concerned that it was my transmission going out but if it's just a ecu or tune problem. I'm about to get tune for my turbo when ever it comes in.
Donovan34 is offline   Reply With Quote
Old 08-24-2017, 11:35 PM   #9
Euro7R
Senior Member
 
Join Date: Feb 2013
Drives: 2013 Subaru BRZ
Location: Canada
Posts: 132
Thanks: 13
Thanked 23 Times in 18 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Maybe try unplugging the car battery and then plugging back on to see if that fixes it?
Euro7R is offline   Reply With Quote
Old 08-25-2017, 03:16 AM   #10
tyler_win_photo
Senior Member
 
tyler_win_photo's Avatar
 
Join Date: Dec 2013
Drives: 2014 Scion FRS (Asphalt)
Location: Redmond, WA
Posts: 549
Thanks: 36
Thanked 170 Times in 140 Posts
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by Donovan34 View Post
So would tuning get rid of the issue? I was just concerned that it was my transmission going out but if it's just a ecu or tune problem. I'm about to get tune for my turbo when ever it comes in.
In an automatic the engine ecu is separate from the transmission ecu. Try asking to have your transmission ecu reset at the dealership.
__________________
tyler_win_photo is offline   Reply With Quote
Old 08-25-2017, 11:01 AM   #11
Pointmutation
Senior Member
 
Pointmutation's Avatar
 
Join Date: Sep 2015
Drives: 2016 ZC6
Location: 808
Posts: 235
Thanks: 107
Thanked 153 Times in 91 Posts
Mentioned: 5 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by arxm View Post
it looks and sounds almost like its hitting the limiter but the rpms are way too low. my best bet would be to see if its throwing any codes and take it to the dealer ive never worked on an automatic before
Agreed, looks like it's hitting the rev limiter, but earlier. Have you taken other gears to the limiter (past just 5-6k), does it feel the same as you're talking about?
__________________
Pointmutation is offline   Reply With Quote
Old 08-25-2017, 11:40 AM   #12
arxm
Senior Member
 
Join Date: Jan 2017
Drives: 2013 FR-S
Location: Toronto
Posts: 220
Thanks: 101
Thanked 43 Times in 36 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Pointmutation View Post
Agreed, looks like it's hitting the rev limiter, but earlier. Have you taken other gears to the limiter (past just 5-6k), does it feel the same as you're talking about?
ive taken 1st, 2nd and 3rd to the limiter and its not like hondas where it will bounce off the limiter it completely cuts power for like a second which is very annoying btw. I dont pay too much attention to when the limiter comes in as i shift at redline when im playing around BUT i think its around 8k, much much higher than in the video posted above. Now back when I played around with hondas they would do this at like 4k rpm (where vtec usually engages) due to a clogged solenoid screen filter preventing vtec activation and thus preventing the car from going above 4k. I have almost no experience with subaru boxers so I have no idea what goes on at around 6k rpm in these cars that could be causing your issue besides perhaps the change in fuel injection but that happens during our torque dip at 4-5k so i really have no clue what could be going on
__________________
2013 Whiteout FRS 6MT
arxm is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic gear selector wiring pinout Scikotic Engine, Exhaust, Transmission 7 11-17-2016 05:31 PM
Automatic Gear Ratio change Toyota86.ir Engine, Exhaust, Transmission 31 05-10-2016 04:10 AM
Automatic Transmission Issue or ECU? OpteronO3 Issues | Warranty | Recalls / TSB 8 09-15-2015 01:04 AM
Manual gear shift in Automatic 86 djmm Scion FR-S / Toyota 86 GT86 General Forum 21 07-30-2014 08:08 PM
5th gear issue squizzbeat Scion FR-S / Toyota 86 GT86 General Forum 3 02-24-2014 06:02 AM


All times are GMT -4. The time now is 09:51 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.