follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
86WORX
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Electronics | Audio | NAV | Infotainment

Electronics | Audio | NAV | Infotainment Anything related to in-car electronics, navigation, and infotainment.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 03-07-2020, 12:31 PM   #1
Bobharp
Member
 
Bobharp's Avatar
 
Join Date: Mar 2020
Drives: 86 Hakone
Location: East Coast
Posts: 89
Thanks: 142
Thanked 105 Times in 44 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
2020 86 Stereo Info

Hi,


There seems to be an extreme lack of info on the stock stereo head unit that came with my 2020 86.


The system appears to be a JBL/Harman unit.

Let me caveat this post with a few points.
  • I did not buy my 86 to listen to music or pay particular attention to the screen.
    • I'm here for the rich engine sounds and connection to the 86/FRS/BRZ experience.
  • I have a android phone
    • I'm currently testing Android Auto
      • I don't the the requirement for USB + Bluetooth
      • Audio seems less decent than it should be
      • I don't like voice enabled anything
        • No 'google voice'
        • No Alexa
        • No Siri
        • That said, I do want to take hands free calls
        • I'm searching for a happy medium
Today I tested the USB Media with a couple of USB flash drives.
  • Here is what I tested and the results
    • File system format
      • exFAT - did not work
      • FAT32 - works
    • Audio File
      • FLAC - did not work
      • MP3 - works
      • M4a
      • WMA
    • MP3 TAG Format
      • Both ID3v2.3 and ID3v2.4 - works
        • Did not test version 1 TAGs.
    • No album art was displayed
  • I was disappointed that exFAT file system was not recognized.
    • The FAT 32 drive was 250Gb
    • The exFAT drive was 128Gb
Also I had a H.264 video on both USB flash drives.
  • It was not recognized.
I've attached some (not really good) photos from the quick trial.
  • Sadly I don't think the 1/8 3.5mm plug is functional.
####

I thought I'd update this original post with my experiences with Android Auto
  • As noted above, I'm not really happy with having Google (or any assistant) in my life.
  • I've experience Android Auto app disconnects.
    • I blame this on pulling some serious 'Gs'
      • They all can't be explained by this & sadly is not the worst issue.
  • Significant cut outs and interruptions during song/audio playback.
    • A quick Internet search turned this up.
    • https://support.google.com/androidau.../3280169?hl=en
      • It's very clear that I'm not the only one experiencing this issues.
      • Likely to be fixed in an upcoming 'Android Auto' update.
      • I don't believe it is related to our JBL/Harman head unit.
  • The touch screen input on the JBL/Harman head unit stinks.
    • It is ok for selecting features but interactive features (e.g. zooming) have issues.
    • Serious input lag
    • Poor contrast ratio.
      • It is too difficult to discern roads and traffic issues while driving.
        • Hell! I wound up on a gravel road yesterday whilst seeking the curved roads I now crave.
      • I find myself pulling over to disconnect my phone (USB) and look at Google Maps directly on my phone.
  • Voice assistant/commands works.
    • I'm able to reply to messages.
    • Voice assistant audio clarity is fine.
  • Phone interaction (taking calls) works well.
  • Update - listened for call clarity and Google Maps directions
    • Both were clear and crisp (Did not experience what Tcoat has been experiencing)
    • I've posted a (bad) photo of my phone audio settings.
So for the moment I'm planning on ditching Android Auto in favor of a USB or plain Bluetooth solution. I find it easier and less distracting to interact with my phone to manage audio and maps.
Attached Images
    

Last edited by Bobharp; 04-28-2020 at 10:35 AM. Reason: Updating content.
Bobharp is offline   Reply With Quote
The Following 8 Users Say Thank You to Bobharp For This Useful Post:
andrew4554 (03-10-2020), brewloc (03-02-2021), etherdude (03-10-2020), korhun (05-02-2020), Lonewolf (04-23-2021), Myriad (03-13-2020), phm14 (04-23-2020), sato (07-01-2021)
Old 03-08-2020, 10:58 AM   #2
RZNT4R
Professional Mechanic
 
Join Date: Apr 2010
Drives: 2017 86 6MT Oceanic
Location: Quebec, Canada
Posts: 610
Thanks: 14
Thanked 435 Times in 267 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
European models have had a JBL audio option for some time, yes? I don't think I've seen that option on north american cars, or at least in canada. The JBL site lists some C pillar speakers that I've never seen, even on loaded BRZs.

The old head unit from 2017 was made by Pioneer, and I would have expected the 2020 radio, which looks mostly similar except for the buttons, to be made by them also.
RZNT4R is offline   Reply With Quote
Old 03-10-2020, 07:32 PM   #3
etherdude
Senior Member
 
Join Date: Oct 2014
Drives: 2020 Hakone Edition, 2015 FR-S
Location: Greater Boston, MA
Posts: 161
Thanks: 30
Thanked 192 Times in 80 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Bobharp View Post
Hi,

There seems to be an extreme lack of info on the stock stereo head unit that came with my 2020 86.

[*]Audio seems less decent than it should be
I have a 2020 Hakone Edition. The sound quality is tinny and generally poor compared with the Pioneer unit in my 2015 Scion FR-S. Today I think I found the problem.

The 2020 unit has tone controls which appear to do almost nothing. If I set +5 on Bass and -5 on mid-range and treble, it still has very little effect and not much bass or musical resonance. The 2015 unit has quite a bit of equalization control and the three positions for Natural, Hear, Feel have a significant impact.

So I decided to listen to my local classical music station today on the 2020. As usual, the sound was tinny. I stopped the car, opened the drivers side door and put ear next to the door speaker. Guess what? NOTHING!. No sound at all coming out of door speakers. The rear speakers and the mid/tweeter in the dash work, but the "woofers" in the door are inop.

Wiring issue, head unit? The Pioneer had an amp under the rear seat. Is that an issue? I only have 350 miles on the 2020 so I will have the dealer look into this at the first service.

Doug

PS I am a professional musician with 60 years experience playing low brass, so I consider my "ear" pretty educated...
etherdude is offline   Reply With Quote
The Following User Says Thank You to etherdude For This Useful Post:
Myriad (03-13-2020)
Old 03-11-2020, 02:57 PM   #4
reh8388
Member
 
Join Date: Jun 2019
Drives: 2016 Scion FR-S Release Series 2.0
Location: Charlotte, NC
Posts: 36
Thanks: 4
Thanked 14 Times in 7 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Along the lines of this radio, has anyone pulled it out and taken photographs of the connectors? Is this a direct swap into the older vehicles?
reh8388 is offline   Reply With Quote
Old 03-11-2020, 06:22 PM   #5
Bobharp
Member
 
Bobharp's Avatar
 
Join Date: Mar 2020
Drives: 86 Hakone
Location: East Coast
Posts: 89
Thanks: 142
Thanked 105 Times in 44 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by etherdude View Post
I have a 2020 Hakone Edition. The sound quality is tinny and generally poor compared with the Pioneer unit in my 2015 Scion FR-S. Today I think I found the problem.

The 2020 unit has tone controls which appear to do almost nothing. If I set +5 on Bass and -5 on mid-range and treble, it still has very little effect and not much bass or musical resonance. The 2015 unit has quite a bit of equalization control and the three positions for Natural, Hear, Feel have a significant impact.

So I decided to listen to my local classical music station today on the 2020. As usual, the sound was tinny. I stopped the car, opened the drivers side door and put ear next to the door speaker. Guess what? NOTHING!. No sound at all coming out of door speakers. The rear speakers and the mid/tweeter in the dash work, but the "woofers" in the door are inop.

Wiring issue, head unit? The Pioneer had an amp under the rear seat. Is that an issue? I only have 350 miles on the 2020 so I will have the dealer look into this at the first service.

Doug

PS I am a professional musician with 60 years experience playing low brass, so I consider my "ear" pretty educated...

That would explain a lot. Definitely missing bass.

- I suspect the AMP.
- I had cranked up the 'limited equalizer' to 5 also. Sure wish they had an 11.

- Hopefully we can push for an update.

BTW I have a 2020 Hakone as well. Under 300 miles for me (so far).
Bobharp is offline   Reply With Quote
Old 03-11-2020, 06:48 PM   #6
Bobharp
Member
 
Bobharp's Avatar
 
Join Date: Mar 2020
Drives: 86 Hakone
Location: East Coast
Posts: 89
Thanks: 142
Thanked 105 Times in 44 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by reh8388 View Post
Along the lines of this radio, has anyone pulled it out and taken photographs of the connectors? Is this a direct swap into the older vehicles?

My guess is no. If in the course of exploring why the audio quality is so poor on the 2020s I will try to get/obtain some photos.

My guess to your second question is yes.

Looking through Crutchfields's website for compatible head units shows the same wiring harness for the 2017 & 2020 units on the Sony XAV-AX5000 receiver.


Of course Crutchfield may be wrong but I've had extremely good luck with them.
Attached Images
 
Bobharp is offline   Reply With Quote
The Following User Says Thank You to Bobharp For This Useful Post:
reh8388 (03-12-2020)
Old 03-12-2020, 04:27 AM   #7
QHawk
Member
 
QHawk's Avatar
 
Join Date: Jul 2016
Drives: 2020 86GT
Location: Massachusetts
Posts: 29
Thanks: 5
Thanked 33 Times in 14 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Along the lines of this radio, has anyone pulled it out and taken photographs of the connectors? Is this a direct swap into the older vehicles?
Pictures here.
QHawk is offline   Reply With Quote
The Following User Says Thank You to QHawk For This Useful Post:
reh8388 (03-12-2020)
Old 03-12-2020, 05:48 PM   #8
Bobharp
Member
 
Bobharp's Avatar
 
Join Date: Mar 2020
Drives: 86 Hakone
Location: East Coast
Posts: 89
Thanks: 142
Thanked 105 Times in 44 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Bobharp View Post
That would explain a lot. Definitely missing bass.

- I suspect the AMP.

Did not have a lot of time.

Went searching for the AMP. Found it in the trunk. See attached images.
Checked the connections & did not see any obvious loose wiring.
Attached Images
   
Bobharp is offline   Reply With Quote
Old 03-14-2020, 11:48 AM   #9
burgeralert
Senior Member
 
burgeralert's Avatar
 
Join Date: Oct 2018
Drives: 2019 Toyota 86 GT
Location: Florida
Posts: 162
Thanks: 9
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quick question to both Hakone owners, when you put the car in reverse, does your rear view camera show up on the head unit’s screen or the rear view mirror? Thanks!
burgeralert is offline   Reply With Quote
Old 03-14-2020, 04:10 PM   #10
rikka
Junior Member
 
Join Date: Mar 2020
Drives: 2020 Toyota 86 Hakone
Location: OKC
Posts: 1
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I found this thread searching for info after pulling my stereo, so here's pic of the back of my Hakone's stereo:


The left three plugs are used, and the far right ones are antenna and USB. The remaining middle one is unused.

Regarding the reverse camera, it is indeed in the mirror.
rikka is offline   Reply With Quote
The Following 2 Users Say Thank You to rikka For This Useful Post:
Bobharp (03-19-2020), burgeralert (03-17-2020)
Old 03-14-2020, 08:19 PM   #11
Bobharp
Member
 
Bobharp's Avatar
 
Join Date: Mar 2020
Drives: 86 Hakone
Location: East Coast
Posts: 89
Thanks: 142
Thanked 105 Times in 44 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by burgeralert View Post
Quick question to both Hakone owners, when you put the car in reverse, does your rear view camera show up on the head unitís screen or the rear view mirror? Thanks!

As rikka noted as well.
On the mirror.
Bobharp is offline   Reply With Quote
The Following User Says Thank You to Bobharp For This Useful Post:
burgeralert (03-17-2020)
Old 03-17-2020, 02:42 PM   #12
burgeralert
Senior Member
 
burgeralert's Avatar
 
Join Date: Oct 2018
Drives: 2019 Toyota 86 GT
Location: Florida
Posts: 162
Thanks: 9
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
One more question, how is the Apple Car Play on the OEM unit? I assume you have to have your iPhone plugged in to the input adjacent to the pocket for it to work. Thanks again.
burgeralert is offline   Reply With Quote
Old 03-17-2020, 04:09 PM   #13
Bobharp
Member
 
Bobharp's Avatar
 
Join Date: Mar 2020
Drives: 86 Hakone
Location: East Coast
Posts: 89
Thanks: 142
Thanked 105 Times in 44 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by burgeralert View Post
One more question, how is the Apple Car Play on the OEM unit? I assume you have to have your iPhone plugged in to the input adjacent to the pocket for it to work. Thanks again.

Sorry. Not an Apple user.


For some unknown reason, Android auto requires both Bluetooth and USB connections.
- still on the fence on Android auto at least with this head unit.
+ Google maps is way better on my phone.
Bobharp is offline   Reply With Quote
The Following User Says Thank You to Bobharp For This Useful Post:
burgeralert (03-18-2020)
Old 03-18-2020, 10:26 AM   #14
jkwan
Junior Member
 
Join Date: Jan 2020
Drives: 86 TRD
Location: MA
Posts: 5
Thanks: 0
Thanked 4 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Installation instructions:

http://toyotaparts.sparkstoyota.com/...190-20inst.pdf
jkwan is offline   Reply With Quote
The Following 4 Users Say Thank You to jkwan For This Useful Post:
Bobharp (03-19-2020), burgeralert (03-31-2020), Tcoat (03-19-2020), tehShirt (03-18-2020)
 
Reply

Tags
audio, head unit double din, mp3, stereo, usb port

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2020 86 TRD info? Vr4gasmtt Scion FR-S / Toyota 86 GT86 General Forum 18 08-27-2019 03:41 PM
Android based stereo vs. stereo w/ Android auto redlined600 Electronics | Audio | NAV | Infotainment 12 02-24-2019 03:53 AM
2013 BRZ Nav Stereo For 2016 BRZ Starlink Stereo brzsubarusti13 Audio/Visual, Electronics, Infotainment, NAV 11 02-27-2016 07:33 AM
Stock FRS stereo on Toyota 86 - Wiring problem position lights turn on/off the stereo dssence Electronics | Audio | NAV | Infotainment 0 01-27-2015 07:43 PM
Brz Info/Specs (helpful info for questions asked often) Gaen BRZ First-Gen (2012+) -- General Topics 0 05-24-2012 11:09 PM


All times are GMT -4. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.