follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Electronics | Audio | NAV | Infotainment

Electronics | Audio | NAV | Infotainment Anything related to in-car electronics, navigation, and infotainment.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-17-2018, 03:36 PM   #267
sgh
Member
 
Join Date: Oct 2014
Drives: 2015 FR-S RS 1.0
Location: Vancouver, BC, Canada
Posts: 36
Thanks: 0
Thanked 15 Times in 8 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Thanks for your feedback @sgh regarding the Pioneer head unit. Likewise the notes regarding your O+ System. Did we have the opportunity to connect with you and review your installation and/or DSP Tuning prior to the removal of the System?
You commented on my review at the end of last year that I should contact you, but I decided not to bother with it (that's certainly not on OEM+ - I made the choice to not call).

Prior to posting, I reviewed the install a couple of times myself, had a friend who has done dozens of car audio installs privately and professionally review it, and also had a local shop review it. Everything seemed to be fine from an installation standpoint.

I figured if it was a DSP tuning problem I would have to pull it, send it off, wait, then install again and maybe it would be better or possibly you would find nothing wrong with it and that's just how it sounds. I decided that I didn't want to deal with a bunch more trouble shooting and taking things apart for the 4th or 5th time and just went with my original plan of Mosconi / Focal. The only problem I have now is with the reliability of the head unit, but I had that problem originally too - again, nothing on OEM+ for that - totally a Pioneer issue.

Maddeningly enough (and unrelated), I have an AVH-3300NEX in one of my other cars and it works perfectly. Never a problem with CarPlay.
sgh is offline   Reply With Quote
Old 09-17-2018, 03:42 PM   #268
oemaudioplus
 
oemaudioplus's Avatar
 
Join Date: Oct 2013
Drives: http://bit.ly/Vantage86
Location: Southern California
Posts: 189
Thanks: 173
Thanked 108 Times in 73 Posts
Mentioned: 32 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by sgh View Post
You commented on my review a few months ago that I should contact you, but I decided not to bother with it (that's certainly not on OEM+ - I made the choice to not call).
Completely understood regarding wanting to avoid back-and-forth troubleshooting. It is our mission to get it right the first go, but realize sometime there are other variables at work. We appreciate you confirming and providing more information.

If there is EVER anything we can do to serve you in the future (even if its non-product related), we would be happy to extend our support.
oemaudioplus is offline   Reply With Quote
Old 09-17-2018, 04:17 PM   #269
JohnCrichton
Junior Member
 
Join Date: Sep 2018
Drives: 2013 BRZ Limited, 2017 Miata RF
Location: IL
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by sgh View Post
I have the Pioneer AVIC-8200NEX and don't recommend it at all.

If I had to do it over again, or if I was driving my FRS a lot, I would definitely switch to something else.
That's good to know. I was staring at videos of the different NEX HUs all weekend, dreading having to buy one. I've been very happy with the Alpine all these years, and because I'm changing brands on the speakers/amps I at least wanted something Alpine left over, I feel like I'll still have some aftermarket level control over the system. Shame that the system didn't work out for you though.

Quote:
Originally Posted by oemaudioplus View Post
Thanks for confirming compatibility John. Our team can make previsions for your Alpine head unit and tune your 500Q Sound Solution based on the output characteristics of your preferred head unit. Installation will remain completely plug-n-play with the appropriate receiver adapter for your new head unit (let us know if you need help identifying this).
Thanks for being so responsive, customer service from on online questionnaire on a Sunday is rare to say the least. I have the two main adapters and some of the little additional ones to get my Alpine hooked to the Subaru plugs, so I should be good to go once your product arrives.
JohnCrichton is offline   Reply With Quote
Old 09-17-2018, 05:28 PM   #270
Chimera
Senior Member
 
Join Date: Dec 2013
Drives: FRS
Location: Atlanta
Posts: 1,181
Thanks: 575
Thanked 289 Times in 214 Posts
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by sgh View Post
You commented on my review at the end of last year that I should contact you, but I decided not to bother with it (that's certainly not on OEM+ - I made the choice to not call).

Prior to posting, I reviewed the install a couple of times myself, had a friend who has done dozens of car audio installs privately and professionally review it, and also had a local shop review it. Everything seemed to be fine from an installation standpoint.

I figured if it was a DSP tuning problem I would have to pull it, send it off, wait, then install again and maybe it would be better or possibly you would find nothing wrong with it and that's just how it sounds. I decided that I didn't want to deal with a bunch more trouble shooting and taking things apart for the 4th or 5th time and just went with my original plan of Mosconi / Focal. The only problem I have now is with the reliability of the head unit, but I had that problem originally too - again, nothing on OEM+ for that - totally a Pioneer issue.

Maddeningly enough (and unrelated), I have an AVH-3300NEX in one of my other cars and it works perfectly. Never a problem with CarPlay.


just my 2c, but I still think you should contact Pioneer about your unit. TBH they are slow, but their RMA process more or less consists of verify the issue, send unit for refab, send out a new in box unit replacement.


If your not driving the car daily anyways, what's the harm imo other than a potential hour on hold for an RMA number, and time to ship it to them.
Chimera is offline   Reply With Quote
Old 09-17-2018, 05:50 PM   #271
sgh
Member
 
Join Date: Oct 2014
Drives: 2015 FR-S RS 1.0
Location: Vancouver, BC, Canada
Posts: 36
Thanks: 0
Thanked 15 Times in 8 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Chimera View Post
just my 2c, but I still think you should contact Pioneer about your unit. TBH they are slow, but their RMA process more or less consists of verify the issue, send unit for refab, send out a new in box unit replacement.


If your not driving the car daily anyways, what's the harm imo other than a potential hour on hold for an RMA number, and time to ship it to them.
I guess one of the things I'm dreading / almost certain of is the whole passing the buck thing and I may be completely wrong about that. My gut feeling is that after sitting on hold for an hour they'll blame the iDatalink Maestro for the problems and they'll want me to take it out of the loop and test without it. And then they will want to try this, try that, test voltage, have you tried with another iPhone (yes, same problems by the way), we see it was sold in the US but you live in Canada, etc., etc..

Maybe I'll try taking a deep breath and try. Maybe I go in with low expectations and that way I won't be disappointed
sgh is offline   Reply With Quote
Old 09-29-2018, 10:33 PM   #272
Nails
Member
 
Join Date: Aug 2011
Drives: 2016 FR-S (Halo MT)
Location: Melbourne, Florida
Posts: 51
Thanks: 144
Thanked 25 Times in 19 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by oemaudioplus View Post
Our team can make previsions for your Alpine head unit and tune your 500Q Sound Solution based on the output characteristics of your preferred head unit. Installation will remain completely plug-n-play with the appropriate receiver adapter for your new head unit (let us know if you need help identifying this).
I purchased a Reference 450Q almost two years ago and am considering replacing the stock Scion 2016 head unit with the Pioneer AVH-ZL5150 unit outlined in this thread:
http://www.ft86club.com/forums/showthread.php?t=128548

Can the 450Q be remapped to this unit even though it not sold in the United States? Would there be better sound quality from the AVH-ZL5150 versus the stock unit?
Nails is offline   Reply With Quote
Old 10-09-2018, 10:31 AM   #273
Twinz
Senior Member
 
Twinz's Avatar
 
Join Date: Jun 2016
Drives: 2016 FR-S MT, 2015 Scion FR-S AT,
Location: SW Fl
Posts: 487
Thanks: 271
Thanked 306 Times in 180 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
My wife and I just returned from a 1400-mile road trip....-it reminded us that this system is still some of the best money we ever spent.
Twinz is offline   Reply With Quote
The Following User Says Thank You to Twinz For This Useful Post:
oemaudioplus (11-21-2018)
Old 11-11-2018, 10:35 PM   #274
chanklins
Member
 
chanklins's Avatar
 
Join Date: May 2015
Drives: Scion FR-S RS1.0
Location: Chantilly, VA
Posts: 30
Thanks: 5
Thanked 20 Times in 14 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I'm almost sold on purchasing the Reference 500Q for my 15 FR-S, but I wanted to replace my head unit, since really want Apple Car Play, and I want to purchase both things at the same time to get the proper tuning and cabling on the OEMAudio.

I'm undecided between the Pioneer AVIC-W8400NEX or the Alpine iLX-107 and I'd like to hear which one is best on your opinion and why.

The reason I choose those two ones is because they offer Wireless Apple Car Play and a capacitive touchscreen instead of a resistive one. Is there any other model with these characteristics that you guys would recommend?

Thank you!
chanklins is offline   Reply With Quote
Old 11-12-2018, 03:10 AM   #275
oemaudioplus
 
oemaudioplus's Avatar
 
Join Date: Oct 2013
Drives: http://bit.ly/Vantage86
Location: Southern California
Posts: 189
Thanks: 173
Thanked 108 Times in 73 Posts
Mentioned: 32 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by Nails View Post

Can the 450Q be remapped to this unit even though it not sold in the United States? Would there be better sound quality from the AVH-ZL5150 versus the stock unit?

With the proper receiver adapter, you’ll be able to integrate the aftermarket unit you are considering. You would want this type of module with or without the O+ System for a clean installation (and maintaining of your factory connectors).

When it come to sound reproduction; We'll just want to retune your O+ amplifier so your system maintains our signature sound reproduction with your new head units output characteristics. This is a service we offer gratis, we just ask you cover the cost of shipping if applicable.
oemaudioplus is offline   Reply With Quote
The Following User Says Thank You to oemaudioplus For This Useful Post:
Nails (11-12-2018)
Old 11-12-2018, 03:17 AM   #276
oemaudioplus
 
oemaudioplus's Avatar
 
Join Date: Oct 2013
Drives: http://bit.ly/Vantage86
Location: Southern California
Posts: 189
Thanks: 173
Thanked 108 Times in 73 Posts
Mentioned: 32 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by chanklins View Post

I'm undecided between the Pioneer AVIC-W8400NEX or the Alpine iLX-107 and I'd like to hear which one is best on your opinion and why.

Thanks for reaching out and for confirming compatibility. We can guarantee a complete transformation in terms of sound quality with the factory head unit, but we understand the desire to upgrade taking into account the features you noted above. We would recommend the Pioneer AVIC, NEX, AVH series of head units. We have worked with these closely over the past few years and have been happy with the results in the 86/FR-S/BRZ platform.
oemaudioplus is offline   Reply With Quote
Old 11-13-2018, 12:43 PM   #277
sgh
Member
 
Join Date: Oct 2014
Drives: 2015 FR-S RS 1.0
Location: Vancouver, BC, Canada
Posts: 36
Thanks: 0
Thanked 15 Times in 8 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by chanklins View Post
I'm almost sold on purchasing the Reference 500Q for my 15 FR-S, but I wanted to replace my head unit, since really want Apple Car Play, and I want to purchase both things at the same time to get the proper tuning and cabling on the OEMAudio.

I'm undecided between the Pioneer AVIC-W8400NEX or the Alpine iLX-107 and I'd like to hear which one is best on your opinion and why.

The reason I choose those two ones is because they offer Wireless Apple Car Play and a capacitive touchscreen instead of a resistive one. Is there any other model with these characteristics that you guys would recommend?

Thank you!
I have the AVIC-8200NEX and would recommend against it. The W8400 may be better, but I have no experience with it.

The CarPlay is horrible, constantly locking up, losing connection and just performing generally poorly.

After much procrastination I finally called Pioneer to try and resolve the problems, but no luck. As it's no longer under warranty I'm SOL (my fault for leaving it for so long).

I only drive my RS 1.0 a few times a year now, so I just live with it. If I was doing it again I'd go with Alpine.

Like I said though, maybe the W8400 is different.
sgh is offline   Reply With Quote
The Following User Says Thank You to sgh For This Useful Post:
oemaudioplus (11-13-2018)
Old 11-13-2018, 12:51 PM   #278
oemaudioplus
 
oemaudioplus's Avatar
 
Join Date: Oct 2013
Drives: http://bit.ly/Vantage86
Location: Southern California
Posts: 189
Thanks: 173
Thanked 108 Times in 73 Posts
Mentioned: 32 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by sgh View Post
I have the AVIC-8200NEX and would recommend against it. The W8400 may be better, but I have no experience with it.

Thank you for providing this invaluable feedback regarding the functionality of the aftermarket head unit in question. Our Acoustic Engineers exclusively look at how each unit in question behaves in terms of Output characteristics and how this affects our tuning for each application. Therefore your insight regarding the interface and functionality of this particular Pioneer unit, is most helpful!
oemaudioplus is offline   Reply With Quote
Old 11-13-2018, 02:05 PM   #279
Chimera
Senior Member
 
Join Date: Dec 2013
Drives: FRS
Location: Atlanta
Posts: 1,181
Thanks: 575
Thanked 289 Times in 214 Posts
Mentioned: 17 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by sgh View Post
I have the AVIC-8200NEX and would recommend against it. The W8400 may be better, but I have no experience with it.

The CarPlay is horrible, constantly locking up, losing connection and just performing generally poorly.

After much procrastination I finally called Pioneer to try and resolve the problems, but no luck. As it's no longer under warranty I'm SOL (my fault for leaving it for so long).

I only drive my RS 1.0 a few times a year now, so I just live with it. If I was doing it again I'd go with Alpine.

Like I said though, maybe the W8400 is different.

Sorry to hear pioneer didn't come thru for you. TBH if I was you at this point, I'd visit a pawn shop or a swap meet and see about trading it for something else, or straight up sell it. Someone else may want it for AA. If you don't need nav on board, go for a different/cheaper unit and someone else will feel like they got a deal and everyone may be happy.


I traded an old but nice looking sub and amp combo for a slightly ugly (paint worn) JL amp that was much more expensive at msrp, and seeing as it sits under the floor liner I don't care about how it looks, but couldn't happier about how it performs.
Chimera is offline   Reply With Quote
Old 11-20-2018, 12:02 PM   #280
improvius
Member
 
Join Date: May 2017
Drives: 2017 series.yellow BRZ, 2015 X1
Location: Rochester, NY
Posts: 34
Thanks: 9
Thanked 20 Times in 14 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by improvius View Post
It's been over a month since we ordered our kit. Our local installer has been unable to get them to return calls. I tried emailing them but did not receive any response. At this point I have no idea if we'll ever receive the kit. It's safe to say that the installer will never recommend or want to work with them again.
UPDATE: I was contacted by OEMP soon after making the above post. Here's the full story on how things went down:

First of all, I was going through my local installer (Limelight in Webster, NY) for all purchases. This was at their request, and it seemed reasonable at the time. As it turned out, though, they had their own problems with communicating, which compounded the problems I was having with OEMP. I will never go this route again with an installer.

I ordered the full Reference kit and opted for the custom paint to match my Series.Yellow. For $200 it seemed like a reasonable cosmetic upgrade. I was not given an exact ETA, but my installer relayed to me that it could take "a couple of weeks" extra. This seemed fine to me. I placed the order for the full kit with them on July 28th.

On August 2nd, I emailed OEMP directly, asking for information on the quick release hardware and trying to get it added to my order. I did not receive a response.

Time went by with no updates from either LL or OEMP. On August 17th, I sent LL a message via FB (which was how I had been communicating with them previously) asking for an update. My request was acknowledged, but I did not receive an update after that.

On September 3rd, I requested another update from LL. Again, my request was acknowledged, but I never received an actual update.

On September 8th, out of frustration, I posted in this forum. OEMP replied to me that day. They also become more immediately responsive to my requests from that day forward. I continued contacting OEMP directly rather than going through LL.

On September 25th I asked OEMP for another update. I was told that the kit had shipped out days ago. OEMP said that they had told LL about the shipment and had requested that LL notify me. I was not notified by LL.

I contacted LL on September 26th and scheduled the installation for October 5th. I also warned them about possible issues with the Maestro unit they were installing, including the potential problem with the power line to the backup camera. I also requested that they pick up and install the Metra adapter for the dashboard USB jack.

The installation takes longer than expected, partly because LL had issues with the backup camera (which I had specifically warned them about). Also, they never picked up the USB adapter, even though I had a conversation with them about it in person and sent them the exact part number on October 6th. I pick the car up on October 8th. While there, the owner finally looks at the messages I sent and agrees to pick up the USB adapter and install it at a later date (which they do a couple of weeks later.)

After a day of driving the car, I discover that the power to the sub will only come on if I start the car twice. When I start the car up once cold, the sub does not power up. So I have to do a full of powering up the car, powering it down, than actually starting the ignition in order to get everything to work.

I contact OEMP and LL via email about the problem. Within a few days, OEMP ships a replacement amp unit to me directly. I receive the replacement and install it myself about a couple of weeks later. The problem is resolved and everything now powers up on the first start. This resolution was about 2 1/2 weeks after I initially placed the order.

Summary: it took way too long for OEMP to fulfill my order. As far as I can tell, it was mostly (if not entirely) because of the custom paint job. And getting the bad amp was just icing on the cake. I should have received more communication about why it was being delayed. I fault both the installer and OEMP for this.

Having said all of the above, I have to admit it sounds really, really good. The SQ is even better than I expected it to be. The sound is full and clear and I'm very happy with it. One minor issue that remains is that the sub pops when powering down. It's not very loud, but it's definitely noticeable and not desirable. Other than that, everything came out exceptionally well.

As for whether or not waiting for the paint job was worth it, see the picture and judge for yourself.
Attached Images
 
improvius is offline   Reply With Quote
The Following User Says Thank You to improvius For This Useful Post:
Chimera (11-20-2018)
 
Reply

Tags
amp, audio, music, radio, subwoofer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Equipment Part out! AVH-x4500bt, illusion audio, OEM amp, arc audio and more!!! CamryDS Audio/Visual, Electronics, Infotainment, NAV 25 10-23-2015 10:10 AM
Incriminator Audio 6.4, Sundown Audio SAX-100.4, US Amps Xterminator XT800.2 slicktop Miscellaneous 1 07-11-2014 09:58 AM
WTB: berk dual delete/perrin exhaust. JDL El headers. BBK kit. OEM Audio+/JL Audio YEAHdams Want-To-Buy Requests 0 07-01-2014 12:37 PM
FR-S Audio Build - SQ (Illusion Audio/Mosconi) DekaMori Electronics | Audio | NAV | Infotainment 28 04-17-2013 05:34 AM
'Noobish' questions as I look to upgrade my car audio audio. DkY in Vcr Electronics | Audio | NAV | Infotainment 0 09-22-2012 10:45 PM


All times are GMT -4. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.