follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-02-2019, 01:48 PM   #57
localhost
Member
 
Join Date: Jun 2018
Drives: Edelbrock SC 2015 FR-S 6MT
Location: Calgary, AB
Posts: 67
Thanks: 18
Thanked 25 Times in 17 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by mrg666 View Post
$200 is very expensive when you are running an Edelbrock kit?
I thought it was in the range of 5-600 CAD, not 200. For 200 I would've tried it already.
localhost is offline   Reply With Quote
Old 12-02-2019, 02:26 PM   #58
mrg666
pessimistic skeptic
 
mrg666's Avatar
 
Join Date: Apr 2016
Drives: '14 FR-S Monogram AT JRSC
Location: Upstate NY
Posts: 1,773
Thanks: 1,699
Thanked 1,042 Times in 687 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by localhost View Post
I thought it was in the range of 5-600 CAD, not 200. For 200 I would've tried it already.
I bought here
https://www.subarupartsdeal.com/part...2680aa400.html
mrg666 is offline   Reply With Quote
The Following User Says Thank You to mrg666 For This Useful Post:
localhost (12-02-2019)
Old 12-02-2019, 02:43 PM   #59
localhost
Member
 
Join Date: Jun 2018
Drives: Edelbrock SC 2015 FR-S 6MT
Location: Calgary, AB
Posts: 67
Thanks: 18
Thanked 25 Times in 17 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by mrg666 View Post
I looked at that one a few days ago but they don't ship to Canukistan. Rockauto also sells it but its out of stock right now with no ETA.

I phoned the dealership and they quoted $225 but special order from Cali so I might just bite the bullet and get it from there. Hopefully it arrives before my tuner appointment.
localhost is offline   Reply With Quote
The Following 2 Users Say Thank You to localhost For This Useful Post:
mrg666 (12-02-2019), Ultramaroon (12-02-2019)
Old 12-02-2019, 02:50 PM   #60
mrg666
pessimistic skeptic
 
mrg666's Avatar
 
Join Date: Apr 2016
Drives: '14 FR-S Monogram AT JRSC
Location: Upstate NY
Posts: 1,773
Thanks: 1,699
Thanked 1,042 Times in 687 Posts
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by localhost View Post
I looked at that one a few days ago but they don't ship to Canukistan. Rockauto also sells it but its out of stock right now with no ETA.

I phoned the dealership and they quoted $225 but special order from Cali so I might just bite the bullet and get it from there. Hopefully it arrives before my tuner appointment.
I hope that fixes problem, good luck!
mrg666 is offline   Reply With Quote
Old 12-19-2019, 07:52 PM   #61
djenousis
Member
 
Join Date: Jun 2015
Drives: 2015
Location: Torrance, CA
Posts: 21
Thanks: 9
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Garage
Any updates? I'm curious to see how things went, because I too have P1170 and P117b codes
__________________
2015 Subaru BRZ

Last edited by djenousis; 12-19-2019 at 07:52 PM. Reason: grammar
djenousis is offline   Reply With Quote
Old 12-27-2019, 03:39 PM   #62
itsaBRZ
Member
 
Join Date: Oct 2017
Drives: 2015 Subaru BRZ Aozora
Location: Canada
Posts: 28
Thanks: 3
Thanked 2 Times in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I'm still having the same issues, anyone mind having a look at my datalog and letting me know if you see anything weird? Other than the high fuel trims, thanks.

https://datazap.me/u/itsabrz/log-157...0&data=7-10-11
itsaBRZ is offline   Reply With Quote
Old 01-14-2020, 01:38 AM   #63
localhost
Member
 
Join Date: Jun 2018
Drives: Edelbrock SC 2015 FR-S 6MT
Location: Calgary, AB
Posts: 67
Thanks: 18
Thanked 25 Times in 17 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by djenousis View Post
Any updates? I'm curious to see how things went, because I too have P1170 and P117b codes
Sorry for the late update, I've been away for a few weeks. The issue is still unresolved. I'm getting the bypass actuator replaced on Monday and hoping that fixes it.

Also installing a Radium air oil separator at the same time as there seemed to be a not-insignificant amount of oil in the PCV system.
localhost is offline   Reply With Quote
Old 01-30-2020, 12:50 PM   #64
localhost
Member
 
Join Date: Jun 2018
Drives: Edelbrock SC 2015 FR-S 6MT
Location: Calgary, AB
Posts: 67
Thanks: 18
Thanked 25 Times in 17 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Fixed: It was the bypass valve and/or the supplied Edelbrock tune.

Literally broken out of the box. I don't know if I should be impressed or annoyed. Also the tune I got from Edelbrock for my 2015 car was absolute trash according to my tuner. They've done a bunch of these cars, but for some reason the tune on my car was by far the worst they've seen that has been Edelbrock supplied.

With the BPV and the tune addressed the car drives fantastic now. For everyone having similar issues, I'd strongly recommend taking the car to a reputable tuner in your area and at least having them take a look even if they don't modify the tune.
localhost is offline   Reply With Quote
Old 07-08-2022, 01:18 AM   #65
ze12o
Member
 
Join Date: Feb 2015
Drives: BRZ 2015 DGM
Location: Bay Area
Posts: 45
Thanks: 1
Thanked 15 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
hello, bringing back from the dead. my datalogs seem simillar to yours. how did you diagnose the issue was with the BPV?
ze12o is offline   Reply With Quote
Old 07-08-2022, 03:37 PM   #66
BirdTRD
Simply Forgotus
 
BirdTRD's Avatar
 
Join Date: Sep 2013
Drives: 2014 Supercharged SSM BRZ Limited
Location: Baltimore, MD
Posts: 916
Thanks: 735
Thanked 912 Times in 454 Posts
Mentioned: 30 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by ze12o View Post
hello, bringing back from the dead. my datalogs seem simillar to yours. how did you diagnose the issue was with the BPV?
See post
https://www.ft86club.com/forums/show...postcount=2368
BirdTRD is offline   Reply With Quote
Old 05-19-2024, 10:00 AM   #67
xeroshoes
Member
 
Join Date: Oct 2017
Drives: 2017 BRZ Limited, White
Location: Colorado
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
P0172 P117B P1170 + C1201 and B14A1 ... OY!

I know many people have talked about this, so pardon my redunancy after spending the last few hours reading posts.

I've had my Edelbrock SC for 2 years. I've used both the Edelbrock and Delicious tunes.

At first, I was getting a TON of problems. Lurching, stalling, DTCs up the wazoo.

I was sent 3 Actuators.

Most of the major things resolved (NOT after installing the last actuator, but... I don't know why).

In the last 18 months, I've been plagued with intermittent DTCs and the problems that go with them.

I've had things smoke tested. I've gotten a new battery. I've cleaned the MAF (more about that in a moment).

Edelbrock and Delicious have wiped their hands of this and say their product and/or tune are not the problem. (Edelbrock says that since I get the same issues with both tunes, that proves it's not the SC).

Here's the longer version of the craziness. I'm PRAYING someone can help, if for no reason than I may sell this car and would love it to be something I'm PROUD to sell.


If I reflash the ECU with either tune *or* simply clear the DTCs, the car will run fine and with no DTCs for some random period of time... a few days, a few weeks, sometimes a couple months.

After clearing the DTCs or reflashing, the car will idle steadily for a few days, then it will not hold an idle.

Most of the time it'll just vary between 600-900 RPM. Other times it'll spike to 1500 or so, or drop to 500, or even drop enough to stall. (that's my cue to reflash)

It's been a while, but there've been times where it takes 3 times to start the car without it idling low enough to stall.

Cleaning the MAF sensor will sometimes make the issues either temporarily go away or become less extreme (e.g. the RPM variability is reduced after cleaning the MAF sensor).

The DTCs will show up in two ways:
*Out of nowhere when simply stopping at a light or stop sign or even while driving
*After being at a complete stop and starting to drive, the car will "lurch" in first gear. That is, I put my foot on the accelerator, the car starts to move normally, then it loses power for about a second before having power again.

It *seems* that outside temperature changes may relate to when the DTCs turn on (in Colorado, it's not uncommon to have 40 degrees one day and 65 the next)

Sometimes, just the CEL comes on.

Other times, both the CEL and traction light come on

Sometimes, after both lights are on the traction light will spontaneously turn off (it did that today)

The codes I get are in the subject, but I don't get them all every time the BRZ throws codes. I get 2 or 3 of the P-codes (most recently, e.g. I did NOT get the "running rich" P0172), usually the C1201, and more infrequently the B14A1.

Occasionally I'll see the battery voltage bounce between ~12 and 14. I don't see any correlation between the voltage and what I'm doing (e.g. accelerating, braking, coasting, stopped). When that happens, I know it's 24-48 hours until the DTCs come on.


Again, ANY insight would be great.

Last edited by xeroshoes; 05-20-2024 at 07:19 PM.
xeroshoes is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CELs and not cranking 86 driver Issues | Warranty | Recalls / TSB 8 09-28-2017 01:08 PM
Odd CELS. Karl07 Issues | Warranty | Recalls / TSB 4 10-08-2016 07:53 PM
Unichip stock map to avoid CELs pwells Software Tuning 3 12-28-2013 02:57 AM
Engine Mods and CELs Captain Snooze Engine, Exhaust, Transmission 2 04-08-2013 10:13 PM
Cam Gear Related CELs - How many miles? uspspro Issues | Warranty | Recalls / TSB 16 10-22-2012 02:57 PM


All times are GMT -4. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.