follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Electronics | Audio | NAV | Infotainment

Electronics | Audio | NAV | Infotainment Anything related to in-car electronics, navigation, and infotainment.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-19-2016, 07:19 PM   #1
bear89103
Old Fart
 
bear89103's Avatar
 
Join Date: Jun 2013
Drives: 2013 Scion FR-S
Location: Chino, CA
Posts: 733
Thanks: 981
Thanked 465 Times in 248 Posts
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
High Output Alternator

Does anyone know a good high output alternator for the FRS? I need to change out my alternator because I need more draw.
__________________
Project Panda86 Journal -
=================================

bear89103 is offline   Reply With Quote
Old 04-19-2016, 07:27 PM   #2
DAEMANO
Time Traveller
 
Join Date: May 2013
Drives: 2013 Scion FRS - Raven
Location: So Cal - Orange County
Posts: 3,705
Thanks: 9,530
Thanked 3,416 Times in 1,677 Posts
Mentioned: 87 Post(s)
Tagged: 2 Thread(s)
Garage
Damn!

The stock alternator is rated to output 130 Amps. I've electronically supercharged my car for the past 2 years on that without issue. What do you plan running? A server farm?

Seriously though, check this thread for some potential leads.
http://www.ft86club.com/forums/showthread.php?t=29850
DAEMANO is offline   Reply With Quote
The Following User Says Thank You to DAEMANO For This Useful Post:
bear89103 (04-19-2016)
Old 04-19-2016, 07:36 PM   #3
bear89103
Old Fart
 
bear89103's Avatar
 
Join Date: Jun 2013
Drives: 2013 Scion FR-S
Location: Chino, CA
Posts: 733
Thanks: 981
Thanked 465 Times in 248 Posts
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DAEMANO View Post
Damn!

The stock alternator is rated to output 130 Amps. I've electronically supercharged my car for the past 2 years on that without issue. What do you plan running? A server farm?

Seriously though, check this thread for some potential leads.
http://www.ft86club.com/forums/showthread.php?t=29850
LOL! I'm needing to run a second battery and put all the other components onto that second battery. somewhere I'm getting signal interference. Whenever I have my air suspension compressor, full audio, the neo-prism lights, all the engine bay and other show lighting, dash cam, gauges, radar detector, etc. all on... my AFR and Fuel trims bounce up and down like its on a trampoline. We tested taking all the draw off of it except for the main and boom all of a sudden, AFR and fuel trims are normal and consistent.

So putting a second battery should isolate those away from the engine. I just need to upgrade the alternator to make sure it's outputting high enough to run both.
__________________
Project Panda86 Journal -
=================================

bear89103 is offline   Reply With Quote
The Following 2 Users Say Thank You to bear89103 For This Useful Post:
86kahl (04-20-2016), DAEMANO (04-19-2016)
Old 04-19-2016, 07:46 PM   #4
DAEMANO
Time Traveller
 
Join Date: May 2013
Drives: 2013 Scion FRS - Raven
Location: So Cal - Orange County
Posts: 3,705
Thanks: 9,530
Thanked 3,416 Times in 1,677 Posts
Mentioned: 87 Post(s)
Tagged: 2 Thread(s)
Garage
Quote:
Originally Posted by bear89103 View Post
LOL! I'm needing to run a second battery and put all the other components onto that second battery. somewhere I'm getting signal interference. Whenever I have my air suspension compressor, full audio, the neo-prism lights, all the engine bay and other show lighting, dash cam, gauges, radar detector, etc. all on... my AFR and Fuel trims bounce up and down like its on a trampoline. We tested taking all the draw off of it except for the main and boom all of a sudden, AFR and fuel trims are normal and consistent.

So putting a second battery should isolate those away from the engine. I just need to upgrade the alternator to make sure it's outputting high enough to run both.
Yep, server farm. Holy crap man, that must look like the 86 version of Robot Restaurant in Shinjuku Kabukicho.

Haha ok, well just so you know. The OEM alternator is currently recharging these 3 batteries in my car on a pretty much constant basis without a problem. 2x Big Crank ETX16 & 1x Odyssey PC680.

Give it a shot, it might just work for you too depending on whatever your setup is.
DAEMANO is offline   Reply With Quote
The Following 2 Users Say Thank You to DAEMANO For This Useful Post:
bear89103 (04-19-2016), FRSBRZGT86FAN (04-20-2016)
Old 04-19-2016, 10:27 PM   #5
bear89103
Old Fart
 
bear89103's Avatar
 
Join Date: Jun 2013
Drives: 2013 Scion FR-S
Location: Chino, CA
Posts: 733
Thanks: 981
Thanked 465 Times in 248 Posts
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DAEMANO View Post
Yep, server farm. Holy crap man, that must look like the 86 version of Robot Restaurant in Shinjuku Kabukicho.

Haha ok, well just so you know. The OEM alternator is currently recharging these 3 batteries in my car on a pretty much constant basis without a problem. 2x Big Crank ETX16 & 1x Odyssey PC680.

Give it a shot, it might just work for you too depending on whatever your setup is.
Thank you so much! And yeah lol it is a server farm. LOL.
__________________
Project Panda86 Journal -
=================================

bear89103 is offline   Reply With Quote
Old 04-19-2016, 10:30 PM   #6
Ultramaroon
chicken tonight
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 31,952
Thanks: 52,306
Thanked 36,619 Times in 18,982 Posts
Mentioned: 1109 Post(s)
Tagged: 9 Thread(s)
I bet it's your compressor motor.
__________________
Ultramaroon is offline   Reply With Quote
The Following User Says Thank You to Ultramaroon For This Useful Post:
jawn (04-19-2016)
Old 04-20-2016, 01:53 AM   #7
bear89103
Old Fart
 
bear89103's Avatar
 
Join Date: Jun 2013
Drives: 2013 Scion FR-S
Location: Chino, CA
Posts: 733
Thanks: 981
Thanked 465 Times in 248 Posts
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
I bet it's your compressor motor.


Could be. Right now I've been driving two days with just the compressor and main attached to the battery and it seems to be ok. AFR and fuel trim a little higher than with just the main. But it's at least stable and not jumping up and down.
__________________
Project Panda86 Journal -
=================================

bear89103 is offline   Reply With Quote
Old 04-20-2016, 01:56 AM   #8
Ultramaroon
chicken tonight
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 31,952
Thanks: 52,306
Thanked 36,619 Times in 18,982 Posts
Mentioned: 1109 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by bear89103 View Post
Could be. Right now I've been driving two days with just the compressor and main attached to the battery and it seems to be ok. AFR and fuel trim a little higher than with just the main. But it's at least stable and not jumping up and down.
Is that with it running? DC motors throw a LOT of electrical noise.
__________________
Ultramaroon is offline   Reply With Quote
Old 04-20-2016, 01:57 AM   #9
bear89103
Old Fart
 
bear89103's Avatar
 
Join Date: Jun 2013
Drives: 2013 Scion FR-S
Location: Chino, CA
Posts: 733
Thanks: 981
Thanked 465 Times in 248 Posts
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
Is that with it running? DC motors throw a LOT of electrical noise.


Yes. That's with it running.
__________________
Project Panda86 Journal -
=================================

bear89103 is offline   Reply With Quote
Old 04-20-2016, 02:08 AM   #10
Ultramaroon
chicken tonight
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 31,952
Thanks: 52,306
Thanked 36,619 Times in 18,982 Posts
Mentioned: 1109 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by bear89103 View Post
Yes. That's with it running.
Damn. Guess I'm no help.
__________________
Ultramaroon is offline   Reply With Quote
The Following User Says Thank You to Ultramaroon For This Useful Post:
bear89103 (04-20-2016)
Old 04-20-2016, 11:30 AM   #11
bear89103
Old Fart
 
bear89103's Avatar
 
Join Date: Jun 2013
Drives: 2013 Scion FR-S
Location: Chino, CA
Posts: 733
Thanks: 981
Thanked 465 Times in 248 Posts
Mentioned: 55 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
Damn. Guess I'm no help.
LOL no worries. And I will take any of the help possible. Even if it's to chase down things I've already done. That helps me to think through all the possible issues. Thank you!
__________________
Project Panda86 Journal -
=================================

bear89103 is offline   Reply With Quote
The Following User Says Thank You to bear89103 For This Useful Post:
86kahl (04-20-2016)
Old 06-09-2017, 01:50 PM   #12
palanza87
Member
 
Join Date: May 2017
Drives: 06 Ford Mustang
Location: PA
Posts: 34
Thanks: 0
Thanked 6 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
hey bumping this - did anyone ever find a solution?
palanza87 is offline   Reply With Quote
Old 06-09-2017, 03:37 PM   #13
stevesnj
Senior Member
 
stevesnj's Avatar
 
Join Date: May 2013
Drives: 2016 FR-S Oceanic Blue
Location: Southern NJ
Posts: 2,958
Thanks: 2,158
Thanked 1,601 Times in 923 Posts
Mentioned: 30 Post(s)
Tagged: 2 Thread(s)
If you have a bad or insufficient ground connection that would reduce draw.
__________________

My 2016 Build thread


TRD Exhaust with custom quad tips, TRD Lowering Springs,TRD Quick shifter,LED;DRL, Projectors, and turn signals. Re-badge, 86 Nanny, WinmaxW2 Pads, K&N Drop In, Antenna delete
stevesnj is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
power output oft tunes denso Software Tuning 3 09-15-2015 06:53 AM
Any output on M7 T-Titan or MXP Catback Simon99 Engine, Exhaust, Transmission 10 09-13-2015 03:22 PM
Subwoofer output for Bespoke Premium bebopblues Electronics | Audio | NAV | Infotainment 5 11-29-2014 03:27 AM
pt546-00140 Sub Output dgerny Electronics | Audio | NAV | Infotainment 1 01-09-2014 01:56 AM
Interesting Findings about BRZ Audio Output Chad_W Electronics | Audio | NAV | Infotainment 14 05-03-2013 08:28 PM


All times are GMT -4. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.