follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
RR Racing
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-15-2015, 05:46 PM   #1
Books
Senior Member
 
Books's Avatar
 
Join Date: Aug 2012
Drives: Ultramarine FR-S (MT)
Location: Northeast MA
Posts: 594
Thanks: 125
Thanked 192 Times in 136 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Garage
Car won't start (EFI ctrl fuse keeps blowing)

Hey all,

In a bit of a rut and running out of ideas. Basically the starter doesn't turn on when I turn my key. I've narrowed it down to the EFI ctrl fuse, which blows every time I replace it and try to start the car. I also removed the EFI Main1 relay and that causes the fuse to not blow. Lights and electronics are all working, it just won't crank.

It happened when I was stuck trying to get the car out of some snow. I accidentally stalled and then the car wouldn't start up. Maybe the snow got in there and shorted something.

Any ideas on how to approach or fix this problem?

Thanks

(New England is getting pounded with snow)
__________________
Books is offline   Reply With Quote
Old 02-15-2015, 06:16 PM   #2
steve99
Senior Member
 
steve99's Avatar
 
Join Date: Dec 2013
Drives: FT86
Location: Australia
Posts: 7,937
Thanks: 1,024
Thanked 4,936 Times in 2,957 Posts
Mentioned: 588 Post(s)
Tagged: 2 Thread(s)
heard of this before i tthink

one guy had shorted coil, you could try inplugging all 4 coils then see if fuse blows, if not plug in coils one at a time till fuse blows to islolate crook coil.

other one i remember was short in wiring loom somewhere in engine bay due pinched wires.

your going to need wiring diagram and isolate omponents on that ciruit

if its under warantee go to dealer electrical faults an be difficult to track down.
steve99 is offline   Reply With Quote
The Following User Says Thank You to steve99 For This Useful Post:
Books (02-15-2015)
Old 02-16-2015, 10:29 AM   #3
Books
Senior Member
 
Books's Avatar
 
Join Date: Aug 2012
Drives: Ultramarine FR-S (MT)
Location: Northeast MA
Posts: 594
Thanks: 125
Thanked 192 Times in 136 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Garage
No luck with the coils, I'm going to try to dig my car out of all the snow and then try again. Found the wiring diagrams and I'm going to try to figure out where the short is.
__________________
Books is offline   Reply With Quote
Old 08-05-2016, 04:02 AM   #4
JDM_GT86
Member
 
JDM_GT86's Avatar
 
Join Date: Jul 2012
Drives: 2013 Scion FRS
Location: Salt Lake City, Utah, USA
Posts: 62
Thanks: 12
Thanked 17 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Old post but did you ever figure this out? This just happened to my car while driving on the freeway. Had to get it towed back home and found the EFI fuse keeps blowing.
JDM_GT86 is offline   Reply With Quote
Old 08-05-2016, 05:09 PM   #5
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 28,234
Thanks: 25,875
Thanked 28,696 Times in 15,222 Posts
Mentioned: 669 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by JDM_GT86 View Post
Old post but did you ever figure this out? This just happened to my car while driving on the freeway. Had to get it towed back home and found the EFI fuse keeps blowing.
Well, I reckon there is a short somewhere .......... (daaaa - me)......just find it.

OR find it the redneck way:

Jump the fuse block with a heavy piece of wire and then look for smoke ........


humfrz
humfrz is offline   Reply With Quote
Old 12-08-2020, 11:22 AM   #6
eightyzix
Junior Member
 
Join Date: Dec 2020
Drives: 2014 gt 86 vt
Location: Dubai
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Smile Same problem

Hey ik this is old but have you been able to narrow down the problem?
I just bought my 2014 86 yesterday and it was in very good condition. The car suddenly wouldnt start in the middle of the night and i got it home now and i have the exact same problem. Will take it to a mechanic, but would give a lot of reassurance if i knew what the problem was.
eightyzix is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this normal - Hot air blowing in through vents? Lebby83 BRZ First-Gen (2012+) -- General Topics 23 05-19-2014 08:58 PM
Anyone Else? Hearters Blowing when off. Kiske Issues | Warranty | Recalls / TSB 7 04-09-2014 06:22 PM
How cold is your a/c blowing? jermyzy Issues | Warranty | Recalls / TSB 68 08-18-2013 04:29 PM
Supra Blowing Up radroach Off-Topic Lounge [WARNING: NO POLITICS] 2 07-21-2013 10:14 PM
A/C Compressor blowing hot? Is this normal? SocalBurt Engine, Exhaust, Transmission 3 08-22-2012 08:10 AM


All times are GMT -4. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.