follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 03-10-2015, 11:47 PM   #1
Joseph
Junior Member
 
Joseph's Avatar
 
Join Date: Apr 2014
Drives: Firestorm FR-S
Location: Miami
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Please help.. Car not accelerating

hey guys,
I recently blew a valve and had to get my spark plugs changed (long story). My local mechanic pulled the engine and changed the spark plugs, dropped the engine and everything seems good. Only problem is after turning on the car, it runs fine for 20 seconds or so before the RPMs dip and and it just doesn't accelerated. The car keeps giving me **EDIT: P1261** after running a diagnosis. Any ideas what could be causing the accelerations issue? Thanks again. Just didn't know where else to turn to since its been stumping us for a couple days.

Last edited by Joseph; 03-11-2015 at 09:17 AM.
Joseph is offline   Reply With Quote
Old 03-11-2015, 04:08 AM   #2
Speed2th
I love my series blue brz
 
Speed2th's Avatar
 
Join Date: Sep 2012
Drives: 2010 335d
Location: Diamond Bar, CA
Posts: 471
Thanks: 12
Thanked 243 Times in 109 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Garage
did you use your gray key?
Speed2th is offline   Reply With Quote
Old 03-11-2015, 08:50 AM   #3
Tcoat
Senior Member
 
Tcoat's Avatar
 
Join Date: Jul 2014
Drives: 2020 Hakone
Location: London, Ont
Posts: 69,698
Thanks: 61,598
Thanked 107,925 Times in 46,339 Posts
Mentioned: 2472 Post(s)
Tagged: 50 Thread(s)
And P1612 means...?
__________________
Racecar spelled backwards is Racecar, because Racecar.
Tcoat is offline   Reply With Quote
Old 03-11-2015, 09:01 AM   #4
stugray
Banned
 
Join Date: Sep 2013
Drives: 2013 GBS BRZ Limited
Location: Colorado
Posts: 1,925
Thanks: 627
Thanked 1,445 Times in 711 Posts
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Joseph View Post
hey guys,
I recently blew a valve and had to get my spark plugs changed (long story).
I think if you really want help, we need the rest of the story.
stugray is offline   Reply With Quote
Old 03-11-2015, 09:03 AM   #5
wheelhaus
 
wheelhaus's Avatar
 
Join Date: Jul 2012
Drives: 2013 BRZ, 2020 KTM Super Duke 1290R
Location: Denver
Posts: 1,765
Thanks: 701
Thanked 1,121 Times in 611 Posts
Mentioned: 48 Post(s)
Tagged: 1 Thread(s)
Get that code pulled and see what it is first. Could be something silly like a loose gas cap. I can't find anything regarding that code with a Subaru or Toyota, I found it for some Nissans regarding the immobilizer key not registering correctly with the car or something.
wheelhaus is offline   Reply With Quote
Old 03-11-2015, 09:19 AM   #6
Joseph
Junior Member
 
Joseph's Avatar
 
Join Date: Apr 2014
Drives: Firestorm FR-S
Location: Miami
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Sorry guys the typed the code wrong. The code is giving me is

P1261 DI Injector Circuit / Open - (Cylinder 1)

We checked all the circuits and wiring. Seems fine. We believe it could be a false connection with a ground wire 20 seconds after turning on the ignition but nothing seems visible
Joseph is offline   Reply With Quote
Old 03-11-2015, 10:40 AM   #7
fika84
Senior Member
 
fika84's Avatar
 
Join Date: Aug 2013
Drives: BRZ
Location: Denver, CO
Posts: 845
Thanks: 677
Thanked 395 Times in 264 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Garage
Would seem that when the mechanic took the engine out and put it back in that something got messed up with the wiring..? That would be my guess. Wiring problems SUCK! They take a lot of time to hunt down and fix. Hopefully it is something simple like a ground, but he might have to retrace all of his steps to figure it out.
fika84 is offline   Reply With Quote
The Following User Says Thank You to fika84 For This Useful Post:
Tcoat (03-11-2015)
Old 03-11-2015, 10:42 AM   #8
stugray
Banned
 
Join Date: Sep 2013
Drives: 2013 GBS BRZ Limited
Location: Colorado
Posts: 1,925
Thanks: 627
Thanked 1,445 Times in 711 Posts
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Joseph View Post
Sorry guys the typed the code wrong. The code is giving me is

P1261 DI Injector Circuit / Open - (Cylinder 1)

We checked all the circuits and wiring. Seems fine. We believe it could be a false connection with a ground wire 20 seconds after turning on the ignition but nothing seems visible
"Circuit Open" means tha the ECU is not detecting any current flow when it tries to fire a DI injector.
This could mean that there is a problem in the harness or an injector coil has failed.

Get a "noid light" (or build one) and connect it to each DI injector connector and see if it blinks.
If the noid light says that all the DI injectors are getting voltage/current then the problem is not the ECU or the harness.

Then you can check the coil resistance of each injector with a DMM.
stugray is offline   Reply With Quote
The Following 4 Users Say Thank You to stugray For This Useful Post:
86to86 (03-11-2015), brandonblt2 (09-08-2015), fika84 (03-11-2015), Tcoat (03-11-2015)
Old 09-08-2015, 11:51 AM   #9
Cessblood
Boost equals pleasure
 
Join Date: Sep 2010
Drives: MT Raven FRS Lexus ES300 &Turbo tc
Location: Boston
Posts: 408
Thanks: 266
Thanked 66 Times in 45 Posts
Mentioned: 7 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by Joseph View Post
hey guys,
I recently blew a valve and had to get my spark plugs changed (long story). My local mechanic pulled the engine and changed the spark plugs, dropped the engine and everything seems good. Only problem is after turning on the car, it runs fine for 20 seconds or so before the RPMs dip and and it just doesn't accelerated. The car keeps giving me **EDIT: P1261** after running a diagnosis. Any ideas what could be causing the accelerations issue? Thanks again. Just didn't know where else to turn to since its been stumping us for a couple days.
My friend got the P1262 code this weekend. Did you get everything fix? What was the end results?
__________________
Cessblood is offline   Reply With Quote
Old 09-08-2015, 11:55 AM   #10
Tcoat
Senior Member
 
Tcoat's Avatar
 
Join Date: Jul 2014
Drives: 2020 Hakone
Location: London, Ont
Posts: 69,698
Thanks: 61,598
Thanked 107,925 Times in 46,339 Posts
Mentioned: 2472 Post(s)
Tagged: 50 Thread(s)
Quote:
Originally Posted by Cessblood View Post
My friend got the P1262 code this weekend. Did you get everything fix? What was the end results?
If they just got the code and had done nothing to the car before hand it is in all probability an injector it's self that has gone bad.
__________________
Racecar spelled backwards is Racecar, because Racecar.
Tcoat is offline   Reply With Quote
The Following User Says Thank You to Tcoat For This Useful Post:
Ultramaroon (09-09-2015)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pulsing when Accelerating carma143 Issues | Warranty | Recalls / TSB 41 02-27-2015 08:29 PM
Ticking/Clicking noise when accelerating? Pineapple Issues | Warranty | Recalls / TSB 3 08-28-2014 03:29 PM
question regarding screeching sound when accelerating kudougw Scion FR-S / Toyota 86 GT86 General Forum 12 07-18-2014 03:37 PM
accelerating from a dead stop jarviz Scion FR-S / Toyota 86 GT86 General Forum 78 07-26-2012 02:11 PM
A/C Shifts off when accelerating hard? djliquidsteele Scion FR-S / Toyota 86 GT86 General Forum 29 06-19-2012 12:24 AM


All times are GMT -4. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.