follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > FT86CLUB Shared Forum > Member's Car Journals

Member's Car Journals Car journals by our members.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-13-2016, 01:42 PM   #71
Nigelr32
Senior Member
 
Join Date: Oct 2014
Drives: '14 GT86 project, '13 GT86 DD
Location: UK
Posts: 249
Thanks: 99
Thanked 263 Times in 100 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Could you use a pair of VW additional calipers as these have the cable actuated on the caliper. So, you'll leave the stock caliper/abs alone and add a mech handbrake and hydraulic handbrake to the additional VW calipers??
__________________
Nigelr32 is offline   Reply With Quote
Old 01-14-2016, 10:53 AM   #72
ChrisD
Senior Member
 
ChrisD's Avatar
 
Join Date: Jan 2015
Drives: GT86
Location: UK
Posts: 305
Thanks: 246
Thanked 195 Times in 81 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by Nigelr32 View Post
Could you use a pair of VW additional calipers as these have the cable actuated on the caliper. So, you'll leave the stock caliper/abs alone and add a mech handbrake and hydraulic handbrake to the additional VW calipers??
Funnily enough that's actually what my friend just suggested as he's got rid of the drums on his VW and replaced with just one calliper that does both normal brake line and cable operated for hand brake too. We'd still have to get some kind of custom mounting bracket made for it, but its looking like the best solution so far.
__________________
My GT86 build so far:
AVO Stage 4 Turbo, Carrillo forged con rods, 10:1 CR Carrillo pistons, AVO 3 inch turbo back exhaust, Helix clutch, TheDriveShaftShop drive shafts, lightweight flywheel, NamelessPerformance hydraulic hand brake, KW V3 coilovers... and lots of other little bits
ChrisD is offline   Reply With Quote
Old 01-21-2016, 12:14 AM   #73
ChrisD
Senior Member
 
ChrisD's Avatar
 
Join Date: Jan 2015
Drives: GT86
Location: UK
Posts: 305
Thanks: 246
Thanked 195 Times in 81 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)


Had a few minor issues getting the engine back in, ended up putting the exhaust manifold & turbo on and taking them off again 3 times... buts its almost there now. Just got to stick the air intake back on to the turbo and route a few hoses to the catch can, then we can fire her up and see what leaks..
__________________
My GT86 build so far:
AVO Stage 4 Turbo, Carrillo forged con rods, 10:1 CR Carrillo pistons, AVO 3 inch turbo back exhaust, Helix clutch, TheDriveShaftShop drive shafts, lightweight flywheel, NamelessPerformance hydraulic hand brake, KW V3 coilovers... and lots of other little bits
ChrisD is offline   Reply With Quote
Old 01-21-2016, 06:17 AM   #74
Nigelr32
Senior Member
 
Join Date: Oct 2014
Drives: '14 GT86 project, '13 GT86 DD
Location: UK
Posts: 249
Thanks: 99
Thanked 263 Times in 100 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Looking forward to reading your reports once you get it up and running on big boost. Do you wanna buy my brand new AVO stage 4 kit Chris??


I've had these engines in and out now a few times and have always found it best to remove the manifold if coming out from the top. Keep the engine on the hoist, hanging loosely a few mm off the mounts, then you can work all the studs of the manifold/heads/overpipe together.


Still, probably too late to give you this advice now!!
__________________
Nigelr32 is offline   Reply With Quote
The Following 2 Users Say Thank You to Nigelr32 For This Useful Post:
ChrisD (01-23-2016), CxG (06-26-2016)
Old 01-23-2016, 02:15 PM   #75
Nigelr32
Senior Member
 
Join Date: Oct 2014
Drives: '14 GT86 project, '13 GT86 DD
Location: UK
Posts: 249
Thanks: 99
Thanked 263 Times in 100 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
This thread has gone very quiet.. what's the latest Chris??
__________________
Nigelr32 is offline   Reply With Quote
Old 01-23-2016, 07:36 PM   #76
ChrisD
Senior Member
 
ChrisD's Avatar
 
Join Date: Jan 2015
Drives: GT86
Location: UK
Posts: 305
Thanks: 246
Thanked 195 Times in 81 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Spent the last couple of days putting everything back in place and then went to start it up today and found the immobiliser has kicked in cos the battery was disconnected for a few weeks while the engine was out. Ugh. Guess I'm gonna have to get it towed to Toyota
__________________
My GT86 build so far:
AVO Stage 4 Turbo, Carrillo forged con rods, 10:1 CR Carrillo pistons, AVO 3 inch turbo back exhaust, Helix clutch, TheDriveShaftShop drive shafts, lightweight flywheel, NamelessPerformance hydraulic hand brake, KW V3 coilovers... and lots of other little bits
ChrisD is offline   Reply With Quote
Old 01-24-2016, 07:18 AM   #77
Nigelr32
Senior Member
 
Join Date: Oct 2014
Drives: '14 GT86 project, '13 GT86 DD
Location: UK
Posts: 249
Thanks: 99
Thanked 263 Times in 100 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Um Chris, before you take it to Toyota, double check all your connections.


My road car had no battery or engine in it for over 8 months. In the meantime I reconnected a battery and played around with the wiring and fitted a new interior into it.


Once I refitted the engine it started with no issues. I don't think you have an immobiliser issue?


Does the starter button allow you to cycle through the three steps? Acc on - Ignition on - all off?
__________________
Nigelr32 is offline   Reply With Quote
Old 01-24-2016, 07:01 PM   #78
ChrisD
Senior Member
 
ChrisD's Avatar
 
Join Date: Jan 2015
Drives: GT86
Location: UK
Posts: 305
Thanks: 246
Thanked 195 Times in 81 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Just had a look at the 2 ground connections that go to the chassis and they're definitely both connected and look fine.

It is behaving differently today though...

Last night when we first connected the battery back to it the green key light would flash, the red padlock light would flash, the screen in the centre console would come on, but the car would not lock or unlock.

Today, after changing absolutely nothing, the car will lock and unlock (but when you lock it it just beeps repeatedly and doesn't stop), no green key light, still get red padlock light, screen in entertainment system won't come on at all. Pressing start/stop button with or without clutch depressed still does absolutely nothing.

I've put a charger on the battery and will leave it overnight and then try again in the morning.
__________________
My GT86 build so far:
AVO Stage 4 Turbo, Carrillo forged con rods, 10:1 CR Carrillo pistons, AVO 3 inch turbo back exhaust, Helix clutch, TheDriveShaftShop drive shafts, lightweight flywheel, NamelessPerformance hydraulic hand brake, KW V3 coilovers... and lots of other little bits
ChrisD is offline   Reply With Quote
The Following User Says Thank You to ChrisD For This Useful Post:
CxG (06-26-2016)
Old 01-24-2016, 07:31 PM   #79
GT86-Ian
Member
 
GT86-Ian's Avatar
 
Join Date: Nov 2012
Drives: Toyota GT86
Location: UK
Posts: 45
Thanks: 22
Thanked 59 Times in 18 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Chris I've no idea what I'm talking about here but would your problem be anything to do with the glove box key pad, just an idea.
GT86-Ian is offline   Reply With Quote
Old 01-24-2016, 07:41 PM   #80
ChrisD
Senior Member
 
ChrisD's Avatar
 
Join Date: Jan 2015
Drives: GT86
Location: UK
Posts: 305
Thanks: 246
Thanked 195 Times in 81 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by GT86-Ian View Post
Chris I've no idea what I'm talking about here but would your problem be anything to do with the glove box key pad, just an idea.
I saw that mentioned in another thread somewhere but I've never seen a keypad in my glovebox. Someone mentioned that its only certain models and certain regions that have that. Will double check tomorrow though
__________________
My GT86 build so far:
AVO Stage 4 Turbo, Carrillo forged con rods, 10:1 CR Carrillo pistons, AVO 3 inch turbo back exhaust, Helix clutch, TheDriveShaftShop drive shafts, lightweight flywheel, NamelessPerformance hydraulic hand brake, KW V3 coilovers... and lots of other little bits
ChrisD is offline   Reply With Quote
Old 01-24-2016, 08:36 PM   #81
Nigelr32
Senior Member
 
Join Date: Oct 2014
Drives: '14 GT86 project, '13 GT86 DD
Location: UK
Posts: 249
Thanks: 99
Thanked 263 Times in 100 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by ChrisD View Post
I saw that mentioned in another thread somewhere but I've never seen a keypad in my glovebox. Someone mentioned that its only certain models and certain regions that have that. Will double check tomorrow though
You will have a keypad in the glovebox Chris, it's stuck to the back wall of the glovebox and is about the 30mm x 60mm from memory.


This all sounds very strange, other than the fact you mentioned the battery had been off the car for a couple of weeks? They tend to go flat in a week or so when connected to the car, perhaps your battery has seen better days?
__________________
Nigelr32 is offline   Reply With Quote
Old 01-24-2016, 08:41 PM   #82
ChrisD
Senior Member
 
ChrisD's Avatar
 
Join Date: Jan 2015
Drives: GT86
Location: UK
Posts: 305
Thanks: 246
Thanked 195 Times in 81 Posts
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by Nigelr32 View Post
This all sounds very strange, other than the fact you mentioned the battery had been off the car for a couple of weeks? They tend to go flat in a week or so when connected to the car, perhaps your battery has seen better days?
Battery is brand new (replaced by Toyota under warranty about 2 weeks before the engine came out) so I'm pretty sure its fine. I'll take a look at the keypad tomorrow, though not sure what I can actually do with it... will have a look at the owners manual and see what it says.

To be honest I'm leaning towards thinking we've just messed up some ground connection somehow. Seems odd that this happens right after we have disconnected and reconnected everything in the engine bay eh. Is there anything else other than the 2 ground cables that go from the underneath of the engine to the chassis (near the wheel arches on each side) that I can check? Someone mentioned the ground for the starter motor but they also said its pretty unlikely we could have messed that up (they obviously haven't met me!)
__________________
My GT86 build so far:
AVO Stage 4 Turbo, Carrillo forged con rods, 10:1 CR Carrillo pistons, AVO 3 inch turbo back exhaust, Helix clutch, TheDriveShaftShop drive shafts, lightweight flywheel, NamelessPerformance hydraulic hand brake, KW V3 coilovers... and lots of other little bits
ChrisD is offline   Reply With Quote
Old 01-25-2016, 05:10 AM   #83
Tim Radley
Senior Member
 
Join Date: Jul 2014
Drives: GT86, SQ5, RS3
Location: England
Posts: 106
Thanks: 24
Thanked 89 Times in 36 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
This is a low battery fault. My car does this when the battery gets very low. A buzzer in the boot starts going off until it goes pan flat. It's a high frequency buzz not a slow pulse.
These cars drain the battery fast if left connected and unlocked. I get 3-5 days out of mine sat in workshop normally.
Put a multimeter across battery.
__________________
Tim Radley is offline   Reply With Quote
Old 01-25-2016, 01:08 PM   #84
Nigelr32
Senior Member
 
Join Date: Oct 2014
Drives: '14 GT86 project, '13 GT86 DD
Location: UK
Posts: 249
Thanks: 99
Thanked 263 Times in 100 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
There is an earth strap which goes under one of the starter mounting bolts from memory?? Though I don't think this is the issue..


That would not cause the dash to do funny things in my opinion. Has the bonnet switch for the alarm been disturbed? try disconnecting it and see what happens.


Surely the guy who's built your engine can sort this out? It's gonna be something silly!!
__________________
Nigelr32 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FBM Stage 1 Base Turbo Kit Starting @ $3995 Garrett or PTE Turbo Choices FullBlown Forced Induction 588 12-02-2015 03:41 PM
P&L Motorsports BRZ / FR-S Stage 1 Turbo Kit P&L Motorsports Forced Induction 234 09-24-2015 05:45 PM
For sale: Avo Stage 1 turbo kit h4nh Engine, Exhaust, Bolt-Ons 4 09-26-2014 03:36 PM
Questions about upgrading the avo stage 1 turbo kit to stage 1.5 and 2 Astroboy Forced Induction 4 03-01-2014 08:29 PM
P&L Motorsports BRZ / FR-S Stage 1 Turbo Kit P&L Motorsports Engine, Exhaust, Bolt-Ons 56 09-22-2012 04:28 PM


All times are GMT -4. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.