follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Engine, Exhaust, Transmission

Engine, Exhaust, Transmission Discuss the FR-S | 86 | BRZ engine, exhaust and drivetrain.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-13-2016, 07:39 PM   #295
Teseo
Senior Member
 
Join Date: Jun 2014
Drives: frs
Location: Gunsai
Posts: 4,299
Thanks: 5,765
Thanked 2,505 Times in 1,529 Posts
Mentioned: 23 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by Bonburner View Post
Test: 450 miles of downshifting into 3 4 5 at 4-7.4k rpms
Results: not 1 CEL

Theory: after ignition coils get worn in and used a small amount of resistance builds up and our Stock batteries goes down the gutter too .. I don't think the coils went bad but just don't get enough juice at higher rpms.
What to do for prevention?
Teseo is offline   Reply With Quote
Old 02-13-2016, 09:06 PM   #296
Bonburner
Senior Member
 
Bonburner's Avatar
 
Join Date: May 2012
Drives: 2013 Scion FR-S M/T Argento
Location: Orange County
Posts: 1,392
Thanks: 1,509
Thanked 383 Times in 251 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Garage
I don't think there is any prevention of the resistance of the ignition coils .. it's bound to happen overtime .. unless there's a better aftermarket option

I'm assuming getting a better battery is going to be my method of dealing with it ...
__________________
Purchased: 6/22/12
aFe Magnum FLOW Pro 5R; JDM Underpanels; KYB Excel-G Struts; EBC Yellowstuff pads; PowerStop Drilled & Slotted Rotors; Seicane S16003; Morimoto 35W XB H11B 6500K HID kit; Subaru FA20DIT Oil Cooler; Eneos Racing Street 0W20; Motul Gear 300; StopTech Racing STR 600
Bonburner is offline   Reply With Quote
The Following User Says Thank You to Bonburner For This Useful Post:
Teseo (02-13-2016)
Old 02-23-2016, 01:35 PM   #297
weepel
Dr. Fünke, Analrapist
 
weepel's Avatar
 
Join Date: Sep 2013
Drives: 2013 BRZ Limited, 2004 WRX STI
Location: Atlanta, GA United States
Posts: 69
Thanks: 30
Thanked 44 Times in 19 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by smbstyle View Post
Took the car to @ and we wrapped the header, added a ground and went to 1 step colder plugs last Friday.

Then, at Sebring, we did some testing. Session 1 in the AM, ran for 15 minutes, no CEL. Session 3, mid-day around 1 PM, in the heat of the day, CEL came on towards the end of the session (~20 min in) for P0300 and P0302.

Then, we had the unique opportunity to test at NIGHT at Sebring, significantly cooler and making more power (shift points were noticeably sooner) and the CEL would "blink" on the long, high gear straights at high RPM, but no code would be thrown. We ran the car for about 1 hr 30 min with a 5 min break in the middle, with no code, so it does appear to be a heat issue, but need to find a better cooling solution.

Next step, maybe a CF vented hood?
Ran one day at Barber this past weekend (5 x 30 minute sessions and ~65F ambient) and had the same CEL blink during WOT on the back straight (coming out of turn 9). Fortunately all coils are okay (no codes on any yet) but another 86 owner (all stock) threw P0351 on his. I just ordered a spare coil to keep on hand and am too looking at a CF vented hood. I know @ATL_BRZ just installed the Velox vents on his hood - interested to see if it makes a difference for him.
__________________
2013 Subaru BRZ Limited
2004 Subaru WRX STI
My Garage, past and present
weepel is offline   Reply With Quote
The Following 2 Users Say Thank You to weepel For This Useful Post:
ATL BRZ (02-26-2016), smbstyle (03-02-2016)
Old 02-28-2016, 07:00 PM   #298
Bonburner
Senior Member
 
Bonburner's Avatar
 
Join Date: May 2012
Drives: 2013 Scion FR-S M/T Argento
Location: Orange County
Posts: 1,392
Thanks: 1,509
Thanked 383 Times in 251 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Garage
So my CEL for the same code came up while on the onramp that does a full circle going steady 6.5k rpm in 2nd :/
__________________
Purchased: 6/22/12
aFe Magnum FLOW Pro 5R; JDM Underpanels; KYB Excel-G Struts; EBC Yellowstuff pads; PowerStop Drilled & Slotted Rotors; Seicane S16003; Morimoto 35W XB H11B 6500K HID kit; Subaru FA20DIT Oil Cooler; Eneos Racing Street 0W20; Motul Gear 300; StopTech Racing STR 600
Bonburner is offline   Reply With Quote
Old 03-21-2016, 09:00 PM   #299
phrosty
Senior Member
 
Join Date: Apr 2013
Drives: 2013 FR-S
Location: Seattle
Posts: 805
Thanks: 202
Thanked 319 Times in 199 Posts
Mentioned: 18 Post(s)
Tagged: 1 Thread(s)
Blah, just got P0352.
__________________
2013 Whiteout 6AT FR-S | Perrin Inlet Tube + 2.75" CAI | OpenFlash Header | P&L Catback | 4.88 Final Drive | Dialed in OFT 2.0x Stage 2 E85 | 18x8 Enkei Raijin + 225/40 Michelin Pilot Super Sport | 17x7 Stock + 215/45 Michelin X-Ice Xi-2
phrosty is offline   Reply With Quote
Old 03-21-2016, 09:03 PM   #300
Kronos
Senior Member
 
Kronos's Avatar
 
Join Date: May 2013
Drives: Asphalt FR-S MT
Location: St. Louis MO
Posts: 352
Thanks: 324
Thanked 126 Times in 82 Posts
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
CEL P0351 Ignition Coil "A" Primary Control Circuit/Open

@phrosty what year is your Frs? Do you have any mods or a tune?

Edit: nvm I looked on your profile
What do you plan on doing? I'm considering bringing it to the dealer even tho I'm running oft stage 2 uel 91 tune.

I just got p0353. Coil pack on cylinder #3. Does anyone know if that's right?
Kronos is offline   Reply With Quote
Old 03-22-2016, 11:06 AM   #301
phrosty
Senior Member
 
Join Date: Apr 2013
Drives: 2013 FR-S
Location: Seattle
Posts: 805
Thanks: 202
Thanked 319 Times in 199 Posts
Mentioned: 18 Post(s)
Tagged: 1 Thread(s)
I cleared the code, and got it again this morning when I went WOT. Interestingly enough, there was no misfire. I'm not sure if this is normal.

http://datazap.me/u/phrosty/cel-log2...zoom=8768-8865
__________________
2013 Whiteout 6AT FR-S | Perrin Inlet Tube + 2.75" CAI | OpenFlash Header | P&L Catback | 4.88 Final Drive | Dialed in OFT 2.0x Stage 2 E85 | 18x8 Enkei Raijin + 225/40 Michelin Pilot Super Sport | 17x7 Stock + 215/45 Michelin X-Ice Xi-2
phrosty is offline   Reply With Quote
Old 03-22-2016, 05:44 PM   #302
phrosty
Senior Member
 
Join Date: Apr 2013
Drives: 2013 FR-S
Location: Seattle
Posts: 805
Thanks: 202
Thanked 319 Times in 199 Posts
Mentioned: 18 Post(s)
Tagged: 1 Thread(s)
FYI, I was quoted a little under $400 all-in to get it replaced by my local Subie dealer.
__________________
2013 Whiteout 6AT FR-S | Perrin Inlet Tube + 2.75" CAI | OpenFlash Header | P&L Catback | 4.88 Final Drive | Dialed in OFT 2.0x Stage 2 E85 | 18x8 Enkei Raijin + 225/40 Michelin Pilot Super Sport | 17x7 Stock + 215/45 Michelin X-Ice Xi-2
phrosty is offline   Reply With Quote
The Following User Says Thank You to phrosty For This Useful Post:
Kronos (03-22-2016)
Old 03-22-2016, 06:44 PM   #303
Kronos
Senior Member
 
Kronos's Avatar
 
Join Date: May 2013
Drives: Asphalt FR-S MT
Location: St. Louis MO
Posts: 352
Thanks: 324
Thanked 126 Times in 82 Posts
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Good to know. Thank you.

Yeah I didn't get any misfire either. It's the third time I've got the code in the last month and never a misfire, at least that I'm aware of. I'm assuming they are pretty noticeable when they occur


Sent from my iPhone using Tapatalk
Kronos is offline   Reply With Quote
Old 03-25-2016, 02:55 PM   #304
phrosty
Senior Member
 
Join Date: Apr 2013
Drives: 2013 FR-S
Location: Seattle
Posts: 805
Thanks: 202
Thanked 319 Times in 199 Posts
Mentioned: 18 Post(s)
Tagged: 1 Thread(s)
Had Subie replace coil B and problem is gone.
__________________
2013 Whiteout 6AT FR-S | Perrin Inlet Tube + 2.75" CAI | OpenFlash Header | P&L Catback | 4.88 Final Drive | Dialed in OFT 2.0x Stage 2 E85 | 18x8 Enkei Raijin + 225/40 Michelin Pilot Super Sport | 17x7 Stock + 215/45 Michelin X-Ice Xi-2
phrosty is offline   Reply With Quote
The Following User Says Thank You to phrosty For This Useful Post:
Kronos (03-25-2016)
Old 03-25-2016, 02:59 PM   #305
Kronos
Senior Member
 
Kronos's Avatar
 
Join Date: May 2013
Drives: Asphalt FR-S MT
Location: St. Louis MO
Posts: 352
Thanks: 324
Thanked 126 Times in 82 Posts
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
CEL P0351 Ignition Coil "A" Primary Control Circuit/Open

Quote:
Originally Posted by phrosty View Post
Had Subie replace coil B and problem is gone.


Thanks for the update! Good to know. Seems to be a weak part in the engine due to heat from what I've been reading. It almost seems like we'll have to replace these every 30k miles or so if driven hard on a regular basis.

Edit: I'll update when I hear back from the dealer as well. I got the code P0353, supposedly coil pack on cylinder #3
Kronos is offline   Reply With Quote
Old 04-23-2016, 04:01 PM   #306
mx5 2nr
Senior Member
 
Join Date: Aug 2012
Drives: FRS/NA1/'12 Mustang/'97 4Runner
Location: Kyle, TX
Posts: 249
Thanks: 230
Thanked 85 Times in 66 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I've had the P0351 code for a while, letting it clear itself (3 drives method), or using my code reader for roughly the last 15k-25k miles (maybe more). In that time I've done about 7 or 8 track days, and strangely it has never come on at the track.


It seems that after driving for about 10-20 minutes, if I approach 6k or above it triggers it. I've got 52k miles on the car now, and am thinking to replace spark plugs soon. From what I've read, changing spark plugs and using the newer coils (part number ...652) should cure the code, correct? Any idea what, if any, damage I may have produced by continuing to drive the car with the code? As far as popping sound, I've never heard anything, but I did notice the car feels a little sluggish (might be a mental thing).
__________________
'90 Miata - weekends
'13 FRS - weekdays
'97 4-Runner - grunt work
'12 Mustang - wife's
mx5 2nr is offline   Reply With Quote
The Following User Says Thank You to mx5 2nr For This Useful Post:
Kronos (04-23-2016)
Old 04-23-2016, 11:54 PM   #307
zombieite
Member
 
zombieite's Avatar
 
Join Date: Aug 2012
Drives: 2017 Limited Edition, manual
Location: Sydney Australia
Posts: 46
Thanks: 16
Thanked 24 Times in 12 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks for all the info. Here's another data point for you. 2013 FRS, 28K miles, fully stock motor. I just did the Big Bend Open Road Race, hot day, 30 minutes at redline the whole time. The car was great, but at the end, it threw CEL P0351 Ignition Coil A and at the same time the stability control light came on for a second, even though I had it 5-second-full-off. It kept running fine and is still running fine. There was no popping sound. From the sounds of it I can put off fixing this for a couple weeks, I hope, since I am in the middle of a big road trip.
zombieite is offline   Reply With Quote
Old 04-24-2016, 06:33 AM   #308
toby714
Senior Member
 
Join Date: Mar 2013
Drives: whiteout
Location: garden grove
Posts: 376
Thanks: 47
Thanked 40 Times in 33 Posts
Mentioned: 2 Post(s)
Tagged: 2 Thread(s)
if someone made a head shield, i would be interested in buying one.
toby714 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WORK KIWAMI 18" x 9.5" + 18" x 8.5" +38 Offset GC GTS Aero Kit Australia Classifieds 16 03-22-2013 05:49 AM
Which Markets have "GT86" and "Toyota" badges on trunk? Tanuki Scion FR-S / Toyota 86 GT86 General Forum 20 02-10-2013 05:23 PM
Anyone else try running "square" tires on "staggered" wheels? hamlet Wheels | Tires | Spacers | Hub -- Sponsored by The Tire Rack 21 12-19-2012 12:59 PM
Thoughts on a "component" setup with a 3.5" dash and 6.5" door setup? PatrickSAN Electronics | Audio | NAV | Infotainment 22 11-14-2012 02:12 PM
Shutting off your "key-in-with-door-open" beeper -- it's very easy avusblue Cosmetic Modification (Interior/Exterior/Lighting) 2 08-13-2012 05:29 PM


All times are GMT -4. The time now is 01:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.