follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Electronics | Audio | NAV | Infotainment

Electronics | Audio | NAV | Infotainment Anything related to in-car electronics, navigation, and infotainment.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-16-2014, 12:02 PM   #15
weepel
Dr. Fünke, Analrapist
 
weepel's Avatar
 
Join Date: Sep 2013
Drives: 2013 BRZ Limited, 2004 WRX STI
Location: Atlanta, GA United States
Posts: 69
Thanks: 30
Thanked 44 Times in 19 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Garage
4.4.2 Bluetooth

Just a heads up, I'm running 4.4.2 via CM11 Snapshot and no longer have the Bluetooth disconnect issues I was experiencing with a rooted stock Sense KitKat ROM:

weepel is offline   Reply With Quote
Old 05-16-2014, 12:03 PM   #16
Luckrider
My Other Ride's a Jeep
 
Luckrider's Avatar
 
Join Date: Aug 2013
Drives: 2013 BRZ Limited
Location: United States
Posts: 893
Thanks: 431
Thanked 253 Times in 198 Posts
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Garage
I am also having this issue. The display will flash across the screen "Mobile Device has Been Disconnect," poor grammar and all. My phone still shows connected on its side. I brought it to the dealer and they have a new radio on order. This is with my Nexus 5 which I saw mentioned above.
Luckrider is offline   Reply With Quote
Old 05-16-2014, 12:04 PM   #17
Luckrider
My Other Ride's a Jeep
 
Luckrider's Avatar
 
Join Date: Aug 2013
Drives: 2013 BRZ Limited
Location: United States
Posts: 893
Thanks: 431
Thanked 253 Times in 198 Posts
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by weepel View Post
Just a heads up, I'm running 4.4.2 via CM11 Snapshot and no longer have the Bluetooth disconnect issues I was experiencing with a rooted stock Sense KitKat ROM:
I have been thinking of switching to CM11 (because I loved CM10 on my Droid 4 so much) for other reasons, but if this works, I would be super happy.
Luckrider is offline   Reply With Quote
Old 05-16-2014, 12:07 PM   #18
weepel
Dr. Fünke, Analrapist
 
weepel's Avatar
 
Join Date: Sep 2013
Drives: 2013 BRZ Limited, 2004 WRX STI
Location: Atlanta, GA United States
Posts: 69
Thanks: 30
Thanked 44 Times in 19 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by Luckrider View Post
I am also having this issue. The display will flash across the screen "Mobile Device has Been Disconnect," poor grammar and all.
You don't spreak Engrish?
weepel is offline   Reply With Quote
Old 05-19-2014, 05:41 PM   #19
uEih
Senior Member
 
Join Date: Apr 2013
Drives: CBS Subaru BRZ Limited
Location: California
Posts: 456
Thanks: 162
Thanked 90 Times in 76 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Ok so my phone use to be great and worked perfectly for the first few months, no disconnect. I upgraded to kit kat and started getting some disconnect. I have a Nexus 4, I have found the solution at least to my issue and most likely others. I'm downtown a lot in my city and it gets pretty compact downtown, a lot of wifi signals so one day I kept getting disconnected from my bluetooth every few minutes and thought that was odd. Then I found it sometimes when I leave my house and start my car it'll disconnect as I' driving away. I came to the conclusion it's the wifi.

You guys can try this next time and see if it works, an annoying hassle but I do it all the time now since I rather not have the annoyance of disconnection. When you leave and get in your car, turn wifi in your phone off. I found the reason my phone/head unit disconnects is because it picks up wifi signals and tries to connect/disconnect. That's why when driving in a condensed area it picks up a lot of wifi signals so it disconnects all the time. When leaving my house it's disconnecting from the wifi as I'm driving away which leads to the bluetooth issues for some reason. This seems like an easy software fix with an update for the head unit. For some reason the wifi and bluetooth gets confused or mixed up.

After turning off wifi every time I get into my car I don't get disconnected at all. Might not be a universal fix but it is for me and I'd say most likely for a lot of people also.
uEih is offline   Reply With Quote
Old 05-22-2014, 08:31 AM   #20
ATL BRZ
Driving Coach
 
ATL BRZ's Avatar
 
Join Date: Jun 2012
Drives: BRZ
Location: Atlanta
Posts: 3,654
Thanks: 3,703
Thanked 4,100 Times in 1,700 Posts
Mentioned: 90 Post(s)
Tagged: 6 Thread(s)
Glad I found this thread. I've been having this disconnect issue with my Nexus 5 bluetooth audio recently.

I'll try these fixes!
__________________
ATL BRZ is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disconnecting the battery? Reflex Electronics | Audio | NAV | Infotainment 4 04-08-2014 01:55 PM
List (you contribute) Phone Bluetooth Compatibility BRZ stock headunit robot Electronics | Audio | NAV | Infotainment 15 01-09-2014 01:44 PM
Bluetooth audio from android phone cgrey Electronics | Audio | NAV | Infotainment 10 07-11-2013 07:56 AM
Stream music from smart phone to car via bluetooth itisthumper Electronics | Audio | NAV | Infotainment 6 12-05-2012 12:59 AM
FR-S Pioneer Base Unit with bluetooth phone NMMI89 Electronics | Audio | NAV | Infotainment 4 09-18-2012 11:11 PM


All times are GMT -4. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.