follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-22-2018, 11:09 AM   #29
UNCC_BRZ
Member
 
UNCC_BRZ's Avatar
 
Join Date: Feb 2016
Drives: 2013 WRB BRZ Limited
Location: Charlotte NC
Posts: 50
Thanks: 4
Thanked 11 Times in 10 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I am hearing a similar noise to this, it is only when the engine is cold, and gets worst up to about 3000 rpm, then goes away. And it is completely absent when the engine is fully warm. I replaced the belt <5000 miles ago, so I really doubt that its that. The TOB and clutch was replaced about the same time.
__________________
"If you're not first you're last!" -Ricky Bobby
UNCC_BRZ is offline   Reply With Quote
Old 08-22-2018, 09:38 PM   #30
Diegov
Member
 
Join Date: Sep 2017
Drives: 12 328i f30 FBO, 135i n54 FBO, PI,
Location: Modesto
Posts: 17
Thanks: 10
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by highway7 View Post
Doesn't sound like HPFP.


Can be TOB, does noise change with clutch in/out?


You can try removing belt and turning each accessory or idler by hand and listening for a squeak
Im going to tell her to do that as well.
Diegov is offline   Reply With Quote
Old 08-22-2018, 09:46 PM   #31
Diegov
Member
 
Join Date: Sep 2017
Drives: 12 328i f30 FBO, 135i n54 FBO, PI,
Location: Modesto
Posts: 17
Thanks: 10
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by UNCC_BRZ View Post
I am hearing a similar noise to this, it is only when the engine is cold, and gets worst up to about 3000 rpm, then goes away. And it is completely absent when the engine is fully warm. I replaced the belt <5000 miles ago, so I really doubt that its that. The TOB and clutch was replaced about the same time.
I think for hers like its a cold start as well sometimes when its warm it does it need to make sure again since it isn't my car lol.
Diegov is offline   Reply With Quote
Old 08-22-2018, 10:25 PM   #32
Ultramaroon
bromatic train injury
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 20,190
Thanks: 29,906
Thanked 19,540 Times in 10,728 Posts
Mentioned: 749 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by Diegov View Post
I think for hers like its a cold start as well sometimes when its warm it does it need to make sure again since it isn't my car lol.
If it's consistently during cold start, then most likely the belt is slipping at the alternator pulley. Load on the alternator is greatest when it's dumping current back to the battery right after starting the engine.


You might also be able to get it to squeak by turning on all the lights and cranking the cabin fan on high as it idles.
__________________
Ultramaroon is offline   Reply With Quote
The Following User Says Thank You to Ultramaroon For This Useful Post:
Diegov (08-25-2018)
Old 08-25-2018, 05:06 PM   #33
Diegov
Member
 
Join Date: Sep 2017
Drives: 12 328i f30 FBO, 135i n54 FBO, PI,
Location: Modesto
Posts: 17
Thanks: 10
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
So found the problem it was pulley that had some play in it we took it off and it was just no bueno but we cleaned it a tad bit and put it back on and made no noise like at all. She got the pulley though just waiting on it to come in the mail lol.
Diegov is offline   Reply With Quote
Old 08-25-2018, 05:20 PM   #34
Ultramaroon
bromatic train injury
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 20,190
Thanks: 29,906
Thanked 19,540 Times in 10,728 Posts
Mentioned: 749 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by Diegov View Post
So found the problem it was pulley that had some play in it we took it off and it was just no bueno but we cleaned it a tad bit and put it back on and made no noise like at all. She got the pulley though just waiting on it to come in the mail lol.
Fuck yeah.



__________________
Ultramaroon is offline   Reply With Quote
The Following User Says Thank You to Ultramaroon For This Useful Post:
Diegov (08-25-2018)
Old 08-25-2018, 05:21 PM   #35
Ultramaroon
bromatic train injury
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 20,190
Thanks: 29,906
Thanked 19,540 Times in 10,728 Posts
Mentioned: 749 Post(s)
Tagged: 9 Thread(s)
I recommend keeping it to short trips until you replace it.


Could frag at any moment.
__________________
Ultramaroon is offline   Reply With Quote
The Following User Says Thank You to Ultramaroon For This Useful Post:
Diegov (08-25-2018)
Old 08-25-2018, 08:25 PM   #36
Diegov
Member
 
Join Date: Sep 2017
Drives: 12 328i f30 FBO, 135i n54 FBO, PI,
Location: Modesto
Posts: 17
Thanks: 10
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
Fuck yeah.



Im dead lol but yeah the pulley should come in this tuesday ill keep you guys updated. Thanks again guys much appreciated for the help.
Diegov is offline   Reply With Quote
The Following User Says Thank You to Diegov For This Useful Post:
Ultramaroon (08-25-2018)
Old 08-30-2018, 07:52 PM   #37
Diegov
Member
 
Join Date: Sep 2017
Drives: 12 328i f30 FBO, 135i n54 FBO, PI,
Location: Modesto
Posts: 17
Thanks: 10
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Ok so update I thought we found the problem she ended up buying both idler pulleys and lightweight alternator pulley and water pump one as well and still does it. Any ideas guys.
Diegov is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Noises (*Not Chirping*) tyynichols Issues | Warranty | Recalls / TSB 16 03-09-2018 09:37 AM
Engine idle chirping (cricket) noise poll. Hanzo Issues | Warranty | Recalls / TSB 5031 05-18-2017 09:41 AM
Engine idle chirping (cricket) noise poll. Hanzo Subaru BRZ General Forum 229 02-16-2016 02:21 PM
Video of chirping at idle Julio86 Engine, Exhaust, Transmission 15 02-01-2013 11:37 AM
Anyone worried about chirping/idle/taillight condensation issues? JDM-dono AUSTRALIA 31 07-21-2012 01:12 AM


All times are GMT -4. The time now is 08:47 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.