follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
RR Racing
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-12-2018, 01:53 PM   #1
DJ_JAZZY_DJENT
j@ckoffofalltrades
 
DJ_JAZZY_DJENT's Avatar
 
Join Date: Jun 2014
Drives: 2013 FR-S
Location: sherman oaks, Ca
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
51k-throwing codes-wont idle

Bought brand new, immediately put light pulleys and drop in air cleaner,
(drove almost a year w MAF CEL on, but car pulled hard and I didn't pay much attn to it. Always 91 and 0w20 mobile 1, recently replaced the throw-out bearing and put on a new clutch and lighter flywheel, subsequently as the bearing was failing, the car began stalling. Lack of power and a handful of codes. Main code I am seeing after multiple resets and replacing 1&3 plugs/coils and a Vvt ocv solenoid, and MAF is: P0011 & P0021
and still P0102 and P0351. Toyota of van nuys wouldn't reflash my ecu either. Car starts up and runs perfect or about a minute then stalls. any ideas? Has to be sensor, ecu or a bad wire eh? if my cam chain skipped a tooth wouldn't it knock like a killer in a horror film?
DJ_JAZZY_DJENT is offline   Reply With Quote
Old 08-12-2018, 02:51 PM   #2
dutchman1
Senior Member
 
Join Date: Nov 2016
Drives: 2017 86 6-Speed
Location: Seattle
Posts: 117
Thanks: 28
Thanked 66 Times in 34 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Disregard, my previous answer if you read, sorry skimmed through the post and missed a few details.


It's definitely possible you're off a tooth on the cam. One tooth they'll typically still run, just like shit. Multiple teeth and it won't run at all and you may have contact. If you suspect an ecu, dealers typically have unlocked spare ecus you can plug in to to see if the issue go away. If you can get your hands on one of those that would eliminate that issue pretty quickly.


Just to simplify the troubleshooting process I'd knock out the MAF sensor issue first. Clean the sensor (with MAF cleaner, not generic electrical cleaner), check the connection point. Verify proper resistance at the sensor (can find it in the service manual), then determine that you don't have an open or ground in the circuit. That's the simple one, I'd start there. If you do have a bad connector somewhere, this would lead you to it as well.
__________________
2017 86 set up for CS autocross
dutchman1 is offline   Reply With Quote
Old 08-12-2018, 10:02 PM   #3
FRSBRZGT86FAN
Senior Member
 
FRSBRZGT86FAN's Avatar
 
Join Date: Jun 2013
Drives: 2015 FR-S AT, 2016 CX-5
Location: Philadelphia, PA
Posts: 3,983
Thanks: 2,921
Thanked 1,891 Times in 1,270 Posts
Mentioned: 30 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by DJ_JAZZY_DJENT View Post
Bought brand new, immediately put light pulleys and drop in air cleaner,
(drove almost a year w MAF CEL on, but car pulled hard and I didn't pay much attn to it. Always 91 and 0w20 mobile 1, recently replaced the throw-out bearing and put on a new clutch and lighter flywheel, subsequently as the bearing was failing, the car began stalling. Lack of power and a handful of codes. Main code I am seeing after multiple resets and replacing 1&3 plugs/coils and a Vvt ocv solenoid, and MAF is: P0011 & P0021
and still P0102 and P0351. Toyota of van nuys wouldn't reflash my ecu either. Car starts up and runs perfect or about a minute then stalls. any ideas? Has to be sensor, ecu or a bad wire eh? if my cam chain skipped a tooth wouldn't it knock like a killer in a horror film?


Check the wire on the MAF sensor harness, P0102 is still tied to maf and P0351 might be a seperate coil pack issue...
__________________
OFT Stage 2 UEL E85/Nameless Performance 3 inch axleback with 5 inch mufflers/ TRD CAI / CNT UEL/ Cusco Strut BAR & LHD Brake Stop / "JDM" Toyota Badges / WinJet JDM headlights - DRL MOD from fteightysix.com - 5000K Diode Dynamics HID kit / Diode Dynamics LED interior Lights and sidemarker bulbs / JDM Clear Sidemarkers / Diode Dynamics LED switchbacks/ OLM LED rear turn signals / Tap Turn Relay
FRSBRZGT86FAN is offline   Reply With Quote
 
Reply

Tags
timing

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car throwing error codes and goes into limp mode Yehia23 Issues | Warranty | Recalls / TSB 9 09-06-2018 09:28 AM
Keep throwing P0463 codes on low gas l0aded Issues | Warranty | Recalls / TSB 40 07-19-2018 08:03 AM
Throwing P0171 and P1170 codes B-R-Z Software Tuning 39 01-27-2018 10:56 PM
AT trans throwing codes (P0700, P2757, C1294) Brandon562 Engine, Exhaust, Transmission 3 02-10-2017 04:42 PM
Throwing around an idea DrDuquette Subaru BRZ General Forum 18 08-04-2012 08:27 AM


All times are GMT -4. The time now is 08:24 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.