follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Software Tuning

Software Tuning Discuss all software tuning topics.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-16-2017, 03:37 AM   #15
TooFRSh
Member
 
Join Date: Feb 2013
Drives: Argento FRS MT
Location: VA
Posts: 23
Thanks: 7
Thanked 4 Times in 4 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Yea i think i did. I have a remote start system on my car and there is a safety switch that doesnt allow my car to start if the hood isnt closed. Long story short, the other times i tuned with my hood open and it would fail then i realized that this could be the problem. Closed the hood and tuned it first try lol. Im pretty sure that was the problem. So hopefully this is helpful for some.
TooFRSh is offline   Reply With Quote
The Following User Says Thank You to TooFRSh For This Useful Post:
JoeeStacks (12-17-2017)
Old 12-16-2017, 08:27 AM   #16
steve99
Banned
 
Join Date: Dec 2013
Drives: FT86
Location: Australia
Posts: 8,000
Thanks: 1,035
Thanked 4,978 Times in 2,978 Posts
Mentioned: 598 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by JoeeStacks View Post
bump. @TooFRSh did you ever find a solution? I am having the same problem with my Kraftwerks Supercharger. 2015 US BRZ Manual ZA1JD00C.

post up a screenshot of the ecutek log screen
steve99 is offline   Reply With Quote
Old 12-16-2017, 09:59 AM   #17
steve99
Banned
 
Join Date: Dec 2013
Drives: FT86
Location: Australia
Posts: 8,000
Thanks: 1,035
Thanked 4,978 Times in 2,978 Posts
Mentioned: 598 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by TooFRSh View Post
Yea i think i did. I have a remote start system on my car and there is a safety switch that doesnt allow my car to start if the hood isnt closed. Long story short, the other times i tuned with my hood open and it would fail then i realized that this could be the problem. Closed the hood and tuned it first try lol. Im pretty sure that was the problem. So hopefully this is helpful for some.

sounds like hood switch would stop ignition on signal and ecu would not be in "on" mode so no program.
steve99 is offline   Reply With Quote
Old 12-17-2017, 07:25 PM   #18
JoeeStacks
Senior Member
 
Join Date: May 2015
Drives: Brz
Location: Bay Area, CA
Posts: 131
Thanks: 96
Thanked 39 Times in 31 Posts
Mentioned: 1 Post(s)
Tagged: 2 Thread(s)
Garage
Quote:
Originally Posted by steve99 View Post
post up a screenshot of the ecutek log screen
It was the same error code 22. Ecutek said it was a corrupt tune, the tuner said it was an update on Ecutek's software. Either way, they recreated the CARB tune and it uploaded with no issues.
__________________
Daily Project: Honda s2000
Track: 707 WHP Turbo Honda Civic EG
Old: Kraftwerks Supercharged Subaru Brz
JoeeStacks is offline   Reply With Quote
Old 12-18-2017, 04:32 AM   #19
steve99
Banned
 
Join Date: Dec 2013
Drives: FT86
Location: Australia
Posts: 8,000
Thanks: 1,035
Thanked 4,978 Times in 2,978 Posts
Mentioned: 598 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by JoeeStacks View Post
It was the same error code 22. Ecutek said it was a corrupt tune, the tuner said it was an update on Ecutek's software. Either way, they recreated the CARB tune and it uploaded with no issues.
yeah that happens, sometimes ecutek update software and old tunes wont load, or newer tunes wont load with older software
steve99 is offline   Reply With Quote
The Following User Says Thank You to steve99 For This Useful Post:
JoeeStacks (12-19-2017)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
B01D 6AT SBD Turbo Tune Questions *Tune Attached* Pro60modman Software Tuning 6 09-05-2016 10:04 PM
problem uploading tunes onto OFT keen as Software Tuning 2 10-09-2015 09:03 AM
Help uploading 2.06 tunes to OFT Jimmy817 Software Tuning 3 12-28-2014 10:06 PM
Uploading pics.... tell me what you guys think. bobbyp FR-S & 86 Photos, Videos, Wallpapers, Gallery Forum 253 11-07-2014 07:32 PM
Problem uploading pics Jman1759 Site Announcements / Questions / Issues 4 09-23-2014 02:59 PM


All times are GMT -4. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.