follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
RR Racing
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Off-Topic Discussions > Site Announcements / Questions / Issues


User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-12-2020, 03:14 PM   #1
ElijahF
Funny man
 
ElijahF's Avatar
 
Join Date: Jan 2019
Drives: 2019 Subaru BRZ Premium
Location: Somewhere
Posts: 59
Thanks: 501
Thanked 49 Times in 27 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Garage Page Doesn't Work

Name:  Screenshot_20200412-151717.jpg
Views: 189
Size:  52.6 KB

Whenever I try to go to my garage, I get a 500 error. Same with other user's garages. I assume this problem isn't isolated to me.

Sorry for the giant screenshot. My phone's resolution is high.
ElijahF is offline   Reply With Quote
The Following User Says Thank You to ElijahF For This Useful Post:
Wally86 (04-30-2020)
Old 04-24-2020, 10:13 PM   #2
BirdTRD
Simply Forgotus
 
BirdTRD's Avatar
 
Join Date: Sep 2013
Drives: 2014 Supercharged SSM BRZ Limited
Location: Baltimore, MD
Posts: 854
Thanks: 697
Thanked 837 Times in 422 Posts
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Garage
Garage still not working.
BirdTRD is offline   Reply With Quote
Old 04-25-2020, 10:18 AM   #3
why?
Only happy when it rains.
 
why?'s Avatar
 
Join Date: Feb 2013
Drives: series.blue
Location: Harnett county NC
Posts: 1,940
Thanks: 5,446
Thanked 1,197 Times in 717 Posts
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
pretty sure it never worked.
why? is offline   Reply With Quote
The Following User Says Thank You to why? For This Useful Post:
DarkPira7e (04-25-2020)
Old 04-25-2020, 11:44 AM   #4
BirdTRD
Simply Forgotus
 
BirdTRD's Avatar
 
Join Date: Sep 2013
Drives: 2014 Supercharged SSM BRZ Limited
Location: Baltimore, MD
Posts: 854
Thanks: 697
Thanked 837 Times in 422 Posts
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by why? View Post
pretty sure it never worked.
Worked since I joined the forum in 2013. Never did a "build thread", just used the Garage for that. Stopped working a couple weeks ago.
BirdTRD is offline   Reply With Quote
The Following User Says Thank You to BirdTRD For This Useful Post:
why? (04-26-2020)
Old 04-30-2020, 10:31 AM   #5
dholloway543
Software Hobbiest
 
Join Date: Aug 2019
Drives: 2015 FRS
Location: San Diego
Posts: 148
Thanks: 23
Thanked 16 Times in 13 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Garage
Same, since like 3 weeks ago it broke
dholloway543 is offline   Reply With Quote
Old 04-30-2020, 10:45 AM   #6
Wally86
Not So Old Guy, New Car
 
Wally86's Avatar
 
Join Date: Apr 2020
Drives: 2020 86
Location: MD
Posts: 185
Thanks: 373
Thanked 174 Times in 83 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I get something like this when I try to "edit options" too but I never know if these issues are on my side or not LOL
__________________
[Insert clever signature here]
IG | WhiskyBlog | Photography
Wally86 is offline   Reply With Quote
Old 05-20-2020, 12:43 PM   #7
Ghost of Akina
Senior Member
 
Ghost of Akina's Avatar
 
Join Date: Sep 2014
Drives: BRZ tS, RAV4, NX 200t
Location: Southern Alberta
Posts: 253
Thanks: 238
Thanked 135 Times in 74 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Still not working? Any update on this?
Ghost of Akina is offline   Reply With Quote
Old 05-20-2020, 01:42 PM   #8
ichitaka05
Site Moderator
 
ichitaka05's Avatar
 
Join Date: Oct 2009
Drives: ichi 86 Project
Location: Middle of No where
Posts: 19,131
Thanks: 6,078
Thanked 15,407 Times in 7,029 Posts
Mentioned: 593 Post(s)
Tagged: 26 Thread(s)
Admins are aware of this issue (cuz I did notify em). Not sure what's taking this long.
__________________
ichitaka05 is offline   Reply With Quote
The Following 3 Users Say Thank You to ichitaka05 For This Useful Post:
Dadhawk (09-17-2020), ElijahF (05-31-2020), Ghost of Akina (05-20-2020)
Old 09-08-2020, 03:57 PM   #9
Plumbus
Member
 
Plumbus's Avatar
 
Join Date: Oct 2017
Drives: '17 BRZ PP
Location: Vice City
Posts: 76
Thanks: 248
Thanked 23 Times in 19 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Friendly six month reminder that Garage is still not working.
Plumbus is offline   Reply With Quote
Old 09-08-2020, 04:54 PM   #10
WildCard600
Senior Member
 
WildCard600's Avatar
 
Join Date: Jul 2020
Drives: 2020 86
Location: Pepperidge Farm
Posts: 293
Thanks: 451
Thanked 478 Times in 188 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Same with the "edit options" page in the control panel

Error: Call to undefined function mysql_num_rows() in ..../profile.php(1909) : eval()'d code on line 2
WildCard600 is offline   Reply With Quote
The Following User Says Thank You to WildCard600 For This Useful Post:
Wally86 (09-14-2020)
Old 09-17-2020, 02:18 PM   #11
Dzmitry
Senior Member
 
Dzmitry's Avatar
 
Join Date: Jul 2019
Drives: 2018 Subaru BRZ Limited with PP
Location: Phildalphia, Pennsylvania
Posts: 171
Thanks: 224
Thanked 92 Times in 61 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
The age is showing on this forum.
Dzmitry is offline   Reply With Quote
Old 09-17-2020, 05:49 PM   #12
ElijahF
Funny man
 
ElijahF's Avatar
 
Join Date: Jan 2019
Drives: 2019 Subaru BRZ Premium
Location: Somewhere
Posts: 59
Thanks: 501
Thanked 49 Times in 27 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by WildCard600 View Post
Same with the "edit options" page in the control panel

Error: Call to undefined function mysql_num_rows() in ..../profile.php(1909) : eval()'d code on line 2

eval()
__________________
Quote:
Originally Posted by Yoniyama View Post
To me, the FT-86 is a 85% complete package. The driver is supposed to fit the last few items in accordance with his personal preference. As stock, it shows potential, but distinctly deficient and cries out for the 'finishing touch'.

Last edited by ElijahF; 09-22-2020 at 06:55 PM.
ElijahF is offline   Reply With Quote
Old 09-18-2020, 08:46 AM   #13
Wally86
Not So Old Guy, New Car
 
Wally86's Avatar
 
Join Date: Apr 2020
Drives: 2020 86
Location: MD
Posts: 185
Thanks: 373
Thanked 174 Times in 83 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
What would we need to do to get these two things working?

On a very weird side note... this is the only forum that I'm a member of that has "Thanks" on the posts which I like VERY much. It's also the only one that I can't change my max posts per page to 45 or have a garage on lol
__________________
[Insert clever signature here]
IG | WhiskyBlog | Photography
Wally86 is offline   Reply With Quote
The Following User Says Thank You to Wally86 For This Useful Post:
WildCard600 (09-18-2020)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
It doesn't work!! Photomikes garage Photos, Videos, Wallpapers, Gallery Forum 1 03-06-2017 01:23 AM
Backup Camera Kit Doesn't Work Quentin! Electronics | Audio | NAV | Infotainment 4 08-08-2016 11:24 PM
Another Backup Cam Doesn't Work Thread ChrisJ Electronics | Audio | NAV | Infotainment 5 07-01-2016 10:09 PM
Error Code, Nav doesn't work slyphen Issues | Warranty | Recalls / TSB 2 12-04-2015 03:37 PM
USB port doesn't work brianc901 Electronics | Audio | NAV | Infotainment 2 08-15-2014 05:40 PM


All times are GMT -4. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.