follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Engine, Exhaust, Transmission

Engine, Exhaust, Transmission Discuss the FR-S | 86 | BRZ engine, exhaust and drivetrain.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 12-13-2017, 09:59 PM   #1
FrsGT861986
Junior Member
 
Join Date: Jul 2016
Drives: 2013 FR-S Raven
Location: Oklahoma
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Clutch fork moving side to side, touching trans housing.

Help!!!!

Clutch pedal feels all F'd stiff pushing in, and comes back out super slow. Initial thought was no hydraulics but doesnt seem to be the case, the clutch fork is pushed to the passenger side actually hitting on the trans housing. Was able to push back to center but still isnt right, only thing i can think of is the fork has detached or at least partially detached from the throw out bearing. Has this happened to anyone, and does anyone know if the toyota warrantee would cover this? The TOB and fork them selves seem fine other then it may be detached on one side at least.

Any help would be awesome!!!
FrsGT861986 is offline   Reply With Quote
Old 12-13-2017, 11:30 PM   #2
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 25,403
Thanks: 20,445
Thanked 23,668 Times in 12,969 Posts
Mentioned: 575 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by FrsGT861986 View Post
Help!!!!

Clutch pedal feels all F'd stiff pushing in, and comes back out super slow. Initial thought was no hydraulics but doesnt seem to be the case, the clutch fork is pushed to the passenger side actually hitting on the trans housing. Was able to push back to center but still isnt right, only thing i can think of is the fork has detached or at least partially detached from the throw out bearing. Has this happened to anyone, and does anyone know if the toyota warrantee would cover this? The TOB and fork them selves seem fine other then it may be detached on one side at least.

Any help would be awesome!!!
Well, that doesn't sound good.

Is your car still under warranty .. ??

So, you bled the clutch system .. ??

I'll summon our resident clutch expert for you ......... heyyyyyy @Ultramaroon we need some help here .........


humfrz
humfrz is offline   Reply With Quote
The Following User Says Thank You to humfrz For This Useful Post:
Ultramaroon (12-14-2017)
Old 12-14-2017, 12:27 AM   #3
Hades
Senior Member
 
Join Date: Dec 2017
Drives: 2013 Scion FRS
Location: Socal
Posts: 141
Thanks: 339
Thanked 60 Times in 40 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
If it's still under warranty take it in. Was a PITA but eventually Toyota replaced my clutch fork and TOB under warranty (after repeatedly saying it was the clutch...)
Hades is offline   Reply With Quote
Old 12-14-2017, 08:52 AM   #4
Mr.ac
[insert cool phrase here]
 
Mr.ac's Avatar
 
Join Date: Aug 2015
Drives: BRZ Premium
Location: Central Coast CA
Posts: 2,255
Thanks: 650
Thanked 1,422 Times in 864 Posts
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
I can think of 3 possible problems. 1. The tob retaining clips are busted 2. The tob is busted. 3. The fork is bent.
__________________
New daily driver - Subaru BRZ Premium
Weekend fun/track car - '91 MR2 Turbo Gen3
Old daily driver - '88 MR2 Supercharged
Mr.ac is offline   Reply With Quote
Old 12-14-2017, 11:33 PM   #5
Ultramaroon
tractions durs
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 24,784
Thanks: 37,133
Thanked 24,911 Times in 13,606 Posts
Mentioned: 917 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by FrsGT861986 View Post
Help!!!!
How many miles on it?

Are you the first owner?

I ask the second question because, if you recently bought it, you might not have had the time to feel the change before it started binding.

Bent fork or not, it's a chewed up mess in there for sure.
__________________
Ultramaroon is offline   Reply With Quote
Old 12-15-2017, 01:38 AM   #6
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 25,403
Thanks: 20,445
Thanked 23,668 Times in 12,969 Posts
Mentioned: 575 Post(s)
Tagged: 2 Thread(s)
Yep, @FrsGT861986 , it looks like it's time for an operation ......

I'd suggest you replace the clutch, pressure plate, TOB and clutch fork.

Which ever part is going south, it has put bad pressure on the other parts.


humfrz
humfrz is offline   Reply With Quote
Old 12-15-2017, 11:03 AM   #7
FrsGT861986
Junior Member
 
Join Date: Jul 2016
Drives: 2013 FR-S Raven
Location: Oklahoma
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Thanks everyone, it is under warranty i actually had to have it towed to toyota yesterday, when i went to drive it up there i couldnt get it in gear, the fork is now stuck wont move back and forth at all and the the slave broke when i pushed the clutch in, i guess because it was trying to push on the fork and it wont move. The car has 48302 miles on it. I am the 2nd owner but i have had the car for about 17 monthes. Toyota is looking into it but they werent sure if whatever is wrong would be under warranty or not. When i tried to take it toyota, when the clutch did go in the 1st time i heard the TOB squealing. Then let the clutch out and the slave busted, the pedal and fork wont move at all now. The fork is not centered coming out of the trans, it shoved to the passenger side and my guess is the clip and or clips came off and now the tob/fork got cockeyed and wedged.
FrsGT861986 is offline   Reply With Quote
Old 12-15-2017, 12:07 PM   #8
Hades
Senior Member
 
Join Date: Dec 2017
Drives: 2013 Scion FRS
Location: Socal
Posts: 141
Thanks: 339
Thanked 60 Times in 40 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by FrsGT861986 View Post
Thanks everyone, it is under warranty i actually had to have it towed to toyota yesterday, when i went to drive it up there i couldnt get it in gear, the fork is now stuck wont move back and forth at all and the the slave broke when i pushed the clutch in, i guess because it was trying to push on the fork and it wont move. The car has 48302 miles on it. I am the 2nd owner but i have had the car for about 17 monthes. Toyota is looking into it but they werent sure if whatever is wrong would be under warranty or not. When i tried to take it toyota, when the clutch did go in the 1st time i heard the TOB squealing. Then let the clutch out and the slave busted, the pedal and fork wont move at all now. The fork is not centered coming out of the trans, it shoved to the passenger side and my guess is the clip and or clips came off and now the tob/fork got cockeyed and wedged.
Damn. Whatever they say, fight for your right for the warranty work. It sounds to me like you disconnected the trans to look at it, don't tell them that or else they can use that as leverage to deny your claim.

In any case, good luck and hope everything goes well.
Hades is offline   Reply With Quote
Old 12-15-2017, 03:23 PM   #9
FrsGT861986
Junior Member
 
Join Date: Jul 2016
Drives: 2013 FR-S Raven
Location: Oklahoma
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Hades View Post
Damn. Whatever they say, fight for your right for the warranty work. It sounds to me like you disconnected the trans to look at it, don't tell them that or else they can use that as leverage to deny your claim.

In any case, good luck and hope everything goes well.
Thanks bud, ya ill fight um but all i can really do is argue with them which wont do any good. I didnt disco the trans just what i could see from the top of fork, the TOB clips is all asumption, all i actually know for sure is the fork was shoved over and the pedal feel was all weird then the slave broke.
FrsGT861986 is offline   Reply With Quote
The Following User Says Thank You to FrsGT861986 For This Useful Post:
Hades (12-15-2017)
Old 12-15-2017, 04:32 PM   #10
Hades
Senior Member
 
Join Date: Dec 2017
Drives: 2013 Scion FRS
Location: Socal
Posts: 141
Thanks: 339
Thanked 60 Times in 40 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by FrsGT861986 View Post
Thanks bud, ya ill fight um but all i can really do is argue with them which wont do any good. I didnt disco the trans just what i could see from the top of fork, the TOB clips is all asumption, all i actually know for sure is the fork was shoved over and the pedal feel was all weird then the slave broke.
Yea, I see that. In my case, though, arguing definitely helped.
Hades is offline   Reply With Quote
Old 12-18-2017, 01:01 PM   #11
FrsGT861986
Junior Member
 
Join Date: Jul 2016
Drives: 2013 FR-S Raven
Location: Oklahoma
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Well toyota says because the clutch line is aftermarket they wont fix anything.
FrsGT861986 is offline   Reply With Quote
Old 12-18-2017, 01:51 PM   #12
Poodles
Senior Member
 
Join Date: Oct 2013
Drives: 2015 Series.Blue
Location: Fort Worth, TX
Posts: 1,781
Thanks: 88
Thanked 778 Times in 480 Posts
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Fight harder, clutch line wouldn't cause something like that.
Poodles is offline   Reply With Quote
Old 12-18-2017, 01:55 PM   #13
jasonojordan
Senior Member
 
Join Date: Jul 2013
Drives: 2013 satin white brz limited
Location: Cottage Grove MN
Posts: 1,049
Thanks: 162
Thanked 507 Times in 325 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
2nd that. Aftermarket clutch line deff would not cause this to happen. I could perhaps be convinced it caused the slave to break but deff did not cause your issue with the shift fork based off the information you have provided us.
jasonojordan is offline   Reply With Quote
Old 12-18-2017, 02:58 PM   #14
Ultramaroon
tractions durs
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 24,784
Thanks: 37,133
Thanked 24,911 Times in 13,606 Posts
Mentioned: 917 Post(s)
Tagged: 9 Thread(s)
Clutch line wouldn't be a problem but, being the second owner, are you sure there isn't an aftermarket heavy pressure plate in there?
__________________
Ultramaroon is offline   Reply With Quote
 
Reply

Tags
clutch fork, throw out bearing, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Passenger Side Mirror Housing(non heated) OmarGC Exterior Parts (Aero, Lighting, Etc.) 1 10-13-2016 11:53 AM
Clutch pedal side to side movement? nickmerronesucks Issues | Warranty | Recalls / TSB 12 05-10-2016 07:01 PM
Side view mirror moving by itself pushrod Issues | Warranty | Recalls / TSB 8 02-12-2015 04:52 AM
WTB: OEM BRZ headlight housing (driver side) Interflop Exterior Parts (Aero, Lighting, Etc.) 0 09-22-2014 12:53 PM
Driver Side Speaker Housing Rattle Lefty Scion FR-S / Toyota 86 GT86 General Forum 2 06-12-2012 10:32 AM


All times are GMT -4. The time now is 10:15 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.