follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-02-2019, 08:25 AM   #1
Fugazi
Member
 
Fugazi's Avatar
 
Join Date: Jun 2012
Drives: SWP BRZ 6 Speed Limited #888
Location: Saint Augustine FL USA
Posts: 49
Thanks: 2
Thanked 10 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Recall valve BRZ

Hi
I have a 2013 BRZ and recently had the recall work.

I noticed that when starting there was a pop that could be heard and felt on the floorboard.

I called Subaru and made an appointment to drop it off Monday.

However today the last mile on my way to work there is a loud clicking coming from the right side of the engine compartment.

So dropping it off this afternoon.

Anyone else have this occur?
Fugazi is offline   Reply With Quote
Old 07-02-2019, 08:33 AM   #2
BigTuna
Senior Member
 
BigTuna's Avatar
 
Join Date: Jun 2015
Drives: 2013 WRB BRZ
Location: Ohio
Posts: 502
Thanks: 145
Thanked 310 Times in 184 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Post a video if you can. These engines make lots of noise under normal conditions.

Mine has a clicking from the same area, but its just the high pressure fuel pump.

Edit: There are a bunch of threads on this topic with viedos. Maybe you can find one that has the same noise and narrow it down that way.
__________________
BigTuna is offline   Reply With Quote
Old 07-02-2019, 08:41 AM   #3
Fugazi
Member
 
Fugazi's Avatar
 
Join Date: Jun 2012
Drives: SWP BRZ 6 Speed Limited #888
Location: Saint Augustine FL USA
Posts: 49
Thanks: 2
Thanked 10 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Here is the video


I am used to the old chirping but this is way louder and I’ve never had this happen in the past 7 years of owning this car.

Update
Left work to drive to dealer
Stalled 1/4 mile and check engine light came on
Crawled to gas station one block

Last edited by Fugazi; 07-02-2019 at 01:14 PM.
Fugazi is offline   Reply With Quote
Old 07-02-2019, 05:58 PM   #4
mrha
#1819
 
mrha's Avatar
 
Join Date: May 2012
Drives: Lightning Red Subaru BRZ
Location: Garden Grove, CA
Posts: 333
Thanks: 82
Thanked 120 Times in 69 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
That's a bad sound. It could be rod knock or a bolt got loose some where.
mrha is offline   Reply With Quote
Old 07-02-2019, 06:16 PM   #5
Fugazi
Member
 
Fugazi's Avatar
 
Join Date: Jun 2012
Drives: SWP BRZ 6 Speed Limited #888
Location: Saint Augustine FL USA
Posts: 49
Thanks: 2
Thanked 10 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by mrha View Post
That's a bad sound. It could be rod knock or a bolt got loose some where.
After the tow the car sat in the parking lot
They tried to start it but it was completely dead
The fob wouldn’t work to even unlock or lock door
They ended up pushing it

But the windows did work so had power...
Fugazi is offline   Reply With Quote
Old 07-02-2019, 08:29 PM   #6
Decep
Senior Member
 
Join Date: May 2017
Drives: 2013 FR-S Series 10
Location: CA
Posts: 612
Thanks: 40
Thanked 248 Times in 166 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Sorry! Your car has X amount of miles on it and this was obviously a pre existing condition before we, the dealership, tore your engine apart to fix it. The fact that it happened right afterwards is a complete coincidence.
Decep is offline   Reply With Quote
The Following 2 Users Say Thank You to Decep For This Useful Post:
fika84 (07-16-2019), tobin (07-16-2019)
Old 07-02-2019, 11:52 PM   #7
mswbrz
Senior Member
 
mswbrz's Avatar
 
Join Date: Aug 2014
Drives: 2013 brz limited / galaxy blue
Location: Oakdale
Posts: 194
Thanks: 121
Thanked 60 Times in 39 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Fugazi View Post
Hi

I have a 2013 BRZ and recently had the recall work.



I noticed that when starting there was a pop that could be heard and felt on the floorboard.



I called Subaru and made an appointment to drop it off Monday.



However today the last mile on my way to work there is a loud clicking coming from the right side of the engine compartment.



So dropping it off this afternoon.



Anyone else have this occur?


What dealer was this , any updates bro ?


Sent from my iPhone using Tapatalk
mswbrz is offline   Reply With Quote
Old 07-03-2019, 12:06 AM   #8
Fugazi
Member
 
Fugazi's Avatar
 
Join Date: Jun 2012
Drives: SWP BRZ 6 Speed Limited #888
Location: Saint Augustine FL USA
Posts: 49
Thanks: 2
Thanked 10 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by mswbrz View Post
What dealer was this , any updates bro ?


Sent from my iPhone using Tapatalk
Jacksonville FL
They have the car no word yet.

Crossing my fingers
I just paid it off in June
Fugazi is offline   Reply With Quote
Old 07-03-2019, 09:26 AM   #9
Fugazi
Member
 
Fugazi's Avatar
 
Join Date: Jun 2012
Drives: SWP BRZ 6 Speed Limited #888
Location: Saint Augustine FL USA
Posts: 49
Thanks: 2
Thanked 10 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Okay good news
Coil pack cylinder 2 was loose which caused misfire
They fixed it.
Going Monday to pick it up
Fugazi is offline   Reply With Quote
The Following 2 Users Say Thank You to Fugazi For This Useful Post:
humfrz (07-03-2019), MJones_RB (07-16-2019)
Old 07-03-2019, 12:01 PM   #10
aemravan
Senior Member
 
Join Date: May 2019
Drives: 2013 Scion FR-S
Location: Charlotte, NC
Posts: 135
Thanks: 27
Thanked 76 Times in 45 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I really hope like hell that it actually is the case. Did you feel this misfire while driving? The noise in the video isn't something I would automatically attribute a misfire too. Keep us updated monday and good luck!
aemravan is offline   Reply With Quote
Old 07-03-2019, 10:51 PM   #11
BRZnut
Senior Member
 
Join Date: Oct 2012
Drives: BRZ DGM Limited
Location: USA
Posts: 1,237
Thanks: 5
Thanked 430 Times in 249 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Fugazi View Post
Okay good news
Coil pack cylinder 2 was loose which caused misfire
They fixed it.
Going Monday to pick it up
Doesn't sound like a misfire but I hope what they are telling you is true and the sound is gone! Please post an update!!
BRZnut is offline   Reply With Quote
Old 07-03-2019, 11:18 PM   #12
Ultramaroon
tractions durs
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 24,724
Thanks: 37,037
Thanked 24,831 Times in 13,561 Posts
Mentioned: 914 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by Fugazi View Post
Okay good news
Coil pack cylinder 2 was loose which caused misfire
They fixed it.
Going Monday to pick it up
My first thought was that it sounded like a big fucking arc. It was more than loose. It was probably hanging halfway out of the plug tube.
__________________
Ultramaroon is offline   Reply With Quote
Old 07-16-2019, 10:02 AM   #13
Fugazi
Member
 
Fugazi's Avatar
 
Join Date: Jun 2012
Drives: SWP BRZ 6 Speed Limited #888
Location: Saint Augustine FL USA
Posts: 49
Thanks: 2
Thanked 10 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
My first thought was that it sounded like a big fucking arc. It was more than loose. It was probably hanging halfway out of the plug tube.
Update
After the dealer reseated the coil they tried to start it and it was misfiring.
They move the coil pack from 2->4 and it failed.
So they replaced the bad coil and no more issues.

Picked it up yesterday so far so good
Fugazi is offline   Reply With Quote
The Following 5 Users Say Thank You to Fugazi For This Useful Post:
fika84 (07-16-2019), humfrz (07-16-2019), MJones_RB (07-16-2019), Tcoat (07-16-2019), Ultramaroon (07-16-2019)
Old 07-16-2019, 01:15 PM   #14
MJones_RB
Senior Member
 
MJones_RB's Avatar
 
Join Date: Sep 2013
Drives: Scion FR-S Series 10 #2462
Location: Redondo Beach, CA
Posts: 656
Thanks: 2,144
Thanked 371 Times in 215 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Garage
How often do these coil packs fail?
MJones_RB is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Aust] - Valve spring recall fuddbutter AUSTRALIA 46 03-04-2020 02:48 AM
Possible recall on the 86 regarding valve spring tanner CANADA 84 11-28-2019 09:32 PM
Valve spring recall meadowz06 Issues | Warranty | Recalls / TSB 115 06-08-2019 11:38 PM
BRZ Valve Spring Recall mrhemi Issues | Warranty | Recalls / TSB 6 03-01-2019 03:35 PM
Valve Spring Recall venturaII New England 13 02-25-2019 07:41 PM


All times are GMT -4. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.