follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-25-2021, 02:54 PM   #1
LightningCount86
Junior Member
 
LightningCount86's Avatar
 
Join Date: Aug 2021
Drives: 2013 Scion FRS
Location: Georgia
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hunting down my P0172

So I've been getting a rich code in my 2013 FRS, It's accompanied by a raspy start up that feels like it wants to stall but never actually does (it always evens out a few seconds after starting), a hesitation around 4000rpm that becomes more noticeable at WOT, and a pretty consistent misfire around 2.5-3000rpm.

I've cleaned the MAF, checked the intake and oxygen sensor, Replaced the spark plugs and had all 8 injectors cleaned and tested.

Mods include an intake, ft86factory header, nameless helmholtz resonator, and an invidia n1 catback exhaust

I've been chasing this issue on my own for over a month now so any input helps,

thanks in advance

Last edited by LightningCount86; 08-25-2021 at 03:48 PM.
LightningCount86 is offline   Reply With Quote
Old 08-25-2021, 07:12 PM   #2
x808drifter
LMGTFY
 
x808drifter's Avatar
 
Join Date: Mar 2016
Drives: 13 FRS, 91 Miata
Location: Lava Town, HI
Posts: 1,791
Thanks: 1,886
Thanked 2,227 Times in 992 Posts
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by LightningCount86 View Post
So I've been getting a rich code in my 2013 FRS, It's accompanied by a raspy start up that feels like it wants to stall but never actually does (it always evens out a few seconds after starting), a hesitation around 4000rpm that becomes more noticeable at WOT, and a pretty consistent misfire around 2.5-3000rpm.

I've cleaned the MAF, checked the intake and oxygen sensor, Replaced the spark plugs and had all 8 injectors cleaned and tested.

Mods include an intake, ft86factory header, nameless helmholtz resonator, and an invidia n1 catback exhaust

I've been chasing this issue on my own for over a month now so any input helps,

thanks in advance
Catted or uncatted?
If your not tuned I'd get that done first.
x808drifter is offline   Reply With Quote
Old 08-25-2021, 08:14 PM   #3
LightningCount86
Junior Member
 
LightningCount86's Avatar
 
Join Date: Aug 2021
Drives: 2013 Scion FRS
Location: Georgia
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by x808drifter View Post
Catted or uncatted?
If your not tuned I'd get that done first.
It's the catted UEL, and do you really think a tune would change that much ?
LightningCount86 is offline   Reply With Quote
Old 08-25-2021, 08:42 PM   #4
NoHaveMSG
Senior Member
 
NoHaveMSG's Avatar
 
Join Date: Jan 2018
Drives: Crapcan
Location: Oregon
Posts: 6,835
Thanks: 10,588
Thanked 9,524 Times in 4,333 Posts
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by LightningCount86 View Post
It's the catted UEL, and do you really think a tune would change that much ?
You are not tuned???

And the part you have is a nameless front pipe. The helmholtz resonator is just an add on to the part. This means you also have a high flow cat in the front pipe too.
__________________
"Experience is the hardest kind of teacher. It gives you the test first and the lesson afterward." -Oscar Wilde.
NoHaveMSG is online now   Reply With Quote
Old 08-26-2021, 12:35 AM   #5
LightningCount86
Junior Member
 
LightningCount86's Avatar
 
Join Date: Aug 2021
Drives: 2013 Scion FRS
Location: Georgia
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by NoHaveMSG View Post
You are not tuned???

And the part you have is a nameless front pipe. The helmholtz resonator is just an add on to the part. This means you also have a high flow cat in the front pipe too.
Yes that's correct, If it was simply a tuning issue though that'd probably make my job alot easier which is why I initially bet against it being the problem.
LightningCount86 is offline   Reply With Quote
Old 08-26-2021, 07:48 AM   #6
x808drifter
LMGTFY
 
x808drifter's Avatar
 
Join Date: Mar 2016
Drives: 13 FRS, 91 Miata
Location: Lava Town, HI
Posts: 1,791
Thanks: 1,886
Thanked 2,227 Times in 992 Posts
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by LightningCount86 View Post
It's the catted UEL, and do you really think a tune would change that much ?
Miss-posted a bit.
If you were uncatted it would matter, being catted I don't think it would matter as much, but I could be wrong.
x808drifter is offline   Reply With Quote
Old 08-26-2021, 12:30 PM   #7
NoHaveMSG
Senior Member
 
NoHaveMSG's Avatar
 
Join Date: Jan 2018
Drives: Crapcan
Location: Oregon
Posts: 6,835
Thanks: 10,588
Thanked 9,524 Times in 4,333 Posts
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by LightningCount86 View Post
Yes that's correct, If it was simply a tuning issue though that'd probably make my job alot easier which is why I initially bet against it being the problem.
Probably not, but it is not helping. I'd be curious what a log looks like. Could be coil pack but I would think it would be misfiring more.
__________________
"Experience is the hardest kind of teacher. It gives you the test first and the lesson afterward." -Oscar Wilde.
NoHaveMSG is online now   Reply With Quote
Old 08-26-2021, 01:29 PM   #8
LightningCount86
Junior Member
 
LightningCount86's Avatar
 
Join Date: Aug 2021
Drives: 2013 Scion FRS
Location: Georgia
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by NoHaveMSG View Post
Probably not, but it is not helping. I'd be curious what a log looks like. Could be coil pack but I would think it would be misfiring more.
Well like I said there is a pretty consistent misfire, usually around 2.5-3000rpm
LightningCount86 is offline   Reply With Quote
Old 08-26-2021, 01:32 PM   #9
NoHaveMSG
Senior Member
 
NoHaveMSG's Avatar
 
Join Date: Jan 2018
Drives: Crapcan
Location: Oregon
Posts: 6,835
Thanks: 10,588
Thanked 9,524 Times in 4,333 Posts
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by LightningCount86 View Post
Well like I said there is a pretty consistent misfire, usually around 2.5-3000rpm
Reading comprehension fail on my part I would say likely a coil pack. Would be nice if you had a way to log so we could see which cylinder was misfiring, then rotate the packs and see if it follows to the other cylinder.
__________________
"Experience is the hardest kind of teacher. It gives you the test first and the lesson afterward." -Oscar Wilde.
NoHaveMSG is online now   Reply With Quote
Old 08-27-2021, 08:03 PM   #10
LightningCount86
Junior Member
 
LightningCount86's Avatar
 
Join Date: Aug 2021
Drives: 2013 Scion FRS
Location: Georgia
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by NoHaveMSG View Post
Reading comprehension fail on my part I would say likely a coil pack. Would be nice if you had a way to log so we could see which cylinder was misfiring, then rotate the packs and see if it follows to the other cylinder.
I'm ordering a set of coil packs tonight, I'll be sure to post an update on what happens.
I also heard someone say it could possibly be the camshaft position sensor but imma check this first and see what happens
LightningCount86 is offline   Reply With Quote
Old 08-31-2021, 02:12 PM   #11
zc06_kisstherain
 
zc06_kisstherain's Avatar
 
Join Date: Aug 2012
Drives: SWP BRZ
Location: NJ
Posts: 3,124
Thanks: 713
Thanked 654 Times in 498 Posts
Mentioned: 15 Post(s)
Tagged: 2 Thread(s)
Garage
Quote:
Originally Posted by LightningCount86 View Post
I'm ordering a set of coil packs tonight, I'll be sure to post an update on what happens.
I also heard someone say it could possibly be the camshaft position sensor but imma check this first and see what happens
small and easy fix first then move to next step
enjoy replacing coilpacks which i dont want to do with this boxer engine
i would replace spark plugs when you do this as well
zc06_kisstherain is online now   Reply With Quote
Old 09-04-2021, 02:25 PM   #12
LightningCount86
Junior Member
 
LightningCount86's Avatar
 
Join Date: Aug 2021
Drives: 2013 Scion FRS
Location: Georgia
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Update: So I changed out the coilpacks, car feels noticeably faster at lower rpm but still has the hiccup and hesitation at 2000 and 4000 rpm
LightningCount86 is offline   Reply With Quote
Old 09-08-2021, 01:39 AM   #13
FrickingReallySlow
Senior Member
 
Join Date: Jun 2021
Drives: 2015 FR-S
Location: San francisco
Posts: 172
Thanks: 47
Thanked 79 Times in 49 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
You mentioned you have an aftermarket intake. That would require MAF REscaling especially if it’s CAI
FrickingReallySlow is online now   Reply With Quote
The Following User Says Thank You to FrickingReallySlow For This Useful Post:
Dzmitry (09-08-2021)
Old 10-08-2021, 02:27 PM   #14
LightningCount86
Junior Member
 
LightningCount86's Avatar
 
Join Date: Aug 2021
Drives: 2013 Scion FRS
Location: Georgia
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Update: So I found a stock intake, new MAF, new filter, still running rich. Problem is actually getting worse tho, as the car recently starting stalling out when coming to stop coming to stops and also occasionally while moving. Once again any help goes a long way,
LightningCount86 is offline   Reply With Quote
 
Reply

Tags
check engine, misfire, p0172, rich

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice on Used BRZ Hunting jello_fello BRZ First-Gen (2012+) -- General Topics 24 03-06-2021 04:55 PM
Idle Hunting/Surging Newtothegrounds Issues | Warranty | Recalls / TSB 3 01-23-2018 02:27 AM
Idle Hunting/Surging Newtothegrounds Issues | Warranty | Recalls / TSB 4 01-22-2018 11:36 PM
brz - idle is hunting kravi Issues | Warranty | Recalls / TSB 9 01-17-2016 10:37 PM
Idle hunting on park WishIhad86 Issues | Warranty | Recalls / TSB 7 04-12-2015 02:19 PM


All times are GMT -4. The time now is 03:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.