follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-15-2018, 09:38 PM   #1
J1Avs
Senior Member
 
Join Date: Apr 2018
Drives: 2018 BRZ tS
Location: Alexandria, VA
Posts: 125
Thanks: 64
Thanked 39 Times in 29 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Grinding Noise While Turning During Track Event

Evening All --

I just got back from Track Attack at Dominion Raceway in VA. It is essentially an intro to HPDE, with front and rear pace cars and no passing.

On my last few laps of our second run, I started to experience what appeared to be a "grinding" or "skidding" type noise coming from the right side of the car while turning left. My initial thought was that maybe it was excess water getting picked up and shot back out since it was raining and the track was soaked, but I'm really not thinking that's the case. Also for what it's worth, my wife was driving behind me and heard it as well at one of the turns a few times and referred to it as a "high pitch grind."

I'm currently driving a 2018 tS. Suspension/Wheels completely stock. Only changes are the exhaust (headers, over, front, and catback), intake, and tune. None of which I could possibly think could be the cause of such a noise.

I also AutoX'd last weekend, without any issue. So it seems to be something entirely new.

Any insights would be greatly appreciated!
J1Avs is offline   Reply With Quote
Old 09-15-2018, 09:48 PM   #2
14stu
Senior Member
 
14stu's Avatar
 
Join Date: Jan 2014
Drives: 2014 Subaru BRZ
Location: Grapevine, TX
Posts: 464
Thanks: 13
Thanked 269 Times in 178 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Garage
Check your brake pads, you might be down to the backing plates.

If that's not it, look for a disconnected swaybar endlink.
14stu is offline   Reply With Quote
The Following User Says Thank You to 14stu For This Useful Post:
J1Avs (09-16-2018)
Old 09-15-2018, 09:50 PM   #3
J1Avs
Senior Member
 
Join Date: Apr 2018
Drives: 2018 BRZ tS
Location: Alexandria, VA
Posts: 125
Thanks: 64
Thanked 39 Times in 29 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by 14stu View Post
Check your brake pads, you might be down to the backing plates.

If that's not it, look for a disconnected swaybar endlink.
Car only has 2500 miles on it and 2 AutoX's. It would be pretty ridiculous for the breaks to be fried at this point.

I'll check the swaybar endlink though - thanks!
J1Avs is offline   Reply With Quote
Old 09-15-2018, 10:15 PM   #4
J1Avs
Senior Member
 
Join Date: Apr 2018
Drives: 2018 BRZ tS
Location: Alexandria, VA
Posts: 125
Thanks: 64
Thanked 39 Times in 29 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Also it wasn’t on every left turn, and not always on the same turn. And the turn where my wife heard it, I never did...
J1Avs is offline   Reply With Quote
Old 09-16-2018, 04:12 AM   #5
JIM THEO
Member
 
Join Date: Feb 2018
Drives: BRZ 2018
Location: Greece
Posts: 86
Thanks: 13
Thanked 9 Times in 8 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Headers/overpipe that hit somewhere in the chassis or undercover?
That was in my case on STI with JUN headers, changed headers and problem gone...
JIM THEO is offline   Reply With Quote
The Following User Says Thank You to JIM THEO For This Useful Post:
J1Avs (09-16-2018)
Old 09-16-2018, 04:40 PM   #6
Lantanafrs2
Senior Member
 
Join Date: Jan 2018
Drives: 2013 frs red
Location: South Florida
Posts: 341
Thanks: 27
Thanked 146 Times in 102 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
My p&l header would rub in left handers too.
Lantanafrs2 is online now   Reply With Quote
The Following User Says Thank You to Lantanafrs2 For This Useful Post:
J1Avs (09-16-2018)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding noise in neutral WGMGR Issues | Warranty | Recalls / TSB 28 04-12-2018 02:22 AM
Grinding noise at low rpms Terruko Issues | Warranty | Recalls / TSB 6 07-17-2017 03:16 PM
Grinding noise when AC on Mikeez Mechanical Maintenance (Oil, Fluids, Break-In, Servicing) 6 07-11-2016 01:25 AM
Grinding noise during slalom JM197 Issues | Warranty | Recalls / TSB 9 08-11-2014 10:50 PM
Grinding noise? frs10 Issues | Warranty | Recalls / TSB 7 09-20-2013 10:57 AM


All times are GMT -4. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Garage vBulletin Plugins by Drive Thru Online, Inc.