follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-23-2021, 01:47 AM   #1
J52
Junior Member
 
J52's Avatar
 
Join Date: Jun 2021
Drives: 2013 BRZ / '92 Miata / '06 Saab 92x
Location: Illinois
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Clutch issue?: Sometimes I can't shift into gear from a stop.

I put an aftermarket clutch in last year, and after about 3,000+ miles all of a sudden I started having problems shifting into gear from a stop.

-Changed transmission fluid 15k miles ago.
-It happens more often when I first start the car, gets better the longer I drive it.
-When it happens I can't get into R/1/2, and its difficult to get into the other gears.
-Sometimes it's also hard to get it out of gear when I stop but not as often.
-My master clutch cylinder fluid was very brown and hasn't been changed for like 60k miles at least, so maybe that has something to do with it.

Has anyone dealt with a similar issue? I don't think my clutch/flywheel would start having issues after being fine for over 3,000 miles so I'm thinking it could be linkage, master cylinder, or something I'm not thinking of! Really weird to me since sometimes it is completely fine, other times the only way I can get it in gear is to go into 3rd and get it moving till I can pop it into 1st. Also weird that one day it just started having this problem out of nowhere (wasn't abusing it or shifting hard). When I get moving there are no issues whatsoever, also when the engine is off I can go into any gear fine. I appreciate any suggestions!

Last edited by J52; 06-29-2021 at 11:17 PM.
J52 is offline   Reply With Quote
Old 06-23-2021, 03:05 AM   #2
radroach
Senior Member
 
Join Date: Feb 2013
Drives: 13 BRZ
Location: usa
Posts: 2,075
Thanks: 1,015
Thanked 822 Times in 506 Posts
Mentioned: 33 Post(s)
Tagged: 1 Thread(s)
I think its a deflection issue, especially with older driveline mounts. Changing the mounts or upgrading them helps significantly, using specific kits like the "positive shift kit". It won't entirely fix the problem but it helps.

Another reason you can't get into 1st or reverse easily is because the factory subaru shift stop gets torn up and makes it hard to push the shifter rod into reverse, 1st, 3rd, and 5th. Another reason to get the positive shift kit, since it replaces the shift stop with a quality piece.


And a driving tip, if you can't get into reverse, try shift into 1st gear, then get into R; If I can't get into 1st, then get into 2nd then shift to 1st.
radroach is offline   Reply With Quote
Old 06-23-2021, 12:39 PM   #3
Wally86
Be Kind
 
Wally86's Avatar
 
Join Date: Apr 2020
Drives: 2020 86
Location: MD
Posts: 545
Thanks: 2,282
Thanked 625 Times in 292 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Clutch fluid needs to be changed every 30k right? I'd start there.
__________________
[Insert clever signature here]
IG | WhiskyBlog | Photography
Wally86 is offline   Reply With Quote
Old 06-23-2021, 01:58 PM   #4
Yoshoobaroo
Seņor Member
 
Yoshoobaroo's Avatar
 
Join Date: Mar 2016
Drives: 2013 BRZ
Location: Florida
Posts: 3,102
Thanks: 1,896
Thanked 2,952 Times in 1,452 Posts
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Garage
Was the clutch pedal lowered/adjusted? If so it may have been lowered too much and not disengaging all the way.
Yoshoobaroo is online now   Reply With Quote
Old 06-23-2021, 02:06 PM   #5
J52
Junior Member
 
J52's Avatar
 
Join Date: Jun 2021
Drives: 2013 BRZ / '92 Miata / '06 Saab 92x
Location: Illinois
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
@radroach

Thanks, I'll look into the positive shift kit, also gonna try and clean the master clutch cylinder. Part of me thinks that maybe if the bushings are old and shot that sometimes the transmission could be askew and the linkage could be not lining up or something, cuz I swear if I am on flat ground it isn't a problem but if I park and a slight hill I will be locked out of R/1/2...

To clarify though, it is not that its difficult to shift into gear, I literally cannot shift into reverse, 1st, or 2nd; so getting to third is sometimes the only way to get the car the move and then get it into any other gear. I appreciate the response, hopefully by the end of the day I get some progress in diagnosing exactly whats going on.
J52 is offline   Reply With Quote
Old 06-23-2021, 02:12 PM   #6
J52
Junior Member
 
J52's Avatar
 
Join Date: Jun 2021
Drives: 2013 BRZ / '92 Miata / '06 Saab 92x
Location: Illinois
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Yoshoobaroo View Post
Was the clutch pedal lowered/adjusted? If so it may have been lowered too much and not disengaging all the way.
No haven't touched it, but the clutch not disengaging all the way is what it seems like is happening kinda, I might try adjusting the clutch pedal to disengage more? if thats a thing idk haven't messed with the clutch pedal yet. Already checked the linkage and shifter lockout plate the other day and didn't notice anything off.
J52 is offline   Reply With Quote
Old 06-23-2021, 02:14 PM   #7
J52
Junior Member
 
J52's Avatar
 
Join Date: Jun 2021
Drives: 2013 BRZ / '92 Miata / '06 Saab 92x
Location: Illinois
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Wally86 View Post
Clutch fluid needs to be changed every 30k right? I'd start there.
Yea I'm dumb and never considered checking it even though I've done most other maintenance pretty well. If all it is is a damaged master clutch cylinder that isn't disengaging the clutch all the way sometimes then that'll be an easy fix. Just covering all my bases before I take out my transmission and check the clutch and everything.
J52 is offline   Reply With Quote
The Following User Says Thank You to J52 For This Useful Post:
Wally86 (06-23-2021)
Old 06-25-2021, 01:01 PM   #8
radroach
Senior Member
 
Join Date: Feb 2013
Drives: 13 BRZ
Location: usa
Posts: 2,075
Thanks: 1,015
Thanked 822 Times in 506 Posts
Mentioned: 33 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by Wally86 View Post
Clutch fluid needs to be changed every 30k right? I'd start there.

I don't think so. I'm at 130k miles and my master cylinder fluid is still stock. I've asked the dealership (and other shops) to change it before and they said I didn't need it.
radroach is offline   Reply With Quote
Old 06-25-2021, 01:03 PM   #9
radroach
Senior Member
 
Join Date: Feb 2013
Drives: 13 BRZ
Location: usa
Posts: 2,075
Thanks: 1,015
Thanked 822 Times in 506 Posts
Mentioned: 33 Post(s)
Tagged: 1 Thread(s)
@J52


how many miles are on the car? 2013-2015 cars had problems with clutch TOB wear. Mine gave me lots of problems shifting until I finally fixed it. The new factory TOB (new P/N) is much better, lasts longer.
radroach is offline   Reply With Quote
Old 06-26-2021, 09:23 PM   #10
J52
Junior Member
 
J52's Avatar
 
Join Date: Jun 2021
Drives: 2013 BRZ / '92 Miata / '06 Saab 92x
Location: Illinois
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by radroach View Post
@J52


how many miles are on the car? 2013-2015 cars had problems with clutch TOB wear. Mine gave me lots of problems shifting until I finally fixed it. The new factory TOB (new P/N) is much better, lasts longer.
@radroach

88k I got a new TOB with the aftermarket clutch (Competition Clutch Stage 3) but I bought the Whiteline Positive Shift bushing and the Perrin Shifter Bushing and installed them today. I went on a drive, putting it into 1st and Reverse from a stop about 20-25 times and I couldn't replicate the issue I was having so for now I think it solved my issue so thanks for pointing me in the right direction, I'll update this if the issue comes back in the future. Besides those new bushings I also adjusted the rod on the clutch pedal so that might've been part of it to, also flushing the master clutch cylinder, so hard to tell what one thing fixed it, but thank you!
J52 is offline   Reply With Quote
The Following 2 Users Say Thank You to J52 For This Useful Post:
radroach (06-27-2021), Wally86 (06-28-2021)
Old 06-26-2021, 09:31 PM   #11
J52
Junior Member
 
J52's Avatar
 
Join Date: Jun 2021
Drives: 2013 BRZ / '92 Miata / '06 Saab 92x
Location: Illinois
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
@radroach

If after a week of driving I have no issues still I will update the post title to [SOLVED] but I'm new to having a profile on this forum and don't know how to do that lol

Last edited by J52; 06-29-2021 at 11:18 PM.
J52 is offline   Reply With Quote
The Following User Says Thank You to J52 For This Useful Post:
Wally86 (06-28-2021)
Old 06-29-2021, 11:20 PM   #12
J52
Junior Member
 
J52's Avatar
 
Join Date: Jun 2021
Drives: 2013 BRZ / '92 Miata / '06 Saab 92x
Location: Illinois
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by J52 View Post
@radroach

If after a week of driving I have no issues still I will update the post title to [SOLVED] but I'm new to having a profile on this forum and don't know how to do that lol
OK nevermind the issue came back randomly. It was fine for a good 3 days straight, tested it at every stop to make sure it was solved and it was going into any gear just fine. Now every time I drive I get the issue again, which makes it even weirder
J52 is offline   Reply With Quote
Old 06-29-2021, 11:46 PM   #13
Sapphireho
Wet aged
 
Sapphireho's Avatar
 
Join Date: Mar 2016
Drives: Costco boxer briefs
Location: Caldwell, ID
Posts: 10,623
Thanks: 4,536
Thanked 13,308 Times in 6,618 Posts
Mentioned: 128 Post(s)
Tagged: 0 Thread(s)
What brand clutch did you install?
Sapphireho is offline   Reply With Quote
Old 06-30-2021, 05:55 AM   #14
chipmunk
Senior Member
 
Join Date: Mar 2017
Drives: R6
Location: Michigan
Posts: 294
Thanks: 40
Thanked 126 Times in 77 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Does this happen when the trans oil is warmed up, or still cold?
If you have checked all the above boxes, the only rhing left, I'm afraid, are your synchronizers! Have you owned the car for the entirety of its life, or did you buy used?
chipmunk is offline   Reply With Quote
 
Reply

Tags
clutch, shifting, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble shifting into gear at a stop Demolitionist Issues | Warranty | Recalls / TSB 4 09-25-2019 02:48 PM
Issues Shifting Into Gear From Stop bryan86tx Issues | Warranty | Recalls / TSB 12 02-27-2019 02:26 AM
Can't get into any gear from a stop once car is warmed up Pneub Engine, Exhaust, Transmission 34 04-23-2014 11:50 AM
Can't get into any gear from a stop once car is warmed up Pneub Issues | Warranty | Recalls / TSB 5 04-04-2014 02:32 AM
Coasting to a stop in higher gear subiestyle Mechanical Maintenance (Oil, Fluids, Break-In, Servicing) 6 02-28-2014 05:31 PM


All times are GMT -4. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.