follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-04-2021, 07:02 PM   #1
Nfsundrgrnd
Member
 
Join Date: Feb 2021
Drives: 2013 WR blue sport tech BRZ
Location: NB
Posts: 25
Thanks: 8
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Question BRZ Clutch clicking noise/tick

So I haven't found any answers on here describing my problem accurately and want to see what you guys think this noise is. It's definitely not the pedal making noise, it's clutch related. Here's a video of it.



Gonna try to get someone to help me out and take a look at it, but in the meantime I figured I'd check to see what you guys think.

Clutch and assembly only have 15000 kms on it.

Comes and goes when the car is running. Also the clutch needs to be fully released to get it to make the noise again.
Nfsundrgrnd is offline   Reply With Quote
The Following User Says Thank You to Nfsundrgrnd For This Useful Post:
humfrz (06-05-2021)
Old 06-05-2021, 03:00 AM   #2
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 28,096
Thanks: 25,663
Thanked 28,426 Times in 15,113 Posts
Mentioned: 665 Post(s)
Tagged: 2 Thread(s)
It could be:

* the clutch hydraulic system is low on fluid or has air in it
* the master or slave cylinder is messed up
* the clutch fork is dry
* the TOB is sticking
* the pressure plate is shot

I'd suggest you bleed the clutch hydraulic system and replace the fluid with new fluid.

I'll now refer you to our clutch expert @Ultramaroon for his recommendation.
humfrz is offline   Reply With Quote
The Following 2 Users Say Thank You to humfrz For This Useful Post:
Nfsundrgrnd (06-05-2021), ScoobsMcGee (07-01-2021)
Old 06-05-2021, 07:22 AM   #3
Nfsundrgrnd
Member
 
Join Date: Feb 2021
Drives: 2013 WR blue sport tech BRZ
Location: NB
Posts: 25
Thanks: 8
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks! I'll look into all of these options, very useful information!
Nfsundrgrnd is offline   Reply With Quote
Old 06-06-2021, 12:33 PM   #4
blsfrs
Senior Member
 
blsfrs's Avatar
 
Join Date: Dec 2018
Drives: 2013 frs base
Location: central Virginia
Posts: 139
Thanks: 84
Thanked 50 Times in 34 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Is the noise in the cabin or under the hood? If in the cabin, take out the clutch assist spring and see if the sound goes away.
blsfrs is offline   Reply With Quote
Old 06-07-2021, 01:09 AM   #5
Nfsundrgrnd
Member
 
Join Date: Feb 2021
Drives: 2013 WR blue sport tech BRZ
Location: NB
Posts: 25
Thanks: 8
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
It's coming from the clutch area underneath my car. I drove her hard for a couple days since then and the issue seems to have gotten better but not fixed.
Nfsundrgrnd is offline   Reply With Quote
Old 06-07-2021, 01:51 AM   #6
Ultramaroon
comma chameleon
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 27,503
Thanks: 43,550
Thanked 29,576 Times in 15,708 Posts
Mentioned: 1014 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by Nfsundrgrnd View Post
It's coming from the clutch area underneath my car. I drove her hard for a couple days since then and the issue seems to have gotten better but not fixed.
Whatever it is, it's under the bell housing. Unless you're prepared to do the work, there's not much point to exploring it much.

That being said, It could be a couple things. A ridge could be worn on the quill where the TOB is hanging up. Or more likely, it's a flat spot worn on the main pivot of the fork. I had that. Poor design.
__________________
Ultramaroon is offline   Reply With Quote
The Following User Says Thank You to Ultramaroon For This Useful Post:
Nfsundrgrnd (06-07-2021)
Old 06-07-2021, 09:56 AM   #7
Nfsundrgrnd
Member
 
Join Date: Feb 2021
Drives: 2013 WR blue sport tech BRZ
Location: NB
Posts: 25
Thanks: 8
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
The flat spot on the fork sounds like a likely culprit.
Did you replace your fork? Or do you just keep driving with it? I don't think it's damaging anything at the moment so I'm sure I'd be safe to ride it out for a while.
Nfsundrgrnd is offline   Reply With Quote
Old 06-07-2021, 11:38 AM   #8
Ultramaroon
comma chameleon
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 27,503
Thanks: 43,550
Thanked 29,576 Times in 15,708 Posts
Mentioned: 1014 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by Nfsundrgrnd View Post
The flat spot on the fork sounds like a likely culprit.
Did you replace your fork? Or do you just keep driving with it? I don't think it's damaging anything at the moment so I'm sure I'd be safe to ride it out for a while.
I ground it off with a dremel. It's not a showstopper.
__________________
Ultramaroon is offline   Reply With Quote
Old 06-07-2021, 12:02 PM   #9
Nfsundrgrnd
Member
 
Join Date: Feb 2021
Drives: 2013 WR blue sport tech BRZ
Location: NB
Posts: 25
Thanks: 8
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I might just do that haha
Nfsundrgrnd is offline   Reply With Quote
Old 06-07-2021, 01:58 PM   #10
Ultramaroon
comma chameleon
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 27,503
Thanks: 43,550
Thanked 29,576 Times in 15,708 Posts
Mentioned: 1014 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by Nfsundrgrnd View Post
I might just do that haha
Nice! There's a flat spot on the face of the pivot ball. I think the wear actually comes from vibration at that joint when the clutch is NOT being operated. The ball and socket lap together leaving a high spot in the middle of the socket. I ground a divot in that area and it has been great so far. That was in late summer of 2019 and I've only burned two and a half tanks of gas since then. We'll see how long it lasts.
__________________
Ultramaroon is offline   Reply With Quote
Old 06-07-2021, 02:15 PM   #11
Nfsundrgrnd
Member
 
Join Date: Feb 2021
Drives: 2013 WR blue sport tech BRZ
Location: NB
Posts: 25
Thanks: 8
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks for the info! Gonna see what I can do.
Nfsundrgrnd is offline   Reply With Quote
Old 06-30-2021, 04:20 PM   #12
Nfsundrgrnd
Member
 
Join Date: Feb 2021
Drives: 2013 WR blue sport tech BRZ
Location: NB
Posts: 25
Thanks: 8
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
Nice! There's a flat spot on the face of the pivot ball. I think the wear actually comes from vibration at that joint when the clutch is NOT being operated. The ball and socket lap together leaving a high spot in the middle of the socket. I ground a divot in that area and it has been great so far. That was in late summer of 2019 and I've only burned two and a half tanks of gas since then. We'll see how long it lasts.
So my clutch stopped making that clicking noise on it's own, however, it seems like the clutch is acting up now.

The grab point seems very inconsistent when shifting, as in sometimes it grabs near the bottom and sometimes it grabs at the top.

It also slipped 2nd gear for a split second when doing a quick 1 - 2 shift the other day. I know the clutch is good because it only has 20k kms on it and doesn't slip when flooring it in higher gears.

It also makes a weird chirp noise when letting the clutch out on a hard shift. Almost sounds like the ac compressor chirp our cars are known for.

Just trying to figure out what could be causing all these issues since I can't find similar issues mentionned anywhere.

My two guesses is either something is failling somewhere in the line (slave, master or TOB)
Or possibly my clutch diaphragm release spring is cracked.

Any info helps!
Nfsundrgrnd is offline   Reply With Quote
Old 06-30-2021, 04:30 PM   #13
Ultramaroon
comma chameleon
 
Ultramaroon's Avatar
 
Join Date: Sep 2014
Drives: a 13 e8h frs
Location: vantucky, wa
Posts: 27,503
Thanks: 43,550
Thanked 29,576 Times in 15,708 Posts
Mentioned: 1014 Post(s)
Tagged: 9 Thread(s)
Quote:
Originally Posted by Nfsundrgrnd View Post
So my clutch stopped making that clicking noise on it's own, however, it seems like the clutch is acting up now.
I spent a good hour looking for a disturbing image of a failed clutch fork that looked like it had worn through the center pivot and had several radial fatigue failure cracks.

Someone posted it last week-ish and, unfortunately, I blew past it without subscribing. I strongly supect that it's relevant here.
__________________
Ultramaroon is offline   Reply With Quote
The Following User Says Thank You to Ultramaroon For This Useful Post:
Nfsundrgrnd (06-30-2021)
Old 06-30-2021, 05:02 PM   #14
Nfsundrgrnd
Member
 
Join Date: Feb 2021
Drives: 2013 WR blue sport tech BRZ
Location: NB
Posts: 25
Thanks: 8
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Ultramaroon View Post
I spent a good hour looking for a disturbing image of a failed clutch fork that looked like it had worn through the center pivot and had several radial fatigue failure cracks.

Someone posted it last week-ish and, unfortunately, I blew past it without subscribing. I strongly supect that it's relevant here.
That actually makes a lot of sense! Is it an easy thing to replace or does the trans need to come out? Also is there an inspection window/hole on the tranny that I could take a look in? Wondering if I could see the damage from there.
Nfsundrgrnd is offline   Reply With Quote
 
Reply

Tags
click, clutch, noise, pedal, tick

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicking noise while Driving stops when Clutch is pressed Inteze Engine, Exhaust, Transmission 12 04-09-2020 01:07 PM
Clicking noise from clutch when depressed/released? BaeK Issues | Warranty | Recalls / TSB 29 02-10-2020 01:48 PM
Clutch Pedal "Clicking" Noise on new BRZ Shizuka Engine, Exhaust, Transmission 6 05-31-2019 01:57 PM
Clicking / tapping sound + fuel pump noise + clutch grinding Mikeez Issues | Warranty | Recalls / TSB 11 04-26-2015 11:19 PM
LOUD TICK-TICK-TICK sound on right hand side PoRco Issues | Warranty | Recalls / TSB 16 07-28-2014 12:55 PM


All times are GMT -4. The time now is 08:17 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.