follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
RR Racing
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Cosmetic Modification (Interior/Exterior/Lighting)

Cosmetic Modification (Interior/Exterior/Lighting) Discussions about cosmetic mods.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-07-2020, 02:17 AM   #1
johnowow
Member
 
johnowow's Avatar
 
Join Date: Jul 2017
Drives: 2015 Scion FRS
Location: San Diego, CA
Posts: 17
Thanks: 3
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Tail lights turn signal interfering with Valenti 4th Brake Light

Hey guys,

Throwing this out there in case there are any wire savy dudes that can help me out as I have found no threads with this exact problem...

So recently I ended up switching my tail lights from sequential Valentiís to the OEM 17+ tail lights, and while doing so I had to rewire my 4th brake light to tap into the car side of the harness (as opposed to tapping into the actual tail lightís harness like I did on my last tail lights).

Now mind you, I am in no way shape or form even capable of understanding basic circuitry so please correct me if you read anything off, but I ended up switching my old cheap wire tap set up I had to a T-Tap set up with the crimps on them. And after all is said and done with wire figuring out again which wire connects to what, everything lights up as should.

The only problem being, when all the lights are on, including the 4th brake light, with either hazards or any turn signal, the 4th brake light lightly flickers to the pattern of the turn signal, nothing crazy but just noticeable. Never had this problem with my old set up before so I didnít understand what changed.

I tried switching the turn signal relay under my dash to OEM (because I thought maybe it had something to do with my switchback signals up front) but then it just hyper blinks.

Anyone have any idea? Possible loose crimp? T taps are just shitty? Change in which harness I tap into (doubt it)? Anything absolutely different with Valenti and 17+ OEM wiring or bow signals travel to them?

Thanks in advance for any response and feel free to ask for more info thatís required.
johnowow is offline   Reply With Quote
Old 04-07-2020, 08:08 AM   #2
sharpsicle
Certs You Dont Care About
 
sharpsicle's Avatar
 
Join Date: Mar 2017
Drives: 2013 Galaxy Blue BRZ
Location: Milwaukee, WI / Tampa, FL
Posts: 229
Thanks: 34
Thanked 130 Times in 79 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Is the car running when you're testing this, or do you just have it 'On' but not started? If it's not running, try it with the car started. Loads with the engine off can cause lights to dim.

Personally, I never go with T-Taps. They are inherently a bad idea (in my opinion) because you are literally cutting part of the source wire apart. It's a blade that slices into it, making it more prone to oxidation and breaking. While I don't think that's the source of any of this, just wanted to throw in my two cents.

It could be other things as well, but I'll wait to see about that first question before steering you in potentially the wrong direction with wild guesses.
sharpsicle is offline   Reply With Quote
Old 04-07-2020, 01:24 PM   #3
johnowow
Member
 
johnowow's Avatar
 
Join Date: Jul 2017
Drives: 2015 Scion FRS
Location: San Diego, CA
Posts: 17
Thanks: 3
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hey brotha, thanks for the reply and insight on taps. I’d completely agree.

My original testing was with the car off, which your theory makes sense but just retried it again right now with the car running with the same problem ��
johnowow is offline   Reply With Quote
Old 04-07-2020, 05:43 PM   #4
sharpsicle
Certs You Dont Care About
 
sharpsicle's Avatar
 
Join Date: Mar 2017
Drives: 2013 Galaxy Blue BRZ
Location: Milwaukee, WI / Tampa, FL
Posts: 229
Thanks: 34
Thanked 130 Times in 79 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
How do you have the 4th light grounded? Does it have it's own ground point or is it tapped into the tail light wires as well?
sharpsicle is offline   Reply With Quote
Old 04-07-2020, 06:13 PM   #5
johnowow
Member
 
johnowow's Avatar
 
Join Date: Jul 2017
Drives: 2015 Scion FRS
Location: San Diego, CA
Posts: 17
Thanks: 3
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Correct it has its own ground point
johnowow is offline   Reply With Quote
Old 04-12-2020, 11:21 AM   #6
sharpsicle
Certs You Dont Care About
 
sharpsicle's Avatar
 
Join Date: Mar 2017
Drives: 2013 Galaxy Blue BRZ
Location: Milwaukee, WI / Tampa, FL
Posts: 229
Thanks: 34
Thanked 130 Times in 79 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I'm starting to think this is more car-side than it is 4th brake light. A quick test would be to turn on the passenger turn signal, then look at the driver's tail light and see if it dims at all with the activation of the turn signal. If it does, then we can stop looking at the 4th light wiring and move on to the car's wiring.

Also, where in the car harness did you tap in?
sharpsicle is offline   Reply With Quote
Old 04-12-2020, 05:44 PM   #7
johnowow
Member
 
johnowow's Avatar
 
Join Date: Jul 2017
Drives: 2015 Scion FRS
Location: San Diego, CA
Posts: 17
Thanks: 3
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
So the fourth brake light will flicker when either turn signal turns on, both driver and passenger side.

I tapped into the cars driver side tail light harness closest towards the end where it clips into the actual tail light
johnowow is offline   Reply With Quote
Old 04-13-2020, 01:25 AM   #8
sharpsicle
Certs You Dont Care About
 
sharpsicle's Avatar
 
Join Date: Mar 2017
Drives: 2013 Galaxy Blue BRZ
Location: Milwaukee, WI / Tampa, FL
Posts: 229
Thanks: 34
Thanked 130 Times in 79 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Does the driver taillight itself flicker at all when the signals are on?
sharpsicle is offline   Reply With Quote
Old 06-16-2020, 05:07 PM   #9
dkdnt232
Member
 
Join Date: Nov 2014
Drives: 2013 subaru brz, 1979 toyota hilux,
Location: fontana, CA
Posts: 22
Thanks: 8
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
check this out man, this should take away your pain:
https://www.facebook.com/marketplace...4000071421633/
dkdnt232 is offline   Reply With Quote
 
Reply

Tags
4th brake light, electrical, tail lights, valenti, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP Wiring Valenti 4th Brake Light to 2017+ Tail Lights ParticleMan Cosmetic Modification (Interior/Exterior/Lighting) 1 12-11-2019 06:17 PM
FS: Valenti REVO Smoked Tail Lights and 4th Brake Light TheElitist Exterior Parts (Aero, Lighting, Etc.) 4 01-22-2018 08:13 AM
FS: Valenti Sequential tail lights, Reverse/brake light: SOLD!!! turbotention Exterior Parts (Aero, Lighting, Etc.) 6 12-09-2017 08:47 PM
2015 OEM Headlights, turn signals, side markers, reverse light, & Valenti tail lights Vinsanity091 Exterior Parts (Aero, Lighting, Etc.) 4 06-11-2017 05:56 PM
Driver side valenti tail light hyper flashing on turn signal only VeganGirl Cosmetic Modification (Interior/Exterior/Lighting) 13 10-10-2016 10:04 PM


All times are GMT -4. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.