follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Electronics | Audio | NAV | Infotainment

Electronics | Audio | NAV | Infotainment Anything related to in-car electronics, navigation, and infotainment.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-23-2021, 10:21 AM   #1
scottryan
1st Generation Owner
 
scottryan's Avatar
 
Join Date: May 2018
Drives: 2013 BRZ 310WHP
Location: Ontario, Canada
Posts: 124
Thanks: 77
Thanked 38 Times in 29 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Right turn signal dims out a bit

I currently run TOMs tail lights with stock BRZ (2013) headlights that have an LED turn signal mod on them. The flasher relay I currently use is a DiodeDynamics tap-turn module.

It's been fine for 2 years but lately when using the turn signals, the right one would go on normally then dim for a split second, at first I thought it was my tail light bulbs, but the front is doing it too as well as the lamp on the cluster.

There is no hyperflashing, just slight dimming when the signal comes on. This issue doesn't happen when the hazards are on which is what led me to believe it's not a bulb issue.

Any advice is appreciated here, thanks!
scottryan is offline   Reply With Quote
The Following User Says Thank You to scottryan For This Useful Post:
humfrz (08-23-2021)
Old 08-23-2021, 02:26 PM   #2
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 28,090
Thanks: 25,650
Thanked 28,423 Times in 15,111 Posts
Mentioned: 665 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by scottryan View Post
I currently run TOMs tail lights with stock BRZ (2013) headlights that have an LED turn signal mod on them. The flasher relay I currently use is a DiodeDynamics tap-turn module.

It's been fine for 2 years but lately when using the turn signals, the right one would go on normally then dim for a split second, at first I thought it was my tail light bulbs, but the front is doing it too as well as the lamp on the cluster.

There is no hyperflashing, just slight dimming when the signal comes on. This issue doesn't happen when the hazards are on which is what led me to believe it's not a bulb issue.

Any advice is appreciated here, thanks!
Looks like a job for @soundman98

humfrz is offline   Reply With Quote
The Following User Says Thank You to humfrz For This Useful Post:
scottryan (08-29-2021)
Old 08-23-2021, 08:17 PM   #3
soundman98
threadwrecker
 
soundman98's Avatar
 
Join Date: Sep 2013
Drives: 14 BRZ 'Ranger', 18 Tacoma 4Dr LB
Location: chicago-ish
Posts: 7,557
Thanks: 22,482
Thanked 9,003 Times in 4,481 Posts
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
i would pick up a replacement led flasher first-- easiest to replace, and if it's front/back, the most likely culprit.
__________________
"The time you enjoy wasting is not wasted time"
soundman98 is offline   Reply With Quote
The Following User Says Thank You to soundman98 For This Useful Post:
scottryan (08-29-2021)
Old 08-29-2021, 06:38 PM   #4
scottryan
1st Generation Owner
 
scottryan's Avatar
 
Join Date: May 2018
Drives: 2013 BRZ 310WHP
Location: Ontario, Canada
Posts: 124
Thanks: 77
Thanked 38 Times in 29 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by soundman98 View Post
i would pick up a replacement led flasher first-- easiest to replace, and if it's front/back, the most likely culprit.
Thank you, I actually have the relay from the TOMs lying around, will throw it on and see if it's the culprit. I appreciate the help
scottryan is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn signal cancelling/turn off issue Koi Issues | Warranty | Recalls / TSB 5 10-18-2020 10:19 PM
Right side turn signal does not turn on Feargt86 Issues | Warranty | Recalls / TSB 4 10-02-2018 01:10 PM
Diode Dynamics Tail-as-Turn™: Make your LED tail a turn signal & add backup LEDs! Diode Dynamics Exterior Parts - Lighting 192 10-04-2017 11:51 AM
Installed Third Brakelight Kit, Clock Completely Dims / Airbag Slightly Dims FR-S Matt Cosmetic Modification (Interior/Exterior/Lighting) 14 01-26-2016 02:37 PM


All times are GMT -4. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.