follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Suspension | Chassis | Brakes -- Sponsored by 949 Racing

Suspension | Chassis | Brakes -- Sponsored by 949 Racing Relating to suspension, chassis, and brakes. Sponsored by 949 Racing.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-20-2021, 11:23 PM   #1
Stomachbuzz
Senior Member
 
Join Date: Apr 2019
Drives: 2013 FRS
Location: Washington DC
Posts: 177
Thanks: 93
Thanked 61 Times in 38 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Insane knocking in front

I've got a crazy knocking in my front suspension that has successfully driven me crazy.

I now realize it first started showing signs around 10,000 miles ago, at 44k.
At that time, when braking hard, there was a very subtle knocking from the front. It seemed to me like I had a warped rotor.

At that time, it was intermittent, so I felt my rotors were not actually warped and didn't think much of it.

A bit later, the car starts developing a very sharp pitched knocking in the front left strut tower area when I hit a sharp bump or pothole.

I jacked it up, yanked on a bunch of stuff. Couldn't find anything.

Keep driving it, noise gets slowly worse.

Jack it up again, look more thoroughly. Even get a pry bar out to lever up against the bottom of my tires to try to check for ball joint play.
Doing 6/12 test, 3/9 test. Yanking on everything. Cannot find anything suspect.
I tried using the pry bar to lever against different suspension arms in any way I could. I couldn't find anything odd.

Keeps getting worse. At this point, it's just knocking around all the time, and is shuddering aggressively/concerningly under moderate braking.

Replace front sway bar and put on new end links.
No change.
Replace factory struts with Tein coilovers.
No change, despite finding noticeable play in the strut tower bearing (which I really thought was my "a-ha!" moment ).
I even unhooked my sway bar entirely and drove it shortly. No change.

At this point, it's gotten so bad, it shudders heavily even under gentle braking. Just the noise, not the car shaking.

It sounds like my steering column is loose. Usually, I would heavily suspect the steering rack by now, but the car still steers and handles tightly.

Any ideas?
Stomachbuzz is offline   Reply With Quote
Old 07-20-2021, 11:33 PM   #2
whataboutbob
AutoX-10/10ths every run
 
whataboutbob's Avatar
 
Join Date: Jun 2012
Drives: 2013 Scion FR-S AT Firestorm
Location: San Marcos, CA, USA
Posts: 2,266
Thanks: 4,180
Thanked 1,574 Times in 852 Posts
Mentioned: 76 Post(s)
Tagged: 0 Thread(s)
Garage
Did you check your front brake caliper mounting bolts?

Last edited by whataboutbob; 07-21-2021 at 09:55 AM.
whataboutbob is offline   Reply With Quote
Old 07-21-2021, 12:45 AM   #3
soundman98
threadwrecker
 
soundman98's Avatar
 
Join Date: Sep 2013
Drives: 14 BRZ 'Ranger', 18 Tacoma 4Dr LB
Location: chicago-ish
Posts: 7,557
Thanks: 22,482
Thanked 9,003 Times in 4,481 Posts
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Could it be the EPS coupler noise others have had?
__________________
"The time you enjoy wasting is not wasted time"
soundman98 is offline   Reply With Quote
The Following 2 Users Say Thank You to soundman98 For This Useful Post:
NoHaveMSG (07-21-2021), Stomachbuzz (07-29-2021)
Old 07-21-2021, 01:01 AM   #4
churchx
Senior Member
 
churchx's Avatar
 
Join Date: Mar 2015
Drives: 2014 GT86
Location: Latvia, Riga
Posts: 4,204
Thanks: 642
Thanked 1,984 Times in 1,373 Posts
Mentioned: 51 Post(s)
Tagged: 1 Thread(s)
If problem is under braking, naive question - have you checked everything brakes related?
churchx is offline   Reply With Quote
Old 07-21-2021, 11:28 AM   #5
NoHaveMSG
Senior Member
 
NoHaveMSG's Avatar
 
Join Date: Jan 2018
Drives: Crapcan
Location: Oregon
Posts: 6,271
Thanks: 9,702
Thanked 8,683 Times in 3,938 Posts
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Garage
Do you have an aftermarket lockdown kit for the steering rack?
__________________
"Experience is the hardest kind of teacher. It gives you the test first and the lesson afterward." -Oscar Wilde.
NoHaveMSG is offline   Reply With Quote
The Following 2 Users Say Thank You to NoHaveMSG For This Useful Post:
norcalpb (07-21-2021), Ultramaroon (07-22-2021)
Old 07-21-2021, 03:26 PM   #6
Stomachbuzz
Senior Member
 
Join Date: Apr 2019
Drives: 2013 FRS
Location: Washington DC
Posts: 177
Thanks: 93
Thanked 61 Times in 38 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by soundman98 View Post
Could it be the EPS coupler noise others have had?
What is this ESP coupler?

Quote:
Originally Posted by churchx View Post
If problem is under braking, naive question - have you checked everything brakes related?
It is not exclusive to braking. Braking is just an event that causes it to knock around.
But I haven't checked my brakes specifically. I'll go ahead and do that today.

Quote:
Originally Posted by NoHaveMSG View Post
Do you have an aftermarket lockdown kit for the steering rack?
Everything is stock on the steering rack.
I was under it last night yanking around on the rack, tie rods, steering shaft (both in the driver footwell and under the car), nothing.
Stomachbuzz is offline   Reply With Quote
Old 07-21-2021, 04:02 PM   #7
NoHaveMSG
Senior Member
 
NoHaveMSG's Avatar
 
Join Date: Jan 2018
Drives: Crapcan
Location: Oregon
Posts: 6,271
Thanks: 9,702
Thanked 8,683 Times in 3,938 Posts
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by Stomachbuzz View Post
What is this ESP coupler?


It is not exclusive to braking. Braking is just an event that causes it to knock around.
But I haven't checked my brakes specifically. I'll go ahead and do that today.



Everything is stock on the steering rack.
I was under it last night yanking around on the rack, tie rods, steering shaft (both in the driver footwell and under the car), nothing.
Likely this as @soundman98 said then.

https://www.ft86club.com/forums/showthread.php?t=133606
__________________
"Experience is the hardest kind of teacher. It gives you the test first and the lesson afterward." -Oscar Wilde.

Last edited by NoHaveMSG; 07-21-2021 at 05:04 PM.
NoHaveMSG is offline   Reply With Quote
The Following User Says Thank You to NoHaveMSG For This Useful Post:
Stomachbuzz (07-29-2021)
Old 07-21-2021, 04:51 PM   #8
Stomachbuzz
Senior Member
 
Join Date: Apr 2019
Drives: 2013 FRS
Location: Washington DC
Posts: 177
Thanks: 93
Thanked 61 Times in 38 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by NoHaveMSG View Post
Likely this as soundman98 said then.

https://www.ft86club.com/forums/showthread.php?t=133606
WOW...
That thread was amazing. Almost certain that's what it is now.
Thanks so much. Gonna go tear my car apart and let you know what I find
Stomachbuzz is offline   Reply With Quote
Old 07-21-2021, 11:58 PM   #9
radroach
Senior Member
 
Join Date: Feb 2013
Drives: 13 BRZ
Location: usa
Posts: 2,070
Thanks: 1,015
Thanked 820 Times in 504 Posts
Mentioned: 33 Post(s)
Tagged: 1 Thread(s)
I don't know why they use a Hyundai coupler in the fix rather than a Subaru part. It's not like Hyundai doesn't have issues with their EPS couplers breaking down too.
radroach is offline   Reply With Quote
Old 07-22-2021, 12:38 AM   #10
churchx
Senior Member
 
churchx's Avatar
 
Join Date: Mar 2015
Drives: 2014 GT86
Location: Latvia, Riga
Posts: 4,204
Thanks: 642
Thanked 1,984 Times in 1,373 Posts
Mentioned: 51 Post(s)
Tagged: 1 Thread(s)
Maybe subaru doesn't list one separately for brz w/o whole EPS assembly, just like toyota didn't for gt86/fr-s. (thread lists also very similar part by toyota, that doesn't require trimming unlike huyndai's, but IIRC it was found from parts listed for corolla, not for gt86/fr-s). As for why hyundie's .. probably that's what thread creator had found quickest/easiest by whatever means (probably googling) from similar parts at time when he was doing that mod. Only later on extra nfo on toyota/corolla part was added in.
Obviously that all is revelant IF your issue is this. From initial post with description how issue started, i'm not yet 100% convinced.
churchx is offline   Reply With Quote
Old 07-22-2021, 12:46 PM   #11
norcalpb
Senior Member
 
norcalpb's Avatar
 
Join Date: Oct 2013
Drives: '13 DGM BRZ Limted
Location: SF Bay Area
Posts: 1,835
Thanks: 762
Thanked 577 Times in 409 Posts
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by radroach View Post
I don't know why they use a Hyundai coupler in the fix rather than a Subaru part. It's not like Hyundai doesn't have issues with their EPS couplers breaking down too.
The Hyundai coupler is way beefier. You can see the OEM Toyota coupler has different colored layers (black, then green, then black again). These different layers actually move independently of each other, almost like a plant or something.
norcalpb is offline   Reply With Quote
The Following User Says Thank You to norcalpb For This Useful Post:
NoHaveMSG (07-22-2021)
Old 07-23-2021, 11:12 PM   #12
Stomachbuzz
Senior Member
 
Join Date: Apr 2019
Drives: 2013 FRS
Location: Washington DC
Posts: 177
Thanks: 93
Thanked 61 Times in 38 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by radroach View Post
I don't know why they use a Hyundai coupler in the fix rather than a Subaru part. It's not like Hyundai doesn't have issues with their EPS couplers breaking down too.
I, too, was curious how Hyundai popped up in 'How to Fix' thread lol
Stomachbuzz is offline   Reply With Quote
Old 07-24-2021, 01:58 AM   #13
jflogerzi
Senior Member
 
jflogerzi's Avatar
 
Join Date: May 2012
Drives: 2013 Series 10 6MT FR-S
Location: Moreno Valley, CA
Posts: 4,883
Thanks: 1,733
Thanked 1,682 Times in 1,234 Posts
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by NoHaveMSG View Post
Keeping this i the back of mind.
__________________
2013 Series 10 FRS #553
RCE SS-1s, SPC LCAs -3/2.3 camber
JDL 4-2-1 EL and OP, DynoTuned by Zach@CSG on e85
RR Wilwood Front/Rear Sport BBK, Motul 600 Fluid
ARC-8 17x9 SX2 GTs 245s/Koing 17x8 RE71rs 235s
jflogerzi is offline   Reply With Quote
Old 07-25-2021, 01:15 PM   #14
norcalpb
Senior Member
 
norcalpb's Avatar
 
Join Date: Oct 2013
Drives: '13 DGM BRZ Limted
Location: SF Bay Area
Posts: 1,835
Thanks: 762
Thanked 577 Times in 409 Posts
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Any updates OP?
norcalpb is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PROOF that the BRZ/FRS is an insane value... GrantedTaken BRZ First-Gen (2012+) -- General Topics 2 12-31-2018 10:17 AM
Tapping/Knocking Sound from Front Coilovers Trefoil Suspension | Chassis | Brakes -- Sponsored by 949 Racing 1 06-19-2017 10:25 PM
Installed Invidia Overpipe? Bad knocking in the front? Jtbirchfield Engine, Exhaust, Transmission 19 10-07-2015 12:08 PM
Front KNocking Noie and Gear Lever rattle Naughty AFRICA 17 10-26-2013 02:56 PM


All times are GMT -4. The time now is 10:42 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.