follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-02-2017, 06:01 PM   #1
hussen
Junior Member
 
Join Date: Jun 2017
Drives: Toyota 86
Location: UAE
Posts: 7
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Unhappy Acceleration problem between 2-3k rpm please help

Hi guys
I have problem in my toyota 86 2013
When start accelerating hardly some vibration/shock on the rpm comes.
Kindly have a look at the below video for the problem.

Anybody face this problem can help me?
Regards
hussen is offline   Reply With Quote
Old 07-02-2017, 06:15 PM   #2
StraightOuttaCanadaEh
Wes
 
Join Date: Feb 2017
Drives: Artisan Spirits '17 86
Location: Toronto
Posts: 2,710
Thanks: 1,108
Thanked 1,628 Times in 963 Posts
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
I had that problem on my old Mini when the clutch started slipping. Is this even worse when you try to accelerate hard?
StraightOuttaCanadaEh is offline   Reply With Quote
Old 07-02-2017, 06:49 PM   #3
Tcoat
Donít deal well with dumb
 
Tcoat's Avatar
 
Join Date: Jul 2014
Drives: 2020 Hakone
Location: London, Ont
Posts: 69,095
Thanks: 61,167
Thanked 106,160 Times in 45,800 Posts
Mentioned: 2458 Post(s)
Tagged: 50 Thread(s)
Quote:
Originally Posted by hussen View Post
Hi guys
I have problem in my toyota 86 2013
When start accelerating hardly some vibration/shock on the rpm comes.
Kindly have a look at the below video for the problem.

Anybody face this problem can help me?
Regards
Standard opening question - is the car stock? Have you changed anything recently? Anything unusual happen just before it started doing this?
__________________
Racecar spelled backwards is Racecar, because Racecar.
Tcoat is offline   Reply With Quote
Old 07-02-2017, 07:43 PM   #4
hussen
Junior Member
 
Join Date: Jun 2017
Drives: Toyota 86
Location: UAE
Posts: 7
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by StraightOuttaCanadaEh View Post
I had that problem on my old Mini when the clutch started slipping. Is this even worse when you try to accelerate hard?
Nothing more only like this
hussen is offline   Reply With Quote
Old 07-02-2017, 07:43 PM   #5
hussen
Junior Member
 
Join Date: Jun 2017
Drives: Toyota 86
Location: UAE
Posts: 7
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Tcoat View Post
Standard opening question - is the car stock? Have you changed anything recently? Anything unusual happen just before it started doing this?
It's stock car nothing changed
hussen is offline   Reply With Quote
Old 07-02-2017, 08:41 PM   #6
Freude am Fahren
Senior Member
 
Join Date: Jan 2013
Drives: '13 DGM BRZ Limited/'14 Yamaha R6
Location: SoFlo
Posts: 333
Thanks: 46
Thanked 96 Times in 64 Posts
Mentioned: 2 Post(s)
Tagged: 2 Thread(s)
MAF sensor going bad/gunked up?
__________________

-XXR 527 18x8.75 +35
-Nameless 2.5" OP/FP Combo (Coming soon) & Axleback
-SBD 500X (Waiting on coating to install)
-Southbend SBD500X Clutch
Freude am Fahren is offline   Reply With Quote
Old 07-02-2017, 08:41 PM   #7
MisterSheep
Killed Scion
 
MisterSheep's Avatar
 
Join Date: Jun 2015
Drives: 2013 FR-S Whiteout
Location: East Bay, CA
Posts: 7,718
Thanks: 8,285
Thanked 7,306 Times in 4,484 Posts
Mentioned: 334 Post(s)
Tagged: 185 Thread(s)
Garage
Quote:
Originally Posted by StraightOuttaCanadaEh View Post
I had that problem on my old Mini when the clutch started slipping. Is this even worse when you try to accelerate hard?
After watching the video and spotting the big D on the dash I can give a good educated guess that the car is an auto.. I haven't seen a slipping auto clutch yet.

As to OP I am clueless as to the problem currently, but if the vehicle is still under warranty I would definitely bring it in.
__________________
Miyuki みゆき "Beautiful Snow" The Whiteout FR-S
Instagram: trevor.parque
Quote:
Originally Posted by KR-S 86 View Post
What are you talking about? You just killed one of the worst brands in history according to enthusiasts. People will be worshipping you like sheep.
MisterSheep is offline   Reply With Quote
Old 07-02-2017, 09:30 PM   #8
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 29,155
Thanks: 27,512
Thanked 30,273 Times in 15,876 Posts
Mentioned: 692 Post(s)
Tagged: 2 Thread(s)
Does it do that all the time or just sometimes .. ??

If it just started doing it ..... had you just refueled .. ??


humfrz
humfrz is offline   Reply With Quote
Old 07-02-2017, 10:11 PM   #9
hussen
Junior Member
 
Join Date: Jun 2017
Drives: Toyota 86
Location: UAE
Posts: 7
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Freude am Fahren View Post
MAF sensor going bad/gunked up?
I'll check it
hussen is offline   Reply With Quote
Old 07-02-2017, 10:13 PM   #10
hussen
Junior Member
 
Join Date: Jun 2017
Drives: Toyota 86
Location: UAE
Posts: 7
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by MisterSheep View Post
After watching the video and spotting the big D on the dash I can give a good educated guess that the car is an auto.. I haven't seen a slipping auto clutch yet.

As to OP I am clueless as to the problem currently, but if the vehicle is still under warranty I would definitely bring it in.
Yea it's an auto, and unfortunately not under warranty
hussen is offline   Reply With Quote
The Following User Says Thank You to hussen For This Useful Post:
MisterSheep (07-02-2017)
Old 07-02-2017, 10:14 PM   #11
hussen
Junior Member
 
Join Date: Jun 2017
Drives: Toyota 86
Location: UAE
Posts: 7
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by humfrz View Post
Does it do that all the time or just sometimes .. ??

If it just started doing it ..... had you just refueled .. ??


humfrz
It's not coming all the time, and yes I refuled it with injectors cleaner. But still coming from time to time
hussen is offline   Reply With Quote
The Following User Says Thank You to hussen For This Useful Post:
humfrz (07-02-2017)
Old 07-03-2017, 01:38 AM   #12
soulreapersteve
Contract? /人◕ ‿‿ ◕人\
 
soulreapersteve's Avatar
 
Join Date: Apr 2015
Drives: An orange cone with flappy paddles
Location: Seattle
Posts: 5,029
Thanks: 11,347
Thanked 5,170 Times in 2,703 Posts
Mentioned: 126 Post(s)
Tagged: 5 Thread(s)
Just for shits and giggles, try disconnecting the battery for 30 minutes, then reconnecting it. Drive around and see if the issue is still occurring.

(pulling the classic IT "have you tried turning it off and on again")
__________________
Quote:
Originally Posted by Tcoat View Post
Hey, you're the one asking me to shove a turbo engine in my pants.
The Twins make me smile
soulreapersteve is offline   Reply With Quote
The Following 2 Users Say Thank You to soulreapersteve For This Useful Post:
humfrz (07-03-2017), Tcoat (07-03-2017)
Old 01-26-2019, 05:06 AM   #13
DraxReaper
Junior Member
 
Join Date: Jan 2019
Drives: Black GT86 auto 2013
Location: Uk
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Is there an update on this old issue. My car just did exactly what is in the video.
DraxReaper is offline   Reply With Quote
Old 01-26-2019, 06:47 AM   #14
steve99
Banned
 
Join Date: Dec 2013
Drives: FT86
Location: Australia
Posts: 8,000
Thanks: 1,035
Thanked 4,978 Times in 2,978 Posts
Mentioned: 598 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by DraxReaper View Post
Is there an update on this old issue. My car just did exactly what is in the video.
Did you just buy car ?

Could be caused by poor quality fuel. If car is stock tune its very likely due knock due poor fuel, see if you can get better fuel or try adding octane booster.


Do you get any poping noises from inder bonnet if so could be direct injector seals


Check for intake or exhaust leaks


If you have logging device log engine parameters
steve99 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car pulling under acceleration Midjetv8 Issues | Warranty | Recalls / TSB 37 11-15-2016 10:53 AM
What is your 0-60 acceleration time? sci3 Scion FR-S / Toyota 86 GT86 General Forum 21 08-14-2014 11:01 PM
Acceleration Times itdansharpe Engine, Exhaust, Transmission 8 06-09-2013 05:25 PM
Does the A/C cut off upon hard acceleration? brillo Scion FR-S / Toyota 86 GT86 General Forum 13 03-26-2013 10:31 AM
Acceleration Axel Other Vehicles & General Automotive Discussions 0 02-10-2010 07:56 PM


All times are GMT -4. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.