follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
RR Racing
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-13-2020, 03:36 PM   #1
Slade
Senior Member
 
Slade's Avatar
 
Join Date: Jan 2015
Drives: 14 Limited BRZ
Location: Long Island NY
Posts: 136
Thanks: 67
Thanked 21 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Engine Stalled, Rough Idle And Knocking Noise On Startup

Hi everyone,

I am going to give as much info as possible. I have a 2014 Subaru BRZ A/T with 87k miles. Mods are Skunk2 Catless EL headers, Stage 2+ OFT tune, Greddy SP Elite Axleback headers. The headers and tune were done literally a week before this happened. It was driving fine all week until this happened: I was driving on Friday, I had to do a 2 point turn, when I came to a complete stop to do the turn, the engine stalled. I turned the car off but it would not turn back on it would try but wouldn't turn over, got a boost from my moms car and my friends car and nothing. Took the battery and alternator out, got them tested at two different parts stores, they both were good, nothing was wrong with them. Although Pep Boys told me the battery was low on charge. I put them back in the car and tried to turn it on. It struggled to start but finally turned over. It sounds super super rough though. Here is the video of when it started after I put the alternator and battery back in:





A lot of the guys on Facebook groups are telling me my engine is done. I dont know how I didn't do anything to warrant a failed engine. Honestly since the pandemic started I haven't even been driving much. Thanks in advance for any and all help. I am literally praying my engine isn't finished.
Slade is offline   Reply With Quote
Old 09-13-2020, 03:40 PM   #2
Gloonge
Senior Member
 
Join Date: May 2016
Drives: 2013 frs raven
Location: W.P.B - Florida
Posts: 170
Thanks: 5
Thanked 36 Times in 29 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Definitely sound like a trash motor. Pull the dip stick and check for glitter or water.

You hit a puddle recently? Or forget to change your oil for 20k miles?

Also, with the rpms fluctuating and all that noise if it were anything external you would be hard pressed to miss it on a quick visual inspection.
Gloonge is offline   Reply With Quote
The Following User Says Thank You to Gloonge For This Useful Post:
Slade (09-13-2020)
Old 09-13-2020, 03:55 PM   #3
the new guy
Senior Member
 
Join Date: Oct 2013
Drives: 2014 Asphalt FR-S/2018 Thunder GT
Location: Fairfax
Posts: 591
Thanks: 196
Thanked 244 Times in 170 Posts
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Definitely sounds like it’s knocking, hate to see that for you. My 65k 2014 motor did the same seemingly out of no where. I paid a dealer a diag fee who wanted to tear it down to confirm failure but at that point I knew to replace.

Here’s what I did to replace it:

Search for an engine on car-part.com

You’ll want to find:
An engine from the same model year/transmission
An engine with no cracks, tested, warranty, and ideally provides a core refund plus the cost of picking up the core included.

When my 2014 started knocking (non recall related) I paid about $2500 for the motor and another $2000 having a local performance shop do the engine swap.
__________________
2014 FRS: Sold
2018 Thunder GT: RCE Superstreet 1 Coilovers, HKS HI-POWER SPEC L CATBACK, WedsSport TC105n 18x8

Last edited by the new guy; 09-13-2020 at 04:30 PM.
the new guy is offline   Reply With Quote
The Following 2 Users Say Thank You to the new guy For This Useful Post:
DarkPira7e (09-13-2020), Slade (09-13-2020)
Old 09-13-2020, 04:19 PM   #4
p1l0t
Senior Member
 
p1l0t's Avatar
 
Join Date: Jan 2016
Drives: 2016 Subaru BRZ Hyperblue
Location: West Hartford, CT
Posts: 6,875
Thanks: 17,266
Thanked 7,192 Times in 3,789 Posts
Mentioned: 51 Post(s)
Tagged: 1 Thread(s)
That almost sounds like it could be something on the accessory belt. I wouldn't run it anymore though until you figure it out in case it is internal. I don't see any CEL though..

Sent from my SM-G975U using Tapatalk
p1l0t is offline   Reply With Quote
Old 09-13-2020, 07:10 PM   #5
Slade
Senior Member
 
Slade's Avatar
 
Join Date: Jan 2015
Drives: 14 Limited BRZ
Location: Long Island NY
Posts: 136
Thanks: 67
Thanked 21 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by the new guy View Post
Definitely sounds like itís knocking, hate to see that for you. My 65k 2014 motor did the same seemingly out of no where. I paid a dealer a diag fee who wanted to tear it down to confirm failure but at that point I knew to replace.

Hereís what I did to replace it:

Search for an engine on car-part.com

Youíll want to find:
An engine from the same model year/transmission
An engine with no cracks, tested, warranty, and ideally provides a core refund plus the cost of picking up the core included.

When my 2014 started knocking (non recall related) I paid about $2500 for the motor and another $2000 having a local performance shop do the engine swap.
Yikes really hope thats not the case

Quote:
Originally Posted by p1l0t View Post
That almost sounds like it could be something on the accessory belt. I wouldn't run it anymore though until you figure it out in case it is internal. I don't see any CEL though..

Sent from my SM-G975U using Tapatalk
Yeah so I have no CEL, I used my OFT tablet to read the ECU and there are no codes there either. I started it again after I made this thread the the knocking went away significantly but its still there. There was a lot of squeaking coming from the belt though. You can see it in this video:



Quote:
Originally Posted by Gloonge View Post
Definitely sound like a trash motor. Pull the dip stick and check for glitter or water.

You hit a puddle recently? Or forget to change your oil for 20k miles?

Also, with the rpms fluctuating and all that noise if it were anything external you would be hard pressed to miss it on a quick visual inspection.
No and no, after that video I took I did do an oil change just to see if there were any metal pieces in the used oil, I had none which I am happy to say. I am bringing it to a shop tomorrow, lets see what happens.
Slade is offline   Reply With Quote
Old 09-13-2020, 07:36 PM   #6
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 26,795
Thanks: 22,664
Thanked 25,546 Times in 13,889 Posts
Mentioned: 614 Post(s)
Tagged: 2 Thread(s)
Sounds to me like a Ford Model T running.


I'll go with something to do with the belt theory.

I suggest you take the belt off and fire it up for a moment to see if the sound is still there.

I hope it's minor.
humfrz is offline   Reply With Quote
The Following User Says Thank You to humfrz For This Useful Post:
Slade (09-13-2020)
Old 09-13-2020, 09:35 PM   #7
Slade
Senior Member
 
Slade's Avatar
 
Join Date: Jan 2015
Drives: 14 Limited BRZ
Location: Long Island NY
Posts: 136
Thanks: 67
Thanked 21 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by humfrz View Post
Sounds to me like a Ford Model T running.


I'll go with something to do with the belt theory.

I suggest you take the belt off and fire it up for a moment to see if the sound is still there.

I hope it's minor.
Praying, its minor, I'm on a Facebook BRZ/86/FRS group and everyone is say the motor is finished.
Slade is offline   Reply With Quote
Old 09-13-2020, 10:44 PM   #8
solidsnake11
Senior Member
 
Join Date: Nov 2018
Drives: brz
Location: nc
Posts: 1,177
Thanks: 423
Thanked 707 Times in 424 Posts
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
It is in the belt accessory's. You can see the tensioner bouncing erratically in your video. Engine sounds to rev cleanly. Pull belt then start it.
solidsnake11 is offline   Reply With Quote
The Following 4 Users Say Thank You to solidsnake11 For This Useful Post:
alphasaur (09-14-2020), humfrz (09-14-2020), p1l0t (09-14-2020), Slade (09-14-2020)
Old 09-14-2020, 03:59 PM   #9
Slade
Senior Member
 
Slade's Avatar
 
Join Date: Jan 2015
Drives: 14 Limited BRZ
Location: Long Island NY
Posts: 136
Thanks: 67
Thanked 21 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hey everyone, I brought the car to a shop today, they told me the engine is blown and I need to get a new one. Super bummed, but thank you all for your help I really appreciate it. Not sure what Im going to do now
Slade is offline   Reply With Quote
Old 09-14-2020, 04:01 PM   #10
Slade
Senior Member
 
Slade's Avatar
 
Join Date: Jan 2015
Drives: 14 Limited BRZ
Location: Long Island NY
Posts: 136
Thanks: 67
Thanked 21 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by solidsnake11 View Post
It is in the belt accessory's. You can see the tensioner bouncing erratically in your video. Engine sounds to rev cleanly. Pull belt then start it.
Shop told me the motors done though
Slade is offline   Reply With Quote
The Following User Says Thank You to Slade For This Useful Post:
humfrz (09-14-2020)
Old 09-14-2020, 07:46 PM   #11
solidsnake11
Senior Member
 
Join Date: Nov 2018
Drives: brz
Location: nc
Posts: 1,177
Thanks: 423
Thanked 707 Times in 424 Posts
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Slade View Post
Shop told me the motors done though
Pull the belt off then start it again then you will know for yourself.
solidsnake11 is offline   Reply With Quote
The Following 5 Users Say Thank You to solidsnake11 For This Useful Post:
humfrz (09-14-2020), NoHaveMSG (09-14-2020), p1l0t (09-15-2020), Slade (09-14-2020), WildCard600 (09-14-2020)
Old 09-14-2020, 07:56 PM   #12
NoHaveMSG
Senior Member
 
NoHaveMSG's Avatar
 
Join Date: Jan 2018
Drives: Crapcan
Location: Oregon
Posts: 3,677
Thanks: 4,827
Thanked 4,357 Times in 2,097 Posts
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Garage
Doesnít sound like rod knock.

This is rod knock.

__________________
"Experience is the hardest kind of teacher. It gives you the test first and the lesson afterward." -Oscar Wilde.
NoHaveMSG is online now   Reply With Quote
The Following 3 Users Say Thank You to NoHaveMSG For This Useful Post:
Halo_2 (09-25-2020), Slade (09-14-2020), solidsnake11 (09-14-2020)
Old 09-14-2020, 08:03 PM   #13
alphasaur
friendly
 
Join Date: Oct 2018
Drives: 17' 86
Location: Dutchess County, NY
Posts: 249
Thanks: 483
Thanked 146 Times in 103 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by solidsnake11 View Post
It is in the belt accessory's. You can see the tensioner bouncing erratically in your video. Engine sounds to rev cleanly. Pull belt then start it.
I thought the same. The tensioner moves in sync with the knocking.
__________________
Seek comfort in discomfort.
alphasaur is offline   Reply With Quote
The Following 2 Users Say Thank You to alphasaur For This Useful Post:
Slade (09-14-2020), solidsnake11 (09-14-2020)
Old 09-14-2020, 08:21 PM   #14
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 26,795
Thanks: 22,664
Thanked 25,546 Times in 13,889 Posts
Mentioned: 614 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by Slade View Post
Shop told me the motors done though
So, as many have suggested, pull the belt and start it up to see if the noise stops - what do you have to loooooooooose?

And you may have the price of a new engine to gain -
humfrz is offline   Reply With Quote
The Following 3 Users Say Thank You to humfrz For This Useful Post:
p1l0t (09-15-2020), Slade (09-14-2020), solidsnake11 (09-14-2020)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle knocking noise Kostamojen Issues | Warranty | Recalls / TSB 33 04-20-2018 01:09 PM
Engine running rich, stumbling, rough idle after motor swap toyubie Engine, Exhaust, Transmission 19 04-07-2018 12:11 PM
What is this? Knocking Popping Tapping noise from the engine bay no codes arren123 Engine, Exhaust, Transmission 49 01-11-2018 09:18 AM
Knocking on Startup? 636 Issues | Warranty | Recalls / TSB 17 02-03-2014 07:18 AM
Strange engine noise during startup (Video inside) StOpNG0x Issues | Warranty | Recalls / TSB 2 01-29-2013 07:24 AM


All times are GMT -4. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.