follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > 1st Gens: Scion FR-S / Toyota 86 / Subaru BRZ > BRZ First-Gen (2012+) -- General Topics

BRZ First-Gen (2012+) -- General Topics All discussions about the first-gen Subaru BRZ coupe


User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-13-2021, 09:29 PM   #1
Pureluck868
Junior Member
 
Join Date: Sep 2021
Drives: 2013 supercharged brz e85
Location: Carlisle, PA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exclamation Help Please! starting problem

Alright so I realize that probably no one will be able to diagnose the problem just from my description, but I will try to provide as many details as possible so maybe someone can give me a clue as to whats going on here. Any help would be greatly appreciated. And yes I know theres a million other forums about BRZs with problems starting, but so far I have not found a single one matching my exact problem.
I have a 2013 BRZ 33k miles with a vortech supercharger and flexfuel tune(oil and super charger fluid changed religously every 4k miles. Anyways my car is a keyless push start and has always started up instantly, never even a sputter. So I left it sitting for 3 weeks outside with an outdoor car cover while I was in college. I realized I couldnt live without my baby so I went home to get it and bring it to college. First time starting it up, it turned over for maybe 3 seconds without starting(had 93 octane in tank) so I turned it off and tried again and it started up, this was very odd as it had always started up instantaneously. It has been a month since then and 9/10 times it will take a couple tries to start. Odd thing is, it seems to start easier when cold. When engine is hot just after driving, it definitely seems like it is harder to start, sometimes it takes me even 4-5 tries. I am currently running e85(e73 to be exact), BUT when this problem started I was running 93, so it is NOT because of the E85. It is also NOT the battery, as I have checked the voltage and it looks good. The starter does not sound strained at all either, so I do not think it is that. I hooked the car up to obd auto doctor and it showed no codes(no CEL on dash either), some sensors may have been removed because the car is heavily modified and stripped down, but I did not see any problems through an obd2 scan, but I can post a picture of all the sensor stats when running if anyone thinks that would help. Once started, the idle RPMs are steady and do not jump around, just as always. I have tried priming it by pushing start button without clutch in and letting it sit for a couple minutes, and then starting it up, doesnt seem to make a noticeable difference. I think this is everything. Again any theories would be greatly appreciated, im 18 and dont have the money to take this thing to the shop.
Pureluck868 is offline   Reply With Quote
Old 10-13-2021, 10:01 PM   #2
soundman98
threadwrecker
 
soundman98's Avatar
 
Join Date: Sep 2013
Drives: 14 BRZ 'Ranger', 18 Tacoma 4Dr LB
Location: chicago-ish
Posts: 7,798
Thanks: 23,197
Thanked 9,226 Times in 4,611 Posts
Mentioned: 78 Post(s)
Tagged: 0 Thread(s)
post a video of it cranking.

and you need to load-check the battery, not voltage check it. just about any battery will test 'good' as a voltage test. applying a load to the battery can have drastically different results.
__________________
"The time you enjoy wasting is not wasted time"
soundman98 is offline   Reply With Quote
 
Reply

Tags
brz, frs, gt86, please help, start problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subaru BRZ starting problem. Key? Immobilizer? Cebal Issues | Warranty | Recalls / TSB 18 05-28-2018 03:15 AM
Intermittent starting problem LS1M Software Tuning 4 06-12-2017 03:03 AM
BRZ limited odd starting problem. armstrom Issues | Warranty | Recalls / TSB 19 04-06-2016 11:21 PM
Del Sol starting problem Ashikabi Other Vehicles & General Automotive Discussions 5 03-22-2016 08:24 PM
Starting problem ricerocket93 Issues | Warranty | Recalls / TSB 5 09-06-2014 04:15 PM


All times are GMT -4. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.