follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Electronics | Audio | NAV | Infotainment

Electronics | Audio | NAV | Infotainment Anything related to in-car electronics, navigation, and infotainment.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-12-2018, 08:01 AM   #1
prizmracer
Junior Member
 
Join Date: May 2018
Drives: 2018 Subaru BRZ 50th anniversary
Location: Alabama
Posts: 3
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
BRZ apple carplay skips/glitches

I have a 2018 BRZ limited. Carplay seems to work fine except for audio playback that has momentary skips/glitches in the music. It happens with streaming as well as music stored on the phone. It doesn't happen over bluetooth. It happens over different lightning cables. The internet reports similar problems with other new subies.

Has anyone found a solution? Does anyone have the same problem?
prizmracer is offline   Reply With Quote
Old 06-12-2018, 08:07 AM   #2
Kronos
Senior Member
 
Kronos's Avatar
 
Join Date: May 2013
Drives: Asphalt FR-S MT
Location: St. Louis MO
Posts: 352
Thanks: 324
Thanked 126 Times in 82 Posts
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
I have the same problem! And it sucks. No solution yet but now that itís hot outside it doesnít seem to happen. Maybe due to a bad soldering job on my end on installing.

It tends to happen when my value is low. How about you?
Kronos is offline   Reply With Quote
Old 06-12-2018, 10:44 AM   #3
tehShirt
Senior Member
 
tehShirt's Avatar
 
Join Date: May 2017
Drives: 2017 BRZ PP
Location: Upstate SC
Posts: 400
Thanks: 436
Thanked 301 Times in 160 Posts
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Garage
Might be worth contacting Subaru of America about the issue. Hopefully a firmware patch clears up the issues.
tehShirt is offline   Reply With Quote
Old 06-12-2018, 10:46 AM   #4
Kronos
Senior Member
 
Kronos's Avatar
 
Join Date: May 2013
Drives: Asphalt FR-S MT
Location: St. Louis MO
Posts: 352
Thanks: 324
Thanked 126 Times in 82 Posts
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Forgot to mention. Only happens via usb for me too . Bluetooth works fine
Kronos is offline   Reply With Quote
Old 06-12-2018, 07:09 PM   #5
NCtoBRZ
Senior Member
 
Join Date: Nov 2017
Drives: 2017 Subaru BRZ PP WRB
Location: Gulf Coast
Posts: 383
Thanks: 71
Thanked 205 Times in 128 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Kronos View Post
I have the same problem! And it sucks. No solution yet but now that itís hot outside it doesnít seem to happen. Maybe due to a bad soldering job on my end on installing.

It tends to happen when my value is low. How about you?
You have an aftermarket head unit with CarPlay and the original poster has the OEM head unit with CarPlay (introduced on the 2018 BRZ) so Iím not sure that your experience is entirely relevant.

To the OP, as youíve found, CarPlay has had issues in Subies since itís introduction in the Impreza... so the Impreza forums may be the best place to look. Cables are one of the more common sources of issues with AA/CarPlay, but youíve already tried several so that can probably be ruled out. If a firmware update to fix the issue doesnít come out, you could always sell the OEM unit for a decent amount and go aftermarket.
This is why I was happy to buy a 2017 model and install my own Pioneer Android Auto/CarPlay head unit which has had zero issues.
NCtoBRZ is offline   Reply With Quote
The Following 2 Users Say Thank You to NCtoBRZ For This Useful Post:
Chimera (06-27-2018), Kronos (06-12-2018)
Old 06-12-2018, 09:02 PM   #6
RayRay88
Senior Member
 
Join Date: Feb 2018
Drives: 2017 86 860 Special Edition
Location: Toronto
Posts: 410
Thanks: 152
Thanked 330 Times in 178 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
There's also a glitch with the iOS 11.3 and newer firmwares that causes audio stuttering and playback issues. So it's possible that it's not your car and just the phone. I have the same problem but It's consistent throughout the day when I play music off my phone on a stereo.
RayRay88 is offline   Reply With Quote
Old 06-12-2018, 09:05 PM   #7
Kronos
Senior Member
 
Kronos's Avatar
 
Join Date: May 2013
Drives: Asphalt FR-S MT
Location: St. Louis MO
Posts: 352
Thanks: 324
Thanked 126 Times in 82 Posts
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by NCtoBRZ View Post
You have an aftermarket head unit with CarPlay and the original poster has the OEM head unit with CarPlay (introduced on the 2018 BRZ) so Iím not sure that your experience is entirely relevant.



To the OP, as youíve found, CarPlay has had issues in Subies since itís introduction in the Impreza... so the Impreza forums may be the best place to look. Cables are one of the more common sources of issues with AA/CarPlay, but youíve already tried several so that can probably be ruled out. If a firmware update to fix the issue doesnít come out, you could always sell the OEM unit for a decent amount and go aftermarket.

This is why I was happy to buy a 2017 model and install my own Pioneer Android Auto/CarPlay head unit which has had zero issues.


Ohhh thanks for informing me. I had no idea. Didnít know it was an open option or standard nowadays. Legit
Kronos is offline   Reply With Quote
Old 06-14-2018, 07:27 AM   #8
prizmracer
Junior Member
 
Join Date: May 2018
Drives: 2018 Subaru BRZ 50th anniversary
Location: Alabama
Posts: 3
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thank you all for the advice. Just upgraded the phone to 11.4. I will try it out and report back.

As for switching the headunit, I am on the fence about swapping the whole audio system. I have two other cars (Mazda's) with 6 speaker bose. Although Im not a bose person (low on the price to sound scale) the stereo on my 2011 Mazda 3 is more musical to my ears.

I see why mods are so appealing for the brz. The core of the car is a dream but stock tires/stereo/exhaust could definitely use some tweeking.
prizmracer is offline   Reply With Quote
Old 06-27-2018, 11:58 AM   #9
ermagawd
Member
 
ermagawd's Avatar
 
Join Date: Oct 2016
Drives: Crystal White Pearl
Location: Toronto
Posts: 25
Thanks: 1
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by NCtoBRZ View Post
You have an aftermarket head unit with CarPlay and the original poster has the OEM head unit with CarPlay (introduced on the 2018 BRZ) so Iím not sure that your experience is entirely relevant.

To the OP, as youíve found, CarPlay has had issues in Subies since itís introduction in the Impreza... so the Impreza forums may be the best place to look. Cables are one of the more common sources of issues with AA/CarPlay, but youíve already tried several so that can probably be ruled out. If a firmware update to fix the issue doesnít come out, you could always sell the OEM unit for a decent amount and go aftermarket.
This is why I was happy to buy a 2017 model and install my own Pioneer Android Auto/CarPlay head unit which has had zero issues.
do you have the model number for your pioneer head unit?
ermagawd is offline   Reply With Quote
Old 06-27-2018, 07:20 PM   #10
NCtoBRZ
Senior Member
 
Join Date: Nov 2017
Drives: 2017 Subaru BRZ PP WRB
Location: Gulf Coast
Posts: 383
Thanks: 71
Thanked 205 Times in 128 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by ermagawd View Post
do you have the model number for your pioneer head unit?
Pioneer AVH-2330NEX is the model I have, but any of the Pioneer double din units should be a good choice.
NCtoBRZ is offline   Reply With Quote
Old 03-28-2019, 03:21 PM   #11
rmicroys
Junior Member
 
Join Date: Mar 2019
Drives: 2018 Subaru BRZ Sport-Tech RS
Location: Ottawa
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Sorry to dig up an old thread, can't find anything newer. Anybody else have a solution to this? My 2018 BRZ does this and it's rather annoying.
rmicroys is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CarPlay question LWAA Electronics | Audio | NAV | Infotainment 6 11-17-2015 09:53 PM
Carplay anyone? aaronglass Electronics | Audio | NAV | Infotainment 5 11-12-2015 01:48 PM
Apple CarPlay: iOS Vehicle Integration mikeTee Other Vehicles & General Automotive Discussions 46 11-19-2014 01:43 AM
Apple iOS Carplay!!! Visxco Electronics | Audio | NAV | Infotainment 28 07-06-2014 04:19 PM
A2DP Bluetooth Skips bdbx18 Electronics | Audio | NAV | Infotainment 9 05-28-2013 11:14 AM


All times are GMT -4. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.