follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-17-2020, 12:46 AM   #1
DSM86
Junior Member
 
Join Date: Mar 2020
Drives: Low and Slow
Location: AR
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
OFT Stage 1 Power Loss

Im new here so this seemed like the best place to post this.

I have a 2017 Toyota GT86 manual, I recently got the OFT v2 and I did the following: I plugged the OFT into the car right out of the box, I read my stock tune, then my OFT stated that it was downloading the off the shelf tunes. I went to "Write" and noticed it had my stock tune, stage 1, stage 2, and stage 2 E85. Since my car is basically stock besides wheels, tires, suspension, and an axleback, I went with stage 1 and did exactly as the OFT told me. I let the car idle a little over 2 minutes then drove around for 20 minutes while being easy on the throttle. After giving it some gas I noticed that my torque dip has basically gotten worse, way worse. After 4k rpm it starts to pull harder than stock all the way to redline, but anything under 4k rpm there is no power at all. I am also running rich af, even after 2 weeks after the tune. Ive even tried going to openflash website and downloading the most up to date version of the tune, since the OFT downloaded the v3 tunes, I downloaded the v4 tunes and there was no change at all. If someone knows how to fix this I would greatly appreciate the help. thanks in advance
DSM86 is offline   Reply With Quote
The Following User Says Thank You to DSM86 For This Useful Post:
humfrz (06-17-2020)
Old 06-17-2020, 01:02 AM   #2
solidsnake11
Senior Member
 
Join Date: Nov 2018
Drives: brz
Location: nc
Posts: 884
Thanks: 248
Thanked 528 Times in 307 Posts
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Sounds like the vvt hasn't zeroed but not for sure since you said it has been two weeks.
Idle speed has to be below a stable 1000rpms to enable and over 60c ect
solidsnake11 is offline   Reply With Quote
Old 06-17-2020, 01:02 AM   #3
humfrz
Senior Member
 
Join Date: May 2013
Drives: 2013 FR-S, white, MT
Location: Puyallup, WA
Posts: 25,874
Thanks: 21,154
Thanked 24,213 Times in 13,275 Posts
Mentioned: 584 Post(s)
Tagged: 2 Thread(s)
Welcome to the group, there, DSM86 -

There is a section of the forum that may be able to help you:

https://www.ft86club.com/forums/forumdisplay.php?f=88

I can't help you, I fell off the tuning pumpkin wagon when they took the carburetors away. -
humfrz is offline   Reply With Quote
Old 06-17-2020, 11:27 PM   #4
Decep
Senior Member
 
Join Date: May 2017
Drives: 2013 FR-S Series 10
Location: CA
Posts: 640
Thanks: 44
Thanked 264 Times in 175 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
It takes a long time for the throttle to normalize.. give it 50-100 miles of fairly light driving and let the ECU learn the new tune.
__________________
2013 FR-S 10 Series ~50k
RCE SS-1 Coilovers
Corsa Catback
Edelbrock Supercharger
Decep is offline   Reply With Quote
The Following User Says Thank You to Decep For This Useful Post:
BigTuna (06-18-2020)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power loss or jerk at 5K RPM jj66 Software Tuning 3 06-16-2019 12:36 AM
Backfire + Loss of power RavioliG Issues | Warranty | Recalls / TSB 2 11-16-2014 09:56 PM
Hi rev power loss? lbroskee Scion FR-S / Toyota 86 GT86 General Forum 3 09-29-2012 09:47 PM
CEL, Loss of Traction Light, Loss of Power pituala Issues | Warranty | Recalls / TSB 19 09-05-2012 11:23 AM
Loss of power after gassin up HELP!!!! Ad8707 CANADA 26 07-29-2012 06:24 PM


All times are GMT -4. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.