follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > FT86CLUB Shared Forum > Regional Forums > CANADA

CANADA Canada


User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-20-2012, 04:22 AM   #1
scioneric
Senior Member
 
scioneric's Avatar
 
Join Date: Jan 2012
Drives: Firestorm FR-S
Location: Vancouver B.C
Posts: 301
Thanks: 91
Thanked 40 Times in 33 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Idle issue

Anyone has this issue in canada? Customer came today and told me he has this issue, his car has 650km. Mine don't has this issue so far.
scioneric is offline   Reply With Quote
Old 06-20-2012, 04:34 AM   #2
Enemies
Senior Member
 
Join Date: Feb 2012
Drives: '13 SWP Sport-Tech (Limited)
Location: Okanagan Valley, Canada
Posts: 1,093
Thanks: 11
Thanked 86 Times in 55 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by scioneric View Post
Anyone has this issue in canada? Customer came today and told me he has this issue, his car has 650km. Mine don't has this issue so far.
I'm sure some know what you're talking about but can you be more specific please?
Enemies is offline   Reply With Quote
Old 06-20-2012, 08:30 AM   #3
Klinn
Senior Member
 
Klinn's Avatar
 
Join Date: Apr 2012
Drives: '20 Pure Red BRZ, '20 Torch Red C8
Location: Canada
Posts: 288
Thanks: 94
Thanked 178 Times in 86 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Enemies View Post
I'm sure some know what you're talking about but can you be more specific please?
I believe Eric is referring to this issue: http://www.ft86club.com/forums/showthread.php?t=8285
Klinn is offline   Reply With Quote
Old 06-20-2012, 09:21 AM   #4
Pbrown
Senior Member
 
Join Date: Feb 2012
Drives: 2013 Scion FRS Raven
Location: Ottawa
Posts: 1,646
Thanks: 1,271
Thanked 1,322 Times in 658 Posts
Mentioned: 106 Post(s)
Tagged: 1 Thread(s)
Quote:
Originally Posted by Klinn View Post
I believe Eric is referring to this issue: http://www.ft86club.com/forums/showthread.php?t=8285
No issues with mine 1500 kms
Pbrown is offline   Reply With Quote
Old 06-20-2012, 04:03 PM   #5
scioneric
Senior Member
 
scioneric's Avatar
 
Join Date: Jan 2012
Drives: Firestorm FR-S
Location: Vancouver B.C
Posts: 301
Thanks: 91
Thanked 40 Times in 33 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Thank you. Just see how many FRS in Canada has this issue.
scioneric is offline   Reply With Quote
Old 06-20-2012, 04:33 PM   #6
stateless
Double Dragon
 
stateless's Avatar
 
Join Date: Mar 2012
Drives: 2013 6MT BRZ Limited
Location: Calgary
Posts: 288
Thanks: 66
Thanked 40 Times in 21 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
My BRZ has 250 km on it and none of those idle issues have occurred.
__________________
stateless is offline   Reply With Quote
Old 06-20-2012, 04:37 PM   #7
Mr.Jay
Senior Member
 
Mr.Jay's Avatar
 
Join Date: Mar 2011
Drives: FRS :D
Location: Vancouver BC
Posts: 2,985
Thanks: 545
Thanked 699 Times in 438 Posts
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
1500km no issues with idle do have bad tail lights tho as both have water in them.
__________________
Out of the FRS game
Mr.Jay is offline   Reply With Quote
Old 06-20-2012, 07:03 PM   #8
scioneric
Senior Member
 
scioneric's Avatar
 
Join Date: Jan 2012
Drives: Firestorm FR-S
Location: Vancouver B.C
Posts: 301
Thanks: 91
Thanked 40 Times in 33 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Our blue Customer do have idle issue 650km and it drop between 500rpm-1000rpm. How bad is your tail light? They replace it? Any photo?
scioneric is offline   Reply With Quote
Old 06-21-2012, 01:45 AM   #9
Agnostik
Member
 
Join Date: Jun 2012
Drives: 2013 Whiteout FR-S
Location: Calgary, Alberta, Canada
Posts: 38
Thanks: 4
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Haven't noticed anything as drastic as they have described.

Have been watching since I first the forum post, but for the past week mine has been pretty solid at 600-700rpm. only time I have seen any kind of rpm dip was being stopped in traffic on an incline. Had the A/C on and I can probably attribute it to the compressor kicking in. But it simply recovered back to 600rpm. none of this jumping to 1k rpm stuff.

So far mine has been pretty solid. Car can feel a bit clackity and rough at idle at times, but from what I have heard, thats what the subaru boxers are like.
Agnostik is offline   Reply With Quote
Old 06-21-2012, 02:51 AM   #10
synchromesh
Senior Member
 
synchromesh's Avatar
 
Join Date: Jun 2012
Drives: Ultramarine Blue
Location: Canada
Posts: 258
Thanks: 23
Thanked 58 Times in 47 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by scioneric View Post
Anyone has this issue in canada? Customer came today and told me he has this issue, his car has 650km. Mine don't has this issue so far.
Yes, I came in on Tuesday to get the problem checked out. The idle in neutral lopes below 500rpm and above 1000rpm. It was doing this for the last week and was at its worst on Monday, hence the call to the service department.. The problem went away on Tuesday and hasnt come back since.
synchromesh is offline   Reply With Quote
Old 06-21-2012, 12:19 PM   #11
scioneric
Senior Member
 
scioneric's Avatar
 
Join Date: Jan 2012
Drives: Firestorm FR-S
Location: Vancouver B.C
Posts: 301
Thanks: 91
Thanked 40 Times in 33 Posts
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by synchromesh View Post
Yes, I came in on Tuesday to get the problem checked out. The idle in neutral lopes below 500rpm and above 1000rpm. It was doing this for the last week and was at its worst on Monday, hence the call to the service department.. The problem went away on Tuesday and hasnt come back since.
How often it happen in a day? So its gone now? weird!
scioneric is offline   Reply With Quote
Old 06-21-2012, 01:22 PM   #12
Slick
Senior Member
 
Slick's Avatar
 
Join Date: Jul 2011
Drives: FR-S Firestorm 6MT
Location: Ottawa, Ontario, Canada
Posts: 1,881
Thanks: 345
Thanked 1,389 Times in 628 Posts
Mentioned: 137 Post(s)
Tagged: 2 Thread(s)
No issues here. But only about 250 kms so far.
Slick is offline   Reply With Quote
Old 06-21-2012, 01:24 PM   #13
Jehuty77
Senior Member
 
Join Date: Jan 2012
Drives: AE86
Location: Hamilton, Ontario
Posts: 174
Thanks: 0
Thanked 11 Times in 7 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I'm having the issue with idle,

Its kinda weird,

Also whats normal idle on this thing? Mines between 600 - 650 but stopped at a light, it feels like its not quite idling high enough, not low enough to stall but still the shifter is vibrating.... is this normal
Jehuty77 is offline   Reply With Quote
Old 06-21-2012, 03:26 PM   #14
stateless
Double Dragon
 
stateless's Avatar
 
Join Date: Mar 2012
Drives: 2013 6MT BRZ Limited
Location: Calgary
Posts: 288
Thanks: 66
Thanked 40 Times in 21 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Jehuty77 View Post
I'm having the issue with idle,

Its kinda weird,

Also whats normal idle on this thing? Mines between 600 - 650 but stopped at a light, it feels like its not quite idling high enough, not low enough to stall but still the shifter is vibrating.... is this normal
Sounds normal to me. The shifter is always going to vibrate in a car with this setup.
__________________
stateless is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this idle noise normal? robo_robb Engine, Exhaust, Transmission 288 01-25-2022 09:40 AM
BRZ Headlights Issue? billysangi BRZ First-Gen (2012+) -- General Topics 32 01-09-2017 06:06 PM
Idle issue? yayforaddison Issues | Warranty | Recalls / TSB 892 07-14-2016 10:42 AM
What function can it be used for, the idle button place yuli8466 Cosmetic Modification (Interior/Exterior/Lighting) 50 01-29-2013 03:17 PM
Idle issue poll/role call Hawaiian Scion FR-S / Toyota 86 GT86 General Forum 8 06-13-2012 12:00 PM


All times are GMT -4. The time now is 04:57 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.