follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-22-2013, 06:38 PM   #855
BaeK
Member
 
BaeK's Avatar
 
Join Date: Jul 2013
Drives: 2013 Whiteout FRS
Location: Charlotte, NC
Posts: 70
Thanks: 13
Thanked 32 Times in 21 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by nunonuna View Post


I took video of it today at lunch time.
I was lucky enough to take it in my video while I'm stopping. As the speed reaches 23mph, you can hear sound like something rattles which I suspect engine being stalling.
Usually it does it rpm around 500 but for some reason, it does that around 700. I will try another video so I can capture the moment when it does it around 500.

Also, can anyone confirm that the rattle sound familiar to you?

I have the same issue, but only when the AC is on. This happens when I coast to a stop when my shifter is on neutral. Without the AC, this does not happen.
BaeK is offline   Reply With Quote
Old 09-17-2013, 08:37 AM   #856
markr01000
Junior Member
 
Join Date: Sep 2013
Drives: 2013 FR-S
Location: Florida
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by nunonuna View Post


I took video of it today at lunch time.
I was lucky enough to take it in my video while I'm stopping. As the speed reaches 23mph, you can hear sound like something rattles which I suspect engine being stalling.
Usually it does it rpm around 500 but for some reason, it does that around 700. I will try another video so I can capture the moment when it does it around 500.

Also, can anyone confirm that the rattle sound familiar to you?
Mine does that exactly. I just bought it a week ago.
That sounds like detonation, which has me concerned on 12.5:1 motor.
I want to add a supercharger, but not till this issue is solved.
The last thing I need is a blown motor leaning out and detonating.
markr01000 is offline   Reply With Quote
Old 09-19-2013, 10:43 AM   #857
MI FR-S
Senior Member
 
MI FR-S's Avatar
 
Join Date: Oct 2012
Drives: Ultramarine FR-S MT
Location: Michigan
Posts: 121
Thanks: 24
Thanked 25 Times in 18 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by BaeK View Post
I have the same issue, but only when the AC is on. This happens when I coast to a stop when my shifter is on neutral. Without the AC, this does not happen.

Same here. Something like 1 in 5 times when coming to a stop with the AC on it will happen. Does it with clutch disengaged or with clutch engaged and car in neutral.

Naturally, the dealership have been unable to replicate
MI FR-S is offline   Reply With Quote
Old 09-19-2013, 11:37 AM   #858
nunonuna
Senior Member
 
nunonuna's Avatar
 
Join Date: Jun 2013
Drives: FR-S
Location: TN
Posts: 569
Thanks: 133
Thanked 174 Times in 126 Posts
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Garage
I don't know if I'm too early to say this, but after I install catback exhaust, it never happen to me for about two weeks. Except I put silencer on it tho. Who knows it might be coincidence. Lol
nunonuna is offline   Reply With Quote
Old 09-19-2013, 07:04 PM   #859
jeebus
Senior Member
 
Join Date: Jul 2012
Drives: 2015 Mustang GT (on order)
Location: San Diego
Posts: 904
Thanks: 114
Thanked 471 Times in 208 Posts
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by nunonuna View Post


I took video of it today at lunch time.
I was lucky enough to take it in my video while I'm stopping. As the speed reaches 23mph, you can hear sound like something rattles which I suspect engine being stalling.
Usually it does it rpm around 500 but for some reason, it does that around 700. I will try another video so I can capture the moment when it does it around 500.

Also, can anyone confirm that the rattle sound familiar to you?
my car does this from time to time, usually only with AC on. It never did it until AFTER I got the recall-emissions ECU reflash. I have 22k miles.
__________________
jeebus is offline   Reply With Quote
Old 11-06-2013, 09:05 PM   #860
Mr.EvoMR
Member
 
Mr.EvoMR's Avatar
 
Join Date: Mar 2013
Drives: 2013 Scion Fr-s
Location: Richland,WA
Posts: 26
Thanks: 262
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
SO is there a fix?
Mr.EvoMR is offline   Reply With Quote
Old 11-22-2013, 08:52 AM   #861
BaeK
Member
 
BaeK's Avatar
 
Join Date: Jul 2013
Drives: 2013 Whiteout FRS
Location: Charlotte, NC
Posts: 70
Thanks: 13
Thanked 32 Times in 21 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by MI FR-S View Post
Same here. Something like 1 in 5 times when coming to a stop with the AC on it will happen. Does it with clutch disengaged or with clutch engaged and car in neutral.

Naturally, the dealership have been unable to replicate
Yeah, I went to the dealership as well to see if they can replicate the issue, but they said they weren't able to replicate it.

Haven't used AC for a while, as it's been pretty chilly at where I live, but I guess I'll see what happens when I get a chance to use the AC in the upcoming summer.
BaeK is offline   Reply With Quote
Old 11-22-2013, 11:25 AM   #862
nunonuna
Senior Member
 
nunonuna's Avatar
 
Join Date: Jun 2013
Drives: FR-S
Location: TN
Posts: 569
Thanks: 133
Thanked 174 Times in 126 Posts
Mentioned: 5 Post(s)
Tagged: 1 Thread(s)
Garage
Quote:
Originally Posted by nunonuna View Post
I don't know if I'm too early to say this, but after I install catback exhaust, it never happen to me for about two weeks. Except I put silencer on it tho. Who knows it might be coincidence. Lol
Update: after install cat back exhaust about 3000 miles, it seems never happen to me. I got rid off silencer since last post and I only had this issue about 2-3 times during 3k miles. A lot better than once everyday. Lol

Sent from my Galaxy Nexus using Tapatalk
nunonuna is offline   Reply With Quote
Old 05-14-2014, 12:03 AM   #863
Deathalo
Senior Member
 
Join Date: Oct 2013
Drives: 2013 WR Blue Limited Manual BRZ
Location: Los Angeles, CA
Posts: 496
Thanks: 85
Thanked 134 Times in 102 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Garage
Quote:
Originally Posted by nunonuna View Post


I took video of it today at lunch time.
I was lucky enough to take it in my video while I'm stopping. As the speed reaches 23mph, you can hear sound like something rattles which I suspect engine being stalling.
Usually it does it rpm around 500 but for some reason, it does that around 700. I will try another video so I can capture the moment when it does it around 500.

Also, can anyone confirm that the rattle sound familiar to you?
What's the status on this problem, has anyone gotten it fixed yet? Mine does the exact same thing and it doesn't sound normal...
Deathalo is offline   Reply With Quote
The Following User Says Thank You to Deathalo For This Useful Post:
Marrk (05-14-2014)
Old 05-15-2014, 01:22 PM   #864
swpbrz
Senior Member
 
Join Date: Mar 2014
Drives: swp brz limited
Location: ca
Posts: 205
Thanks: 30
Thanked 81 Times in 46 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
I have identical issue as in video too
swpbrz is offline   Reply With Quote
Old 10-13-2014, 10:23 PM   #865
calmtigers
Senior Member
 
Join Date: Oct 2013
Drives: 2014 Whiteout TRD FR-S 6MT
Location: Fresno / DTLA
Posts: 928
Thanks: 628
Thanked 376 Times in 214 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
mine does the same thing with the AC on
__________________
"I love dinosaurs so much that Iíve based my life on burning as much black melted dinosaur flesh as I can on a daily basis...even the screaming sound of prehistoric reptilians being burnt through any of the classic Japanese four cylinders gives me great joy."
calmtigers is offline   Reply With Quote
Old 10-14-2014, 07:15 AM   #866
xcelir8brz
Senior Member
 
Join Date: May 2012
Drives: 2013 BRZ Limited
Location: Earth
Posts: 1,029
Thanks: 45
Thanked 235 Times in 157 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Fixed in 10 minutes after 2 years plus. Throttle body coolant bypass. No kidding. No change to routine but this. Amazing.
xcelir8brz is offline   Reply With Quote
Old 10-14-2014, 07:38 AM   #867
yomny
Senior Member
 
yomny's Avatar
 
Join Date: Jul 2012
Drives: 2013 FRS Whiteout
Location: MIA
Posts: 1,545
Thanks: 557
Thanked 469 Times in 340 Posts
Mentioned: 33 Post(s)
Tagged: 5 Thread(s)
Idle issue?

I believe this has to do do with the idle speed being set to low and the AC compressor kicking in, dropping rpms to a stalling point then ecu compensating. I highly doubt it's for anything to do with coolant or throttle body. I've confirmed this with several tuners. If in doubt, turn off your AC, at least in my case that makes the issue go away.
__________________
GTX2867R, moto-tuned , tomei op , motiv fp , Invidia Q300 ti , Rota titan 17x9 +42 , nt555 255/40 , ST coilovers w/cascam , Hotchkis sways
yomny is offline   Reply With Quote
Old 10-14-2014, 07:42 AM   #868
xcelir8brz
Senior Member
 
Join Date: May 2012
Drives: 2013 BRZ Limited
Location: Earth
Posts: 1,029
Thanks: 45
Thanked 235 Times in 157 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
It is what you say based on load. For some reason in my case in doing the bypass solved the issue. Tested it back and forth and on my AT that is what solved the problem. Not the throttle body plate per se, but possibly less strain on system? I was surprised as heck too. AC on no change to my routine or weather. I couldn't believe it also. It worked for me and still surprised. Especially when I swapped back and forth reproducing problem non bpass then problem went away with bypass. I did this 3x.
xcelir8brz is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Small Easter Egg avusblue Scion FR-S / Toyota 86 GT86 General Forum 28 06-28-2012 11:38 PM
Subaru BRZ - The biggest small car ever Laika BRZ Photos, Videos, Wallpapers, Gallery Forum 7 06-09-2012 01:21 AM
Received my FR-S with a small ding Neurytic Scion FR-S / Toyota 86 GT86 General Forum 10 06-03-2012 12:53 PM
Isn't 6-10 miles on a new car kinda high? houseofsuffering BRZ First-Gen (2012+) -- General Topics 45 05-15-2012 12:32 PM
Kinda make me worry! (Radiation related thing) EJ20 Off-Topic Lounge [WARNING: NO POLITICS] 32 05-09-2011 12:58 AM


All times are GMT -4. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.