follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-21-2012, 08:34 PM   #673
goincarcrazy
Future FR-S Owner
 
goincarcrazy's Avatar
 
Join Date: Apr 2012
Drives: '05 Scion tC
Location: Jacksonville, FL
Posts: 41
Thanks: 9
Thanked 10 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
eurospeed, MT or AT?
goincarcrazy is offline   Reply With Quote
Old 08-21-2012, 08:40 PM   #674
Z06tofrs
Member
 
Join Date: Aug 2012
Drives: Black fr-s
Location: Florida
Posts: 52
Thanks: 1
Thanked 7 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
They didn't keep my car either they said its no problem I'll be fine I don't trust them and don't have much of a choice need to get to classes and work.
Z06tofrs is offline   Reply With Quote
Old 08-21-2012, 09:02 PM   #675
eurospeed
Member
 
Join Date: Jul 2012
Drives: 2013 Scion FR-S
Location: CT
Posts: 65
Thanks: 502
Thanked 113 Times in 21 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by goincarcrazy View Post
eurospeed, MT or AT?
Manual
eurospeed is offline   Reply With Quote
Old 08-21-2012, 09:17 PM   #676
Tricky1980
Member
 
Join Date: Aug 2012
Drives: 2013 Raven Fr-s
Location: Davenport, IA
Posts: 20
Thanks: 0
Thanked 6 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by eurospeed View Post
Add another new delivery headache to the list. Picked up my car on Friday (8/17) and am now driving a loaner due to the CEL/SL/idle issue which occured today after about 140 miles. VIN ends in 075XX.

On top of this, I just had it Opti-coated and took a day off to put some miles on...

Not at all happy about this, I spoke with Scion corporate to start an investigation in the matter.

Just for the record, I've been careful to stay below 4000 RPM and had no rough idle issue until today. Also note, that I drive with VSC and traction control fully disabled (hold for 3 seconds).

When the rough idle started to occur, I noticed an odd vibration/tapping noise somewhere between 3200-4000 RPM. This tapping occured for several minutes and the rough idle continued when slowing to a stop. At one stretch of road I was cruising in 6th and started to smell a burning oil/rubber scent. It only lasted for roughly a minute and may not have been related. After about 20 minutes into the trip, I came to an intersection, the engine almost stalled, and the CEL with SL immediately followed. That also cancelled out my removal of traction control. Interestingly enough, in limp home mode (assuming I was in this due to noticeably less power), the engine no longer had idle issues; I'm assuming it disables or limits the VVTI functionality.

Edit: This is MT.
my car was IDENTICAL i drove every time with traction disabled - it cancelled mine... atleast and no offense.. im not an isolated incident... that would make me feel worse... im going to hopefully show them this thread if they dont believe its becoming an issue.
Tricky1980 is offline   Reply With Quote
Old 08-21-2012, 09:34 PM   #677
fistpoint
Senior Member
 
Join Date: Dec 2011
Drives: Supercharged Golf Cart
Location: Estados Unitos
Posts: 1,196
Thanks: 75
Thanked 364 Times in 206 Posts
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by eurospeed View Post
At one stretch of road I was cruising in 6th and started to smell a burning oil/rubber scent. It only lasted for roughly a minute and may not have been related.
Numerous people have mentioned an odd burning smell and concluded that it is new car engine stink.
fistpoint is offline   Reply With Quote
Old 08-21-2012, 10:28 PM   #678
eurospeed
Member
 
Join Date: Jul 2012
Drives: 2013 Scion FR-S
Location: CT
Posts: 65
Thanks: 502
Thanked 113 Times in 21 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by fistpoint View Post
Numerous people have mentioned an odd burning smell and concluded that it is new car engine stink.
Right, but this wasn't cosmoline or the scent I am used to smelling in my garage. It was definitely a burning oil or rubber type of scent, however I could not pinpoint if it was from the FR-S engine or not.
eurospeed is offline   Reply With Quote
Old 08-22-2012, 10:47 AM   #679
Z06tofrs
Member
 
Join Date: Aug 2012
Drives: Black fr-s
Location: Florida
Posts: 52
Thanks: 1
Thanked 7 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Marrk View Post
^^Z06, coud you tell us your last four VIN and your build date?
As soon as I get home from work I will post it.
Z06tofrs is offline   Reply With Quote
Old 08-22-2012, 11:05 AM   #680
raz0rbladez909
I'm here for the beer
 
raz0rbladez909's Avatar
 
Join Date: Jul 2012
Drives: 2013 Scion FRS, 1971 Datsun 240z
Location: Menifee, CA
Posts: 229
Thanks: 386
Thanked 122 Times in 55 Posts
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
I had this happen to me this morning. But it was strangely after I backed up into my parking spot, put it in neutral and took my foot off the clutch. I sat there for a second grabbing my stuff out of the backseat and I noticed the tach bouncing from 600-1000 rpm's for a few seconds. I tried to record it with my phone but as soon as I started recording it went away
raz0rbladez909 is offline   Reply With Quote
Old 08-22-2012, 01:36 PM   #681
White64Goat
Senior Member
 
Join Date: Jun 2012
Drives: 13 BRZ CBS LTD MT, 02 WRX
Location: Fred. Co. Md.
Posts: 2,347
Thanks: 65
Thanked 1,111 Times in 627 Posts
Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
How is the throttle body controlled from the gas pedal? By wire (electronically) or by a cable? I don't have my car yet, so I can't go look at one.
White64Goat is offline   Reply With Quote
Old 08-22-2012, 03:46 PM   #682
azburnin
Member
 
azburnin's Avatar
 
Join Date: Jul 2012
Drives: 2013 Raven FR-S
Location: U.S
Posts: 28
Thanks: 4
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Mine Is a Manual. What part of the VIN do we need to post to find out the batch?
azburnin is offline   Reply With Quote
Old 08-22-2012, 04:45 PM   #683
Tricky1980
Member
 
Join Date: Aug 2012
Drives: 2013 Raven Fr-s
Location: Davenport, IA
Posts: 20
Thanks: 0
Thanked 6 Times in 5 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Got a call today, i need Cam gears, ecm and oil something or other that has to do with the cam gears and vvt. Cam gears are on back order no ETA. so.. yeah.. i think we have an issue here.....
my rental is going to be a sexy yaris beacuse you only get $30.00 a day allowance...

will keep updated as i get them...
do i have ANY AT ALL grounds to just hand them the car back ? i dont want a car thats had the motor cracked open already in all honesty...
im at 91 miles....
Tricky1980 is offline   Reply With Quote
The Following User Says Thank You to Tricky1980 For This Useful Post:
Marrk (08-22-2012)
Old 08-22-2012, 04:55 PM   #684
Marrk
Senior Member
 
Join Date: Jul 2011
Drives: Honda Fit
Location: Los Angeles
Posts: 1,004
Thanks: 722
Thanked 125 Times in 90 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by azburnin View Post
Mine Is a Manual. What part of the VIN do we need to post to find out the batch?

The last four digits should be fine. Post your fate of manufacture (month and year), too. It's on the tag on the driver's door sill.
Marrk is offline   Reply With Quote
Old 08-22-2012, 04:59 PM   #685
Marrk
Senior Member
 
Join Date: Jul 2011
Drives: Honda Fit
Location: Los Angeles
Posts: 1,004
Thanks: 722
Thanked 125 Times in 90 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
^^Tricky, can you post your VIN (last four digits) and date of manufacture?
Marrk is offline   Reply With Quote
Old 08-22-2012, 05:15 PM   #686
Hammer
Member
 
Join Date: Apr 2012
Drives: BMW 335i, FJ cruiser
Location: Simi Valley Ca
Posts: 41
Thanks: 2
Thanked 5 Times in 4 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Got a call from my service guy today. Subaru told them to replace the cam sprocket. Both Primo's car and my car are there for the same reason. Service said they were told to replace it and then report back to Subaru if it fixed the problem. I'm worried that they don't know if it will fix the problem and its just trial and error right now but that's just a guess on my part. 3-5 days to get the part and 1/2 a day to install. keeping my fingers crossed.
Hammer is offline   Reply With Quote
The Following User Says Thank You to Hammer For This Useful Post:
Marrk (08-22-2012)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Small Easter Egg avusblue Scion FR-S / Toyota 86 GT86 General Forum 28 06-28-2012 11:38 PM
Subaru BRZ - The biggest small car ever Laika BRZ Photos, Videos, Wallpapers, Gallery Forum 7 06-09-2012 01:21 AM
Received my FR-S with a small ding Neurytic Scion FR-S / Toyota 86 GT86 General Forum 10 06-03-2012 12:53 PM
Isn't 6-10 miles on a new car kinda high? houseofsuffering BRZ First-Gen (2012+) -- General Topics 45 05-15-2012 12:32 PM
Kinda make me worry! (Radiation related thing) EJ20 Off-Topic Lounge [WARNING: NO POLITICS] 32 05-09-2011 12:58 AM


All times are GMT -4. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.