follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-26-2012, 01:01 PM   #771
speedy racer
Senior Member
 
Join Date: Aug 2012
Drives: 92 lexus sc300 > whiteout MT FRS
Location: charlotte nc
Posts: 202
Thanks: 38
Thanked 38 Times in 24 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Corolla
speedy racer is offline   Reply With Quote
Old 09-26-2012, 01:01 PM   #772
Alienate
Member
 
Join Date: Aug 2012
Drives: 2013 Scion FRS
Location: Reno, NV
Posts: 69
Thanks: 131
Thanked 30 Times in 23 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
2012 Camry SE, Loaded. The 268 HP gives it a nice punch.
__________________
Scionara to you
Alienate is offline   Reply With Quote
Old 09-26-2012, 01:03 PM   #773
pituala
Mr. Know It All
 
Join Date: Aug 2012
Drives: 2013 FR-S Asphalt
Location: Ft.Lauderdale
Posts: 116
Thanks: 23
Thanked 28 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I wouldn't mind a v6 Camry, or even a super fuel efficient Prius. But the Corolla....really??? Grrr!
__________________
2013 FR-S Asphalt MT (55w HID's)
1985 Celica Supra 1JZ (Stupid Fast)

pituala is offline   Reply With Quote
Old 09-26-2012, 01:09 PM   #774
rapidcars
Senior Member
 
rapidcars's Avatar
 
Join Date: Aug 2012
Drives: 2013 DGM BRZ Limited
Location: Long Island, NY
Posts: 212
Thanks: 150
Thanked 111 Times in 59 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
2012 Impreza
rapidcars is offline   Reply With Quote
Old 09-26-2012, 01:25 PM   #775
Eurasianman
Chief
 
Eurasianman's Avatar
 
Join Date: Feb 2012
Drives: 2013 DGM BRZ Premium 6MT
Location: USA
Posts: 573
Thanks: 145
Thanked 178 Times in 126 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
So after reading 36 pages (22 posts per page), the one thing I have noticed is this:

Not everyone has listed how they have been driving the car or (for those who have NOT past the 1000 miles mark) how they have been breaking the engine in. Just curious.
__________________

Eurasianman is offline   Reply With Quote
Old 09-26-2012, 01:36 PM   #776
CharlieChaos
Senior Member
 
Join Date: Jun 2012
Drives: FRS
Location: Rhode Island
Posts: 318
Thanks: 28
Thanked 97 Times in 50 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Marrk View Post
I am not an expert, but I believe that variable valve timing systems are now widely used across brands and I have not heard of failures endemic to this technology. Maybe Toyota's VVT is crap, but I would not know.

Not to wave the Honda banner yet again, but the big H. has produced millions of engines with VTEC and have had not a single failure related to the VTEC system. And if you have never driven a Honda with VTEC, I can tell you that it's a beautiful thing.
From what I was told they thought it was VVT-I gear but now it has been narrowed to an ECU issue
Quote:
Originally Posted by Eurasianman View Post
So after reading 36 pages (22 posts per page), the one thing I have noticed is this:

Not everyone has listed how they have been driving the car or (for those who have NOT past the 1000 miles mark) how they have been breaking the engine in. Just curious.
I had 1800 miles when the light came on and from when it pulled off the truck to it going into the shop I kept it under 4k. Not that it matters I mean do you think anyone is going to post that they beat the shit out of the car
CharlieChaos is offline   Reply With Quote
Old 09-26-2012, 01:54 PM   #777
rapidcars
Senior Member
 
rapidcars's Avatar
 
Join Date: Aug 2012
Drives: 2013 DGM BRZ Limited
Location: Long Island, NY
Posts: 212
Thanks: 150
Thanked 111 Times in 59 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Eurasianman View Post
So after reading 36 pages (22 posts per page), the one thing I have noticed is this:

Not everyone has listed how they have been driving the car or (for those who have NOT past the 1000 miles mark) how they have been breaking the engine in. Just curious.
I was at 850 miles. I was pretty good at keeping it under 4k rpms but revved it up as high as 6k a few times.
rapidcars is offline   Reply With Quote
Old 09-26-2012, 02:06 PM   #778
Eurasianman
Chief
 
Eurasianman's Avatar
 
Join Date: Feb 2012
Drives: 2013 DGM BRZ Premium 6MT
Location: USA
Posts: 573
Thanks: 145
Thanked 178 Times in 126 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by CharlieChaos View Post
I had 1800 miles when the light came on and from when it pulled off the truck to it going into the shop I kept it under 4k. Not that it matters I mean do you think anyone is going to post that they beat the shit out of the car
Some will, some won't. As I said earlier, I was just curious.

Quote:
Originally Posted by rapidcars View Post
I was at 850 miles. I was pretty good at keeping it under 4k rpms but revved it up as high as 6k a few times.
I'm up to 750 miles on my BRZ and I've probably hit 6k a few times as well.
__________________

Eurasianman is offline   Reply With Quote
Old 09-26-2012, 02:08 PM   #779
res
Member
 
Join Date: May 2012
Drives: Acura, Subaru BRZ - GBS MT Limited
Location: Ga
Posts: 35
Thanks: 0
Thanked 11 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I remember reading that several members with this issue had literally just driven off the lot when they got the CEL. I think one was at just 6 miles. Thus, I do not think it is related at all to how the car has been driven.
res is offline   Reply With Quote
Old 09-26-2012, 02:19 PM   #780
Eurasianman
Chief
 
Eurasianman's Avatar
 
Join Date: Feb 2012
Drives: 2013 DGM BRZ Premium 6MT
Location: USA
Posts: 573
Thanks: 145
Thanked 178 Times in 126 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by res View Post
I remember reading that several members with this issue had literally just driven off the lot when they got the CEL. I think one was at just 6 miles. Thus, I do not think it is related at all to how the car has been driven.
Well, I remember the first time I saw an FR-S, it had just came off the truck and had less than 20 miles on it (by the time I got in it. Probably had less before that) and the sales people were taking it for a spin and were driving the hell out of it. I mean they were redlining the car and gunning it off the line. Hate to be the person who bought that car not knowing what the sales people were doing to it prior to the purchase.
__________________

Eurasianman is offline   Reply With Quote
The Following User Says Thank You to Eurasianman For This Useful Post:
ftc~brz (09-26-2012)
Old 09-26-2012, 02:26 PM   #781
res
Member
 
Join Date: May 2012
Drives: Acura, Subaru BRZ - GBS MT Limited
Location: Ga
Posts: 35
Thanks: 0
Thanked 11 Times in 9 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Eurasianman View Post
Well, I remember the first time I saw an FR-S, it had just came off the truck and had less than 20 miles on it (by the time I got in it. Probably had less before that) and the sales people were taking it for a spin and were driving the hell out of it. I mean they were redlining the car and gunning it off the line. Hate to be the person who bought that car not knowing what the sales people were doing to it prior to the purchase.

You are probably right. Everyone who has had the CEL either drove the hell out of their car or someone else did.

(for those who do not notice... sarcasm)
res is offline   Reply With Quote
The Following User Says Thank You to res For This Useful Post:
ftc~brz (09-26-2012)
Old 09-26-2012, 02:31 PM   #782
jesperswe
Senior Member
 
Join Date: Aug 2012
Drives: GT86
Location: sweden
Posts: 267
Thanks: 0
Thanked 73 Times in 42 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Like it would matter if the sales persons drive the nuts out of the car? It's a damn sportscar they are supposed to be driven like that. There's no such thing as "break-in" period even? My sales guy just told me drive it like you intend to use it.

And by the way i got the CEL after 60 miles Granny driving mixed with some redlines
Tomorrow I'll be picking up my car after 16 days in the workshop. Though the only thing they changed is the cam gear and ocv, no new ECU.
jesperswe is offline   Reply With Quote
The Following User Says Thank You to jesperswe For This Useful Post:
ftc~brz (09-26-2012)
Old 09-26-2012, 02:54 PM   #783
Hanakuso
Senior Member
 
Join Date: Apr 2012
Drives: FR-S
Location: California
Posts: 1,956
Thanks: 294
Thanked 673 Times in 390 Posts
Mentioned: 11 Post(s)
Tagged: 2 Thread(s)
Quote:
Originally Posted by res View Post
I remember reading that several members with this issue had literally just driven off the lot when they got the CEL. I think one was at just 6 miles. Thus, I do not think it is related at all to how the car has been driven.
Well this is scary. What if after our warranty runs out and then we run into this issue. I hope when they find the fix they will offer a fix to everyone.
Hanakuso is offline   Reply With Quote
Old 09-26-2012, 03:07 PM   #784
Mrc@ptuning
Senior Member
 
Mrc@ptuning's Avatar
 
Join Date: Dec 2011
Drives: S1000RR
Location: Manassas, VA
Posts: 441
Thanks: 246
Thanked 520 Times in 218 Posts
Mentioned: 53 Post(s)
Tagged: 0 Thread(s)
MrC@PTUNING, FR-S, ~ 460mi, Manassas, VA.

Bought the car exactly one week ago in PA. Been driving it like the family minivan, although that didn't matter. CEL showed up yesterday morning and today on the way to the dealership, car would hunt for idle at the light. Not good!

MrC

Last edited by Mrc@ptuning; 09-26-2012 at 04:27 PM.
Mrc@ptuning is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NW Owner List & Event Archive DarrenDriven Northwest 1643 08-05-2016 06:48 PM
Idle issue? yayforaddison Issues | Warranty | Recalls / TSB 892 07-14-2016 10:42 AM
Idle issue scioneric CANADA 23 08-24-2012 01:40 AM
Idle issue poll/role call Hawaiian Scion FR-S / Toyota 86 GT86 General Forum 8 06-13-2012 12:00 PM
An unofficial message from TMCA Courtz1074 AUSTRALIA 25 05-17-2012 10:00 AM


All times are GMT -4. The time now is 01:43 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.