follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Issues | Warranty | Recalls / TSB

Issues | Warranty | Recalls / TSB Problems, issues, recalls, TSBs


User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-09-2012, 09:24 AM   #1415
nomuken
Member
 
Join Date: Sep 2012
Drives: AE86, IS250, Lancer EVO
Location: Luxembourg - Europe
Posts: 11
Thanks: 0
Thanked 20 Times in 7 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
all fixed

Last edited by nomuken; 03-24-2014 at 05:12 PM.
nomuken is offline   Reply With Quote
Old 10-09-2012, 09:46 AM   #1416
KiKo
Junior Member
 
Join Date: Oct 2012
Drives: TBD
Location: Missouri City, TX
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Built Date

Hello, this is my first posting. The forum has been tremendously helpful to me. I had commited to buy an FRS from a delar stock, but decided to wait until this issue is fully understood and explained, by the manufacturer's.

My actual question is, do we know what is the lates built date vehicle in the list of problem children?
Or may be ask slightly different, do we know if there is vehicle that has shown these problems with a buit date of 8/20/2012?

Thanks
KiKo is offline   Reply With Quote
Old 10-09-2012, 09:47 AM   #1417
pituala
Mr. Know It All
 
Join Date: Aug 2012
Drives: 2013 FR-S Asphalt
Location: Ft.Lauderdale
Posts: 116
Thanks: 23
Thanked 28 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
So Toyota calls me back late yesterday and says they cannot reproduce the problem. So I picked the car up and they want me to wait until it happens again and come back again and have the tech ride with me while it happens. Problem is I WORK, and I cannot randomly take time off to do Toyota's work for them! Then the Scion rep calls me and says Toyota reported to him that I took the car for a test drive with a tech, WHICH I DID NOT!!!!

I think I'm going to lemon this car....this is getting stupid! They obviously DO NOT KNOW what the problem is with these cars and their best guesses have not corrected the issue. I told the rep I did not buy a new car to have it in the shop all the time and to have possession of my car less than the dealer does. I said for anyone having this problem the LEAST Scion should do is automatically give the extended warranty regardless just for the fact that a brand new car has to be in the shop. This should be complimentory.

I am going to give them one more chance to fix this car and that's it!

Plus they left my f@#king tank empty again!!!

I feel I have been more than paitient and understanding with them
__________________
2013 FR-S Asphalt MT (55w HID's)
1985 Celica Supra 1JZ (Stupid Fast)

pituala is offline   Reply With Quote
The Following 2 Users Say Thank You to pituala For This Useful Post:
eurospeed (10-09-2012), ftc~brz (10-09-2012)
Old 10-09-2012, 10:37 AM   #1418
@Art_Mighty
uosɹǝdʎɐl ʇɹǝdxǝ
 
@Art_Mighty's Avatar
 
Join Date: Sep 2012
Drives: Asphalt AVO FR-S w/a Slushbox! :P
Location: Chicago (Edgewater)
Posts: 908
Thanks: 741
Thanked 349 Times in 224 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by nomuken View Post
BTW, the dealer told me to bring the car. Is it safe to drive with the CEL on?
Generally yes it is.
__________________


...because some men aren't looking for anything logical, like money. They can't be bought, bullied, reasoned, or negotiated with. Some men just want to watch the world burn
@Art_Mighty is offline   Reply With Quote
Old 10-09-2012, 11:32 AM   #1419
Boost_Junkie
3.141592654
 
Boost_Junkie's Avatar
 
Join Date: Sep 2012
Drives: 2013 Galaxy Blue BRZ
Location: Tampa FL
Posts: 69
Thanks: 18
Thanked 38 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
ECU is here, and being installed right now...
Boost_Junkie is offline   Reply With Quote
The Following User Says Thank You to Boost_Junkie For This Useful Post:
ftc~brz (10-09-2012)
Old 10-09-2012, 11:45 AM   #1420
jesperswe
Senior Member
 
Join Date: Aug 2012
Drives: GT86
Location: sweden
Posts: 267
Thanks: 0
Thanked 73 Times in 42 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Boost_Junkie View Post
ECU is here, and being installed right now...
Wish you luck
jesperswe is offline   Reply With Quote
Old 10-09-2012, 12:01 PM   #1421
pituala
Mr. Know It All
 
Join Date: Aug 2012
Drives: 2013 FR-S Asphalt
Location: Ft.Lauderdale
Posts: 116
Thanks: 23
Thanked 28 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
So I mention the TSB about the chirping to the Scion Rep and he said the dealer felt it wasn't louder than normal. I told him shouldn't I, the car owner be the judge of what's unreasonably loud? I stood next to other FR-S' that did NOT make this noise, and mine does....that to me is UNREASONABLE!!!
__________________
2013 FR-S Asphalt MT (55w HID's)
1985 Celica Supra 1JZ (Stupid Fast)

pituala is offline   Reply With Quote
Old 10-09-2012, 12:43 PM   #1422
hands0me
Member
 
hands0me's Avatar
 
Join Date: Oct 2012
Drives: small red
Location: malaysia
Posts: 14
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
130. hands0me ,toyota 86 (A) , 106km , 1 week in shop, Malaysia
Attached Images
 
hands0me is offline   Reply With Quote
The Following User Says Thank You to hands0me For This Useful Post:
eurospeed (10-09-2012)
Old 10-09-2012, 12:44 PM   #1423
einzlr
Senior Member
 
Join Date: Sep 2012
Drives: several
Location: norcal
Posts: 903
Thanks: 421
Thanked 286 Times in 223 Posts
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by pituala View Post
So Toyota calls me back late yesterday and says they cannot reproduce the problem. So I picked the car up and they want me to wait until it happens again and come back again and have the tech ride with me while it happens. Problem is I WORK, and I cannot randomly take time off to do Toyota's work for them! Then the Scion rep calls me and says Toyota reported to him that I took the car for a test drive with a tech, WHICH I DID NOT!!!!

I think I'm going to lemon this car....this is getting stupid! They obviously DO NOT KNOW what the problem is with these cars and their best guesses have not corrected the issue. I told the rep I did not buy a new car to have it in the shop all the time and to have possession of my car less than the dealer does. I said for anyone having this problem the LEAST Scion should do is automatically give the extended warranty regardless just for the fact that a brand new car has to be in the shop. This should be complimentory.

I am going to give them one more chance to fix this car and that's it!

Plus they left my f@#king tank empty again!!!

I feel I have been more than paitient and understanding with them
grrrrrrrr.... that is beyond annoying, especially since they keep doing it over and over again. Art and ftc had some tips a few pages back on how to get the dealer to treat you better; might be useful.
einzlr is offline   Reply With Quote
The Following User Says Thank You to einzlr For This Useful Post:
ftc~brz (10-09-2012)
Old 10-09-2012, 01:11 PM   #1424
Boost_Junkie
3.141592654
 
Boost_Junkie's Avatar
 
Join Date: Sep 2012
Drives: 2013 Galaxy Blue BRZ
Location: Tampa FL
Posts: 69
Thanks: 18
Thanked 38 Times in 19 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
ECU is in, car is running really well. No dip/hunting idle, im confident this is a permanent fix.

Manny
Boost_Junkie is offline   Reply With Quote
The Following User Says Thank You to Boost_Junkie For This Useful Post:
ftc~brz (10-09-2012)
Old 10-09-2012, 01:12 PM   #1425
eclipsed
Member
 
Join Date: Sep 2012
Drives: Firestorm Fr-S
Location: Colorado
Posts: 13
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Rob_g View Post
Well the hypothesis does sound interesting. What is also interesting is that there are a few people who reported the CEL right after an oil change.

Rob
interesting enough mine started exhibiting symptoms right after getting an oil change at the 1000 mile mark. However it seems to do it mainly when I started using the heater heavily due to recent cold weather. Since it warmed up and I am no longer running the heater it hasn't done it again. Had the typical hunting idle, near stalling, and a weird clack-clack kind of noise i have not heard before from the engine before but have heard in videos of the issue. No CEL as of yet though.
eclipsed is offline   Reply With Quote
Old 10-09-2012, 01:23 PM   #1426
Alienate
Member
 
Join Date: Aug 2012
Drives: 2013 Scion FRS
Location: Reno, NV
Posts: 69
Thanks: 131
Thanked 30 Times in 23 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by eclipsed View Post
interesting enough mine started exhibiting symptoms right after getting an oil change at the 1000 mile mark. However it seems to do it mainly when I started using the heater heavily due to recent cold weather. Since it warmed up and I am no longer running the heater it hasn't done it again. Had the typical hunting idle, near stalling, and a weird clack-clack kind of noise i have not heard before from the engine before but have heard in videos of the issue. No CEL as of yet though.
My CEL went off the day after an oil change at 500 miles. As recently posted, mine was fixed yesterday with a Toyota Direct Long Distance Reflash.
__________________
Scionara to you
Alienate is offline   Reply With Quote
Old 10-09-2012, 01:42 PM   #1427
Marrk
Senior Member
 
Join Date: Jul 2011
Drives: Honda Fit
Location: Los Angeles
Posts: 1,004
Thanks: 722
Thanked 125 Times in 90 Posts
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by pituala View Post
So I mention the TSB about the chirping to the Scion Rep and he said the dealer felt it wasn't louder than normal. I told him shouldn't I, the car owner be the judge of what's unreasonably loud? I stood next to other FR-S' that did NOT make this noise, and mine does....that to me is UNREASONABLE!!!

That might be a viable position for them to take if there were no TSB and no replacement parts already available.

I feel your pain, sir.
Marrk is offline   Reply With Quote
Old 10-09-2012, 01:53 PM   #1428
Eurasianman
Chief
 
Eurasianman's Avatar
 
Join Date: Feb 2012
Drives: 2013 DGM BRZ Premium 6MT
Location: USA
Posts: 573
Thanks: 145
Thanked 178 Times in 126 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
When exactly after your oil change does the CEL go off? I'm at 1100 miles and was going to do an oil change... but now I'm a bit skeptical if I should.
__________________

Eurasianman is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NW Owner List & Event Archive DarrenDriven Northwest 1643 08-05-2016 06:48 PM
Idle issue? yayforaddison Issues | Warranty | Recalls / TSB 892 07-14-2016 10:42 AM
Idle issue scioneric CANADA 23 08-24-2012 01:40 AM
Idle issue poll/role call Hawaiian Scion FR-S / Toyota 86 GT86 General Forum 8 06-13-2012 12:00 PM
An unofficial message from TMCA Courtz1074 AUSTRALIA 25 05-17-2012 10:00 AM


All times are GMT -4. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.