follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > Technical Topics > Engine, Exhaust, Transmission

Engine, Exhaust, Transmission Discuss the FR-S | 86 | BRZ engine, exhaust and drivetrain.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-09-2019, 10:16 PM   #29
MilkyWitness
Senior Member
 
Join Date: Mar 2019
Drives: 2019 Pure Red BRZ with PP
Location: OR
Posts: 114
Thanks: 1
Thanked 15 Times in 11 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by Tek View Post
Soul-crushing sums it up perfectly.
Have you tried getting a stage 1 tune or going stage 2 with headers? Like I said in my previous post the headers and tune cured it and I don't have the sound anymore. I am gonna test stage 1 on stock headers and see if its still there.
MilkyWitness is offline   Reply With Quote
Old 08-11-2019, 01:11 AM   #30
MilkyWitness
Senior Member
 
Join Date: Mar 2019
Drives: 2019 Pure Red BRZ with PP
Location: OR
Posts: 114
Thanks: 1
Thanked 15 Times in 11 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Okay so I put my stock headers back on and tuned my car with stage 1 tune from delicious tuning, everything else is stock but the tune. The sound is gone completely. I suggest anyone with this noise get a stage 1 tune at least, I am sure OFT would do the trick.
MilkyWitness is offline   Reply With Quote
Old 08-11-2019, 01:55 AM   #31
FRS2017
Enthusiast 86
 
FRS2017's Avatar
 
Join Date: Jan 2017
Drives: Toyota 86 GT
Location: Western Australia
Posts: 155
Thanks: 1
Thanked 19 Times in 14 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
Hi All,

Well, I never thought id come across the same strange sound that my car makes. A also have a strange metallic flutter noise at low RPM. I used to think it was because of the load I was putting the car under in low gear. It seems more apparent when I have it in 6th gear and running for about 40 mins, tapping the throttle and pushing the engine the problem seems to get worse. I let off the throttle and put it in high gear and the problem goes away.

Tap-in-Knock? is that whats its called, I had it at stock and I am now in stage 2 tune with the works and it still comes back now and then.
FRS2017 is offline   Reply With Quote
Old 08-11-2019, 02:01 AM   #32
evoto86
Senior Member
 
Join Date: May 2017
Drives: manual Toyota 86
Location: NSW
Posts: 117
Thanks: 23
Thanked 60 Times in 32 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I still have this sound guys but much less so since going Catless headers and tune. I have accepted it as a characteristic of the vehicle. My uneducated guess as to why I don't hear it as often now is due to having more torque in that rev band, but every now and again it will do it just rarely.
evoto86 is offline   Reply With Quote
Old 08-11-2019, 02:06 AM   #33
FRS2017
Enthusiast 86
 
FRS2017's Avatar
 
Join Date: Jan 2017
Drives: Toyota 86 GT
Location: Western Australia
Posts: 155
Thanks: 1
Thanked 19 Times in 14 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
I used to think it was a rod knock, which I was panicking and went to the dealer. The dealer did a full sound sonic check and everything and said they couldn't find anything.

A garage I spoke to said if it was rod knock then it won't just come and go it would stay and get worse, so it sounds like it's, not rod knock.

I look into tap-in-knock and see what I find.
FRS2017 is offline   Reply With Quote
Old 08-11-2019, 10:22 PM   #34
why?
Only happy when it rains.
 
why?'s Avatar
 
Join Date: Feb 2013
Drives: series.blue
Location: Harnett county NC
Posts: 1,996
Thanks: 5,699
Thanked 1,263 Times in 749 Posts
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
This car sounds like a farm tractor. It absolutely despises any load at all under 2500 rpm. Unless you are triggering codes it is probably not a big deal.
why? is offline   Reply With Quote
Old 08-11-2019, 10:54 PM   #35
Lantanafrs2
Senior Member
 
Join Date: Jan 2018
Drives: 2013 frs red
Location: South Florida
Posts: 2,892
Thanks: 1,797
Thanked 2,549 Times in 1,362 Posts
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
I never put my car under load below 3500 rpm. I do most of my driving 3 grand and above
Lantanafrs2 is offline   Reply With Quote
Old 08-12-2019, 10:47 AM   #36
8inchAzN
Member
 
Join Date: Nov 2017
Drives: Car
Location: Markham
Posts: 71
Thanks: 23
Thanked 28 Times in 21 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I've had the same issue for the last 40k kms. I recall bringing it up once here and Flanders told me it was the heatshield rattle.

It is apparent for me when I accelerate at around 3k RPM 5th or 6th for about an instant when I go on the gas.
8inchAzN is offline   Reply With Quote
The Following User Says Thank You to 8inchAzN For This Useful Post:
Lantanafrs2 (08-12-2019)
Old 09-17-2019, 01:21 PM   #37
MilkyWitness
Senior Member
 
Join Date: Mar 2019
Drives: 2019 Pure Red BRZ with PP
Location: OR
Posts: 114
Thanks: 1
Thanked 15 Times in 11 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
The sound came back for me. I didn't hear it stage 2 catless, went back to stock, started hearing it, went stage 1, stopped hearing it but I am now stage 1 for around a month and I am hearing the sound again. It isn't as frequent as fully stock, but its now coming and going.

I was searching other threads about this and it seems like some folks are saying it has to do with the transient ignition retard table, which I know nothing about.

Anyone know anything about that? I am a huge perfectionist and this sound really bothers me , I know these vehicles sound like tractors half the time but this specific sound irks me somehow.

http://www.ft86club.com/forums/showt...=123720&page=3
MilkyWitness is offline   Reply With Quote
Old 12-18-2020, 03:40 PM   #38
ermax
Senior Member
 
ermax's Avatar
 
Join Date: Sep 2017
Drives: 2013 FR-S 6MT Raven
Location: Jacksonville, FL
Posts: 2,507
Thanks: 870
Thanked 2,013 Times in 1,176 Posts
Mentioned: 64 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by MilkyWitness View Post
The sound came back for me. I didn't hear it stage 2 catless, went back to stock, started hearing it, went stage 1, stopped hearing it but I am now stage 1 for around a month and I am hearing the sound again. It isn't as frequent as fully stock, but its now coming and going.

I was searching other threads about this and it seems like some folks are saying it has to do with the transient ignition retard table, which I know nothing about.

Anyone know anything about that? I am a huge perfectionist and this sound really bothers me , I know these vehicles sound like tractors half the time but this specific sound irks me somehow.

http://www.ft86club.com/forums/showt...=123720&page=3

Was searching for TIR related threads and found this one. Listening to the video in this thread and for sure it's tip in knock. I tried to capture this sound with a microphone on my car, but it didn't come out as well as this video.


I don't know what year everyone in this thread has but this issue was mostly solved on the 2017 and newer TIR tables. I have a 2013 which did this really bad but the 2017 TIR table solved it but also caused the car to randomly ignore blips which was crazy annoying. I tried to come up with my own TIR table to avoid the tip in knock but not kill throttle response and never really got it right. Today I run the 2013 table but with E85 and the tip in knock is gone and my throttle response is really good. With enough patience and a lot of trail and error I think you could come up with a good compromise without switching to E85.
ermax is offline   Reply With Quote
The Following User Says Thank You to ermax For This Useful Post:
Ultramaroon (12-18-2020)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird sound over 60mph FRiSson Issues | Warranty | Recalls / TSB 23 03-05-2018 12:47 PM
Brief Scratching/squeal sound. Accelerating/change gears. resli Issues | Warranty | Recalls / TSB 13 03-02-2016 01:56 AM
metallic sound coming from engine when accelerating! jaorocks1 Issues | Warranty | Recalls / TSB 4 05-02-2015 11:32 PM
question regarding screeching sound when accelerating kudougw Scion FR-S / Toyota 86 GT86 General Forum 12 07-18-2014 04:37 PM
This might sound weird mrha BRZ First-Gen (2012+) -- General Topics 10 10-06-2012 07:06 AM


All times are GMT -4. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.