follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Speed By Design
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum - FT86CLUB > Technical Topics > Cosmetic Modification (Interior/Exterior/Lighting)

Cosmetic Modification (Interior/Exterior/Lighting) Discussions about cosmetic mods.


User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-04-2017, 05:00 PM   #1
Darkrune
Senior Member
 
Darkrune's Avatar
 
Join Date: Nov 2013
Drives: 2017 86
Location: Florida
Posts: 251
Thanks: 36
Thanked 51 Times in 40 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
After magna gauge cluster install.

After installing the face, I can't get the needles to stay in the correct positions for my tach and speedometer. Do I have to replace the cluster or is there a trick to help this?

Sent from my SM-G935V using Tapatalk
Darkrune is offline   Reply With Quote
Old 07-04-2017, 06:15 PM   #2
stevesnj
Senior Member
 
stevesnj's Avatar
 
Join Date: May 2013
Drives: 2016 FR-S Oceanic Blue
Location: Southern NJ
Posts: 2,958
Thanks: 2,158
Thanked 1,600 Times in 922 Posts
Mentioned: 30 Post(s)
Tagged: 2 Thread(s)
Pull the needles turn ignition to run reinstall to Zero while in the run position.
__________________

My 2016 Build thread


TRD Exhaust with custom quad tips, TRD Lowering Springs,TRD Quick shifter,LED;DRL, Projectors, and turn signals. Re-badge, 86 Nanny, WinmaxW2 Pads, K&N Drop In, Antenna delete
stevesnj is offline   Reply With Quote
Old 07-04-2017, 06:20 PM   #3
Darkrune
Senior Member
 
Darkrune's Avatar
 
Join Date: Nov 2013
Drives: 2017 86
Location: Florida
Posts: 251
Thanks: 36
Thanked 51 Times in 40 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks for the tip!

Sent from my SM-G935V using Tapatalk
Darkrune is offline   Reply With Quote
Old 07-04-2017, 09:59 PM   #4
Darkrune
Senior Member
 
Darkrune's Avatar
 
Join Date: Nov 2013
Drives: 2017 86
Location: Florida
Posts: 251
Thanks: 36
Thanked 51 Times in 40 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
So the solution turned out to be that the gauges zero when you open the car door. Turning the ignition doesn't zero the gauge. Opening the car door after it sits for ten minutes does. I pulled the needles and then opened the car door. Put the needles back on and all was gravy. 3 hours later...

Sent from my SM-G935V using Tapatalk
Edit this is a MY17 86
Darkrune is offline   Reply With Quote
The Following User Says Thank You to Darkrune For This Useful Post:
stevesnj (07-05-2017)
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Magna Gauge Cluster Face Install FT-86 SpeedFactory Cosmetic Modification (Interior/Exterior/Lighting) 9 01-18-2017 10:42 AM
Gauge install, dash cluster light cable, Tach RPM cable help... Sportsguy83 Electronics | Audio | NAV | Infotainment 99 08-07-2016 10:36 PM
Gauge cluster with Oil Temp Gauge Jetbill Interior Parts (Incl. Lighting) 1 10-06-2015 01:41 PM
How-to: Install JPM Coachworks Stitched Alcantara Gauge Cluster Hood JPM Coachworks DIY (Do-It-Yourself) Guides 109 05-01-2015 01:19 PM
OEM frs cluster gauge Baramzisyan Interior Parts (Incl. Lighting) 0 08-31-2014 02:39 PM


All times are GMT -4. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.