follow ft86club on our blog, twitter or facebook.
FT86CLUB
Ft86Club
Delicious Tuning
Register Garage Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Toyota GR86, 86, FR-S and Subaru BRZ Forum & Owners Community - FT86CLUB > 2nd Gens: GR86 and BRZ > BRZ Second-Gen (2022+) -- General Topics

BRZ Second-Gen (2022+) -- General Topics General topics for the second-gen BRZ


User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-03-2022, 03:19 PM   #15
alphasaur
friendly
 
Join Date: Oct 2018
Drives: 17' 86
Location: Dutchess County, NY
Posts: 599
Thanks: 1,231
Thanked 381 Times in 232 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by DylanJZA View Post
Might be waiting forever for that one unfortunately (at least in terms of US). Given Cobb is pulling support for a ton of stuff and ECUtek is owned by the same parent company... Was talking to the shop working on my Supra, primarily a Subaru centric shop, and they told me all kinds of things going on right now that are super unfortunate.

(article for anyone not already aware: https://www.thedrive.com/news/cobb-l...rs-are-furious)


oh no.
__________________
Seek comfort in discomfort.
alphasaur is offline   Reply With Quote
Old 05-03-2022, 03:31 PM   #16
ChesterV
New BRZ Guy
 
Join Date: May 2022
Drives: 2022 Subaru BRZ
Location: Mid Atlantic - Virginia
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by sds View Post
Not sure about this gen BRZ, but many cars use the secondary O2 sensor (post-cat) to tune LTFTs. Running a defouler is going to affect that.
Speaking of the secondary O2 sensor. It reads 0v on idle. It only goes up at .800mv when reving the car.

So to compare LTFT and Downstream
LTFT is at +20 on idle however goes back down to 0 on throttle.
Downstream Sensor is at 0v but goes up to normal voltage 800mv when on throttle.

I also have a jstyle defouler on the secondary O2 to fool the PCM to pull up p0420.

I'm starting to think that my downstream O2 is dead as when I make the switch the sensor was basically just free/lose around the O2 slot

Could have really killed that
ChesterV is offline   Reply With Quote
Old 05-04-2022, 09:30 AM   #17
sds
Member
 
Join Date: Jan 2013
Drives: '22 BRZ Limited 6MT
Location: MA
Posts: 81
Thanks: 8
Thanked 60 Times in 36 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by ChesterV View Post
Speaking of the secondary O2 sensor. It reads 0v on idle. It only goes up at .800mv when reving the car.

So to compare LTFT and Downstream
LTFT is at +20 on idle however goes back down to 0 on throttle.
Downstream Sensor is at 0v but goes up to normal voltage 800mv when on throttle.

I also have a jstyle defouler on the secondary O2 to fool the PCM to pull up p0420.

I'm starting to think that my downstream O2 is dead as when I make the switch the sensor was basically just free/lose around the O2 slot

Could have really killed that
It shouldn't read in a binary fashion like that...I'm wondering if it's been burnt up or otherwise damaged.
sds is offline   Reply With Quote
Old 05-04-2022, 12:27 PM   #18
ChesterV
New BRZ Guy
 
Join Date: May 2022
Drives: 2022 Subaru BRZ
Location: Mid Atlantic - Virginia
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by sds View Post
It shouldn't read in a binary fashion like that...I'm wondering if it's been burnt up or otherwise damaged.
The reason I think it's damaged because when I did the switch. It was literally lose on the O2 slot and who knows how long it's been wobbling like that since I installed it.
ChesterV is offline   Reply With Quote
Old 05-07-2022, 12:10 AM   #19
ChesterV
New BRZ Guy
 
Join Date: May 2022
Drives: 2022 Subaru BRZ
Location: Mid Atlantic - Virginia
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
It's still the same symptoms after installing my stock headers.
ChesterV is offline   Reply With Quote
 
Reply

Tags
2022 brz

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tomei Header & Overpipe, Invidia High Flow FP, R400 Catback, EcuTek Tuner, Flex Kit Unholypanda Engine, Exhaust, Bolt-Ons 1 05-04-2022 02:27 PM
P0507 code after Tomei Header install and ECU Flash BrahmaBull1990 Software Tuning 1 02-22-2021 09:28 PM
High pitch loud noise after header and bpb install 86TOYO2k17 Issues | Warranty | Recalls / TSB 11 08-19-2020 01:43 AM
LTFT high/low? Sel_brz17 Software Tuning 3 05-08-2018 06:48 PM
LTFT Values after Header install (ticking/Leak?) J41v33 Software Tuning 13 11-25-2017 03:53 AM


All times are GMT -4. The time now is 03:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
User Alert System provided by Advanced User Tagging v3.3.0 (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Garage vBulletin Plugins by Drive Thru Online, Inc.